<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->

<!-- BEGIN head -->
<head>
    <!-- Color Palette Picker Options -->
        <!-- Title -->
    <title>Karen &#8211; &#8216;You Don&#8217;t Have to Stop Your Life&#8217; | Gwinnett Magazine</title>

    <!-- Meta tags -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    <link rel="pingback" href="http://gwinnettmagazine.com/xmlrpc.php" />
            <link rel="shortcut icon" href="http://gwinnettmag.wpengine.com/wp-content/uploads/goliath/gm-logo-white%20%282%29.png" />
        
    
    <!-- if page is content page -->
            <meta property="og:url" content="http://gwinnettmagazine.com/2017/05/09/karen-you-dont-have-to-stop-your-life/"/>
        <meta property="og:title" content="Karen &#8211; &#8216;You Don&#8217;t Have to Stop Your Life&#8217;" />
        <meta property="og:description" content="Karen Bova has fought cancer twice and each time brought a different lesson. In 2006, she was diagnosed with cancer in the right breastductal carcinoma in situ or inside the milk ducts. &#8220;Because it was non-invasive, they were able to do a mastectomy and reconstruction It took me a couple..." />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://gwinnettmagazine.com/wp-content/uploads/2017/05/Karen01.jpg" />        <!-- if page is others -->
        <link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gwinnett Magazine &raquo; Feed" href="http://gwinnettmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gwinnett Magazine &raquo; Comments Feed" href="http://gwinnettmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gwinnett Magazine &raquo; Karen &#8211; &#8216;You Don&#8217;t Have to Stop Your Life&#8217; Comments Feed" href="http://gwinnettmagazine.com/2017/05/09/karen-you-dont-have-to-stop-your-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gwinnettmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='geodir-core-scss-css'  href='http://gwinnettmagazine.com/wp-content/plugins/geodirectory/geodirectory-assets/css/gd_core_frontend.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='geodirectory-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://gwinnettmagazine.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://gwinnettmagazine.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://gwinnettmagazine.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.62' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://gwinnettmagazine.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='gd_advance_search_styles-css'  href='http://gwinnettmagazine.com/wp-content/plugins/geodir_advance_search_filters/css/style.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-claim-popup-style-css'  href='http://gwinnettmagazine.com/wp-content/plugins/geodir_claim_listing/css/geodir-claim-popup-frm.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='location_manager_css-css'  href='http://gwinnettmagazine.com/wp-content/plugins/geodir_location_manager/css/geodir-location.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://gwinnettmagazine.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.8.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='thumbs_rating_styles-css'  href='http://gwinnettmagazine.com/wp-content/plugins/thumbs-rating/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700%2C600&#038;subset=latin%2Call&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bootstrap-css'  href='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/css/bootstrap.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-font-awesome-css'  href='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-main-css'  href='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/css/main.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-tablet-css'  href='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/css/tablet.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-phone-css'  href='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/css/phone.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-woocommerce-css'  href='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/css/woocommerce.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bbpress-css'  href='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/css/bbpress.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-wordpress_style-css'  href='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/css/wordpress.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-sharrre-css'  href='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/css/sharrre.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-style-css'  href='http://gwinnettmagazine.com/wp-content/themes/goliath-child/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open%2BSans&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://gwinnettmagazine.com/wp-content/themes/goliath-child/tuning.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Fjalla+One&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://gwinnettmagazine.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://gwinnettmagazine.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://gwinnettmagazine.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/gwinnettmagazine.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.62'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/geodir_advance_search_filters/js/frontend.min.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/geodir_claim_listing/js/claim-script.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_var = {"siteurl":"http:\/\/gwinnettmagazine.com","geodir_plugin_url":"http:\/\/gwinnettmagazine.com\/wp-content\/plugins\/geodirectory","geodir_ajax_url":"http:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php?action=geodir_ajax_action","geodir_gd_modal":"0","is_rtl":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/geodirectory/geodirectory-assets/js/geodirectory.min.js?ver=1.5.5' async='async'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&amp;language=en'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/geodirectory/geodirectory-assets/js/chosen.jquery.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/geodirectory/geodirectory-assets/js/ajax-chosen.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/player/v/7.0.2/jwplayer.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.0.8.5'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/gwinnettmagazine.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/gwinnettmagazine.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"http:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php","nonce":"3ae5145509"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/thumbs-rating/js/general.js?ver=4.0.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.hoverintent.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.sharrre.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.particleground.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://gwinnettmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gwinnettmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gwinnettmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://gwinnettmagazine.com/2017/05/09/karen-you-dont-have-to-stop-your-life/" />
<link rel='shortlink' href='http://gwinnettmagazine.com/?p=11524' />
<link rel="alternate" type="application/json+oembed" href="http://gwinnettmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgwinnettmagazine.com%2F2017%2F05%2F09%2Fkaren-you-dont-have-to-stop-your-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gwinnettmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgwinnettmagazine.com%2F2017%2F05%2F09%2Fkaren-you-dont-have-to-stop-your-life%2F&#038;format=xml" />
<script language="JavaScript" type="text/javascript">
/*<![CDATA[*/
if (top.location != self.location) top.location.replace(self.location);
/*]]>*/
</script><style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:45%; left:5px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}#crestashareiconincontent {float: left;}</style><meta property="fb:app_id" content="1714478432116940"/><style></style><script type="text/javascript">jwplayer.key='Q5LlbMW4GdXGjAITj2SJgK/jjPtwdeg+OGCjtA==';jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <link rel='stylesheet' id='wpmudev-chat-style-css'  href='http://gwinnettmagazine.com/wp-content/plugins/wordpress-chat/css/wpmudev-chat-style.css?ver=2.2' type='text/css' media='all' />
<style type="text/css" id="wpmudev-chat-box-site-css">div.wpmudev-chat-box.wpmudev-chat-box-site {  margin: 0; padding: 0; position: fixed; right: 0px; bottom: 0px; z-index: 10000;  margin: 0 0 0 10px; padding: 0; box-shadow: 10px 10px 5px 0px #888888  } </style><style id="popup-maker-themes"  type="text/css">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</style><style type="text/css">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</style>       <!--Customizer CSS--> 
       <style type="text/css">
                  </style> 
       <!--/Customizer CSS -->

       <!-- User css -->
       <style type="text/css">
                  </style>
       <!--/User CSS -->

       <!-- User JS -->
       <script type="text/javascript">
                  </script>
       <!--/User JS -->


       <!-- Javascript settings -->
       <script type="text/javascript">
            var plsh_settings = new Object();
       </script>
       <!-- Javascript settings -->

       <meta name="generator" content="Planetshine - Goliath - 1"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://gwinnettmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://gwinnettmagazine.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->		<!-- Meta Manager Start -->
		<meta name="google-site-verification" content="4qzibyAQbAQ66vDu2f_ZvJimVW1fqbbuzzjoSw8l6nM" />
		<!-- Meta Manager End -->
		<meta name="generator" content="Powered by Slider Revolution 5.0.8.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="1714478432116940"/>
<meta property="og:url" content="http://gwinnettmagazine.com/2017/05/09/karen-you-dont-have-to-stop-your-life/"/>
<meta property="og:title" content="Karen &#8211; &#8216;You Don&#8217;t Have to Stop Your Life&#8217;"/>
<meta property="og:site_name" content="Gwinnett Magazine"/>
<meta property="og:description" content="Karen Bova has fought cancer twice and each time brought a different lesson.  In 2006, she was diagnosed with cancer in the right breast—ductal carcinoma in"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://gwinnettmagazine.com/wp-content/uploads/2017/05/Karen01.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="icon" href="http://gwinnettmagazine.com/wp-content/uploads/2016/10/favicon-55x55.png" sizes="32x32" />
<link rel="icon" href="http://gwinnettmagazine.com/wp-content/uploads/2016/10/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://gwinnettmagazine.com/wp-content/uploads/2016/10/favicon.png" />
<meta name="msapplication-TileImage" content="http://gwinnettmagazine.com/wp-content/uploads/2016/10/favicon.png" />
<!-- versions: WordPress 4.7.4 | Strong Testimonials 2.18.1 -->
			
							<style id="tt-easy-google-font-styles" type="text/css">
			
																						p {
													}
								
																										h1 {
													}
								
																										h2 {
													}
								
																										h3 {
													}
								
																										h4 {
													}
								
																										h5 {
													}
								
																										h6 {
													}
								
																										#menu-primary li a {
							color: #363636; font-family: 'Open Sans'; font-size: 17px; font-style: normal; font-weight: 700; text-transform: uppercase; 						}
								
																										#menu-top-secondary li a {
							color: #ffffff; font-family: 'Open Sans'; font-size: 14px; font-style: normal; font-weight: 600; text-transform: uppercase; 						}
								
																										.menu-top-subnav-container a {
							color: #7f7f7f; font-family: 'Open Sans'; font-size: 14px; font-style: normal; font-weight: 600; 						}
								
										
							</style>
						<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>            <style>
                  /* top menu, border on sub-menu, button background colors */
            .top-secondary-menu, .affix .navbar, .back-to-top, .btn-default, .btn.btn-default, .btn-default:hover, .menu .dropdown-menu .btn-default:hover, .button-1:hover, .button-1.color:hover, .button-1.white:hover, .menu .nav > .active > a, html .pages .pagination a, html .pages .pagination span {
              background: #1e73be !important;
            }

            /* progress bar at top of page, etc. */
            .back-to-top:hover, .tag-1.active, .tag-1.active:hover span, .carousel-control:hover, .read-progress span, .navbar-wrapper-responsive .bars.open > a, .post-1 .overview .items .rating .content span s {
              background: #1e73be !important;
            }

            /* read more links, etc */
            .more-link, .reply-link, .show-more-link, .carousel-control:hover, .carousel-control:active, .pagination .active a, .pagination span, .comment-reply-link {
              color: #1e73be !important;
            }

            /* search bar fonticon */
            .search-container i.fa {
              color: #1e73be;
            }

            /* submenu box shadow */
            .affix .navbar {
              box-shadow: #1e73be 0 -3px inset;
            }

            .dropdown-menu {
              box-shadow: rgba(0, 0, 0, 0.2) 0 3px 0 0, #000 0 -1px 0 inset, #1e73be 0 3px 0 inset
            }
                      /* full width background behind subnav */
            .full-width-subnav {
              background-color: #07102f;
            }
                </style>
    </head>
<body class="post-template-default single single-post postid-11524 single-format-standard custom-background preload geodir_advance_search geodir_custom_posts wpb-js-composer js-comp-ver-4.7.1.1 vc_responsive">

 <div class="read-progress"><span style="width: 40%;"></span></div> 
<section class="top-secondary-menu">
    <div class="container">
        <div class="menu-top-secondary-container clearfix"><ul id="menu-top-secondary" class="menu"><li id="menu-item-515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515"><a href="https://www.facebook.com/GwinnettMagazine"><i class="fa-facebook-square fa"></i><span class="fontawesome-text"> Facebook</span></a></li>
<li id="menu-item-516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516"><a href="https://instagram.com/gwinnettmagazine/"><i class="fa-instagram fa"></i><span class="fontawesome-text"> Instagram</span></a></li>
<li id="menu-item-517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517"><a href="https://twitter.com/gwinnettmag"><i class="fa-twitter fa"></i><span class="fontawesome-text"> Twitter</span></a></li>
<li id="menu-item-518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518"><a href="http://www.youtube.com/gwinettmagazine"><i class="fa-youtube fa"></i><span class="fontawesome-text"> YouTube</span></a></li>
<li id="menu-item-519" class="ml20 menu-item menu-item-type-custom menu-item-object-custom menu-item-519"><a href="/about-us">About Us</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520"><a href="/advertising/">Advertising</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521"><a href="/newsroom">Newsroom</a></li>
<li id="menu-item-7255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7255"><a href="http://gwinnettmagazine.com/subscribe-to-our-weekly-e-newsletter/">Subscribe</a></li>
</ul></div>    </div>

</section>
    <!-- Header -->
    <header class="container header">

                    <div class="logo-image">
                <a href="http://gwinnettmagazine.com/"><img id="head-logo" src="http://gwinnettmag.wpengine.com/wp-content/uploads/goliath/gm-logo%20%283%29.png" alt=""></a>
            </div>
        
        <div id='c9677_213_12' class='sam-container sam-place' data-sam='0'><a  id='a46_213' class='sam_ad' href='http://www.beveragesuperstore.com/' target='_self'><img src='http://gwinnettmag.wpengine.com/wp-content/uploads/2017/03/BOG-WebBanner-728x90-BevSupStore.jpg'  alt=''  /></a></div>


    </header>

<!-- Menu responsive -->
<div class="navbar-wrapper navbar-wrapper-responsive">
    <div class="navbar navbar-default menu">
        <div class="container">
            <ul class="nav">
                <li class="active">

                </li>
                <li class="dropdown bars">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-bars"></i></a>

                    <div class="dropdown-menu full-width mobile-menu"><ul id="mobile-menu" class=""><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://gwinnettmagazine.com/category/business/">Business</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="http://gwinnettmagazine.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://gwinnettmagazine.com/category/people-to-know/">People</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-535"><a href="/schools">School News</a>
<ul class="sub-menu">
	<li id="menu-item-6885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6885"><a href="http://gwinnettmagazine.com/schools/private-schools-2/">Private Schools</a></li>
	<li id="menu-item-6661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6661"><a href="/schools/archer-cluster/">Archer Cluster</a></li>
	<li id="menu-item-6664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6664"><a href="/schools/berkmar-cluster/">Berkmar Cluster</a></li>
	<li id="menu-item-6665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6665"><a href="/schools/brookwood-cluster/">Brookwood Cluster</a></li>
	<li id="menu-item-6883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6883"><a href="http://gwinnettmagazine.com/schools/buford-city-schools/">Buford City Schools</a></li>
	<li id="menu-item-6666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6666"><a href="/schools/central-gwinnett-cluster/">Central Gwinnett Cluster</a></li>
	<li id="menu-item-6678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6678"><a href="/schools/collins-hill-cluster/">Collins Hill Cluster</a></li>
	<li id="menu-item-6698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6698"><a href="/schools/dacula-cluster/">Dacula Cluster</a></li>
	<li id="menu-item-6700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6700"><a href="/schools/discovery-cluster/">Discovery Cluster</a></li>
	<li id="menu-item-6662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6662"><a href="/schools/duluth-cluster/">Duluth Cluster</a></li>
	<li id="menu-item-6702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6702"><a href="/schools/grayson-cluster/">Grayson Cluster</a></li>
	<li id="menu-item-6704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6704"><a href="/schools/lanier-cluster/">Lanier Cluster</a></li>
	<li id="menu-item-6707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6707"><a href="/meadowcreek-cluster/">Meadowcreek Cluster</a></li>
	<li id="menu-item-6663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6663"><a href="/schools/mill-creek-cluster/">Mill Creek Cluster</a></li>
	<li id="menu-item-6709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6709"><a href="/schools/mountain-view-cluster/">Mountain View Cluster</a></li>
	<li id="menu-item-6711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6711"><a href="/schools/norcross-cluster/">Norcross Cluster</a></li>
	<li id="menu-item-6713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6713"><a href="/schools/north-gwinnett-cluster/">North Gwinnett Cluster</a></li>
	<li id="menu-item-6716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6716"><a href="/schools/parkview-cluster/">Parkview Cluster</a></li>
	<li id="menu-item-6718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6718"><a href="/schools/peachtree-ridge-cluster/">Peachtree Ridge Cluster</a></li>
	<li id="menu-item-6720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6720"><a href="/schools/shiloh-cluster/">Shiloh Cluster</a></li>
	<li id="menu-item-6722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6722"><a href="/schools/south-gwinnett-cluster/">South Gwinnett Cluster</a></li>
</ul>
</li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-536"><a href="/cities">City News</a>
<ul class="sub-menu">
	<li id="menu-item-6784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6784"><a href="/cities/auburn/">Auburn</a></li>
	<li id="menu-item-6791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6791"><a href="/cities/berkeley-lake/">Berkeley Lake</a></li>
	<li id="menu-item-6794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6794"><a href="/cities/braselton/">Braselton</a></li>
	<li id="menu-item-6785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6785"><a href="/city-of-buford/">Buford</a></li>
	<li id="menu-item-6797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6797"><a href="/cities/dacula/">Dacula</a></li>
	<li id="menu-item-6786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6786"><a href="/cities/duluth/">Duluth</a></li>
	<li id="menu-item-6800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6800"><a href="/cities/grayson/">Grayson</a></li>
	<li id="menu-item-6787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6787"><a href="/cities/lawrenceville/">Lawrenceville</a></li>
	<li id="menu-item-6802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6802"><a href="/cities/lilburn/">Lilburn</a></li>
	<li id="menu-item-6805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6805"><a href="/cities/loganville/">Loganville</a></li>
	<li id="menu-item-6807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6807"><a href="/cities/norcross/">Norcross</a></li>
	<li id="menu-item-6809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6809"><a href="/cities/peachtree-corners/">Peachtree Corners</a></li>
	<li id="menu-item-6814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6814"><a href="/cities/snellville/">Snellville</a></li>
	<li id="menu-item-6816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6816"><a href="/cities/sugar-hill/">Sugar Hill</a></li>
	<li id="menu-item-6818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6818"><a href="/cities/suwanee/">Suwanee</a></li>
</ul>
</li>
<li id="menu-item-559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-559"><a href="/dining-guide">Restaurants</a></li>
<li id="menu-item-561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="/events">Things to Do</a></li>
<li id="menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613"><a href="http://gwinnettmagazine.com/category/experts/">Ask the Experts</a></li>
</ul></div>                </li>

                
                                    <li class="dropdown search">

                        <form method="get" action="http://gwinnettmagazine.com/">
                            <input type="text" name="s" class="form-control" placeholder="search here" />
                        </form>

                        <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
                    </li>
                
            </ul>
        </div>
    </div>
</div>

<!-- Menu -->
<div class="navbar-wrapper">
    <div class="navbar navbar-default menu">
        <div class="container">
            <div class="logo-image">
                <a href="http://gwinnettmagazine.com/"><img src="http://gwinnettmag.wpengine.com/wp-content/uploads/goliath/gm-logo-white%20%283%29.png" alt=""></a>
            </div>
            <div class="default-menu"><ul id="menu-primary" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a title="Business" href="http://gwinnettmagazine.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a title="Lifestyle" href="http://gwinnettmagazine.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a title="People" href="http://gwinnettmagazine.com/category/people-to-know/">People</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-535 dropdown"><a title="School News" href="/schools" class="dropdown-toggle" aria-haspopup="true">School News <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6885"><a title="Private Schools" href="http://gwinnettmagazine.com/schools/private-schools-2/">Private Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6661"><a title="Archer Cluster" href="/schools/archer-cluster/">Archer Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6664"><a title="Berkmar Cluster" href="/schools/berkmar-cluster/">Berkmar Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6665"><a title="Brookwood Cluster" href="/schools/brookwood-cluster/">Brookwood Cluster</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6883"><a title="Buford City Schools" href="http://gwinnettmagazine.com/schools/buford-city-schools/">Buford City Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6666"><a title="Central Gwinnett Cluster" href="/schools/central-gwinnett-cluster/">Central Gwinnett Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6678"><a title="Collins Hill Cluster" href="/schools/collins-hill-cluster/">Collins Hill Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6698"><a title="Dacula Cluster" href="/schools/dacula-cluster/">Dacula Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6700"><a title="Discovery Cluster" href="/schools/discovery-cluster/">Discovery Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6662"><a title="Duluth Cluster" href="/schools/duluth-cluster/">Duluth Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6702"><a title="Grayson Cluster" href="/schools/grayson-cluster/">Grayson Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6704"><a title="Lanier Cluster" href="/schools/lanier-cluster/">Lanier Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6707"><a title="Meadowcreek Cluster" href="/meadowcreek-cluster/">Meadowcreek Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6663"><a title="Mill Creek Cluster" href="/schools/mill-creek-cluster/">Mill Creek Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6709"><a title="Mountain View Cluster" href="/schools/mountain-view-cluster/">Mountain View Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6711"><a title="Norcross Cluster" href="/schools/norcross-cluster/">Norcross Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6713"><a title="North Gwinnett Cluster" href="/schools/north-gwinnett-cluster/">North Gwinnett Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6716"><a title="Parkview Cluster" href="/schools/parkview-cluster/">Parkview Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6718"><a title="Peachtree Ridge Cluster" href="/schools/peachtree-ridge-cluster/">Peachtree Ridge Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6720"><a title="Shiloh Cluster" href="/schools/shiloh-cluster/">Shiloh Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6722"><a title="South Gwinnett Cluster" href="/schools/south-gwinnett-cluster/">South Gwinnett Cluster</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-536 dropdown"><a title="City News" href="/cities" class="dropdown-toggle" aria-haspopup="true">City News <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6784"><a title="Auburn" href="/cities/auburn/">Auburn</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6791"><a title="Berkeley Lake" href="/cities/berkeley-lake/">Berkeley Lake</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6794"><a title="Braselton" href="/cities/braselton/">Braselton</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6785"><a title="Buford" href="/city-of-buford/">Buford</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6797"><a title="Dacula" href="/cities/dacula/">Dacula</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6786"><a title="Duluth" href="/cities/duluth/">Duluth</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6800"><a title="Grayson" href="/cities/grayson/">Grayson</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6787"><a title="Lawrenceville" href="/cities/lawrenceville/">Lawrenceville</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6802"><a title="Lilburn" href="/cities/lilburn/">Lilburn</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6805"><a title="Loganville" href="/cities/loganville/">Loganville</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6807"><a title="Norcross" href="/cities/norcross/">Norcross</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6809"><a title="Peachtree Corners" href="/cities/peachtree-corners/">Peachtree Corners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6814"><a title="Snellville" href="/cities/snellville/">Snellville</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6816"><a title="Sugar Hill" href="/cities/sugar-hill/">Sugar Hill</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6818"><a title="Suwanee" href="/cities/suwanee/">Suwanee</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-559"><a title="Restaurants" href="/dining-guide">Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a title="Things to Do" href="/events">Things to Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613"><a title="Ask the Experts" href="http://gwinnettmagazine.com/category/experts/">Ask the Experts</a></li>
</ul></div>                    </div>
    </div>
</div><div class="container subnav">
    
    <div class="menu-top-subnav-container clearfix">
        <!-- Brand and toggle get grouped for better mobile display -->
<!--        <div class="navbar-header">-->
<!--            <button type="button" class="navbar-toggle">-->
<!--                <span class="sr-only">Toggle navigation</span>-->
<!--                <span class="icon-bar"></span>-->
<!--                <span class="icon-bar"></span>-->
<!--                <span class="icon-bar"></span>-->
<!--            </button>-->
<!--        </div>-->

        <div id="secondary-nav" class="collapse navbar-collapse"><ul id="menu-top-subnav" class="nav navbar-nav"><li id="menu-item-562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562"><a title="Business Directory" href="/business-directory">Business Directory</a></li>
<li id="menu-item-11020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11020"><a title="Best of Gwinnett&lt;sup&gt;TM&lt;/sup&gt;" href="http://gwinnettmagazine.com/best-of-gwinnett/">Best of Gwinnett<sup>TM</sup></a></li>
<li id="menu-item-9338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9338"><a title="Guide To Gwinnett" href="http://gwinnettmagazine.com/2016/10/14/gwinnett-magazines-2016-guide-to-gwinnett/">Guide To Gwinnett</a></li>
<li id="menu-item-10587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10587"><a title="Videos" href="http://gwinnettmagazine.com/tag/video/">Videos</a></li>
<li id="menu-item-7879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7879 dropdown"><a title="Marketplace Flair" href="http://gwinnettmagazine.com/2016/05/20/marketplace-flair/" class="dropdown-toggle" aria-haspopup="true">Marketplace Flair <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li id="menu-item-7880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7880"><a title="Good Eats" href="http://gwinnettmagazine.com/2016/05/19/marketplace-flair-good-eats/">Good Eats</a></li>
	<li id="menu-item-7881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7881"><a title="Kid Focus" href="http://gwinnettmagazine.com/2016/05/19/marketplace-flair-kid-focus/">Kid Focus</a></li>
	<li id="menu-item-7882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7882"><a title="Pet Focus" href="http://gwinnettmagazine.com/2016/05/20/marketplace-flair-pet-focus/">Pet Focus</a></li>
	<li id="menu-item-7883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7883"><a title="Salons &amp; Spas" href="http://gwinnettmagazine.com/2016/05/20/marketplace-flair-salons-spas/">Salons &#038; Spas</a></li>
	<li id="menu-item-10938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10938"><a title="Healthy You" href="http://gwinnettmagazine.com/2016/12/16/marketplace-flair-healthy-you/">Healthy You</a></li>
</ul></div>
</li>
<li id="menu-item-7493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7493 dropdown"><a title="Weekly Newsletter" href="/newsletter-archive/" class="dropdown-toggle" aria-haspopup="true">Weekly Newsletter <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li id="menu-item-8489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8489"><a title="Current Issue" href="http://gwinnettmagazine.com/tag/enews032217/">Current Issue</a></li>
</ul></div>
</li>
</ul></div>    </div>
    <div class="pull-right search-container">
        <form method="get" action="http://gwinnettmagazine.com/" class="search">
	<i class="fa fa-search"></i>
    <input type="text" name="s" class="form-control" placeholder="" />
</form>    </div>
</div>    <!-- single-default.php -->

				
<div class="container homepage-content hfeed thumb-text_width">
    <div class="row">
        <div class="col-md-8">
    
            
                
            <div class="main-content-column-1 ">
                <div class="row">
                    <div class="col-md-12">
                        <!-- Post -->
                        <div class="post-1 hentry  post-11524 post type-post status-publish format-standard has-post-thumbnail category-health category-lifestyle tag-spring-2017 tag-the-heroes-project-1" itemscope itemtype="http://data-vocabulary.org/NewsArticle">

                                    <div class="image limited-width text_width">
                                <img src="http://gwinnettmagazine.com/wp-content/uploads/2017/05/Karen01.jpg" class="full-post-thumb" alt="Karen &#8211; &#8216;You Don&#8217;t Have to Stop Your Life&#8217;"/>
                    <img src="http://gwinnettmagazine.com/wp-content/uploads/2017/05/Karen01.jpg" class="mobile-post-thumb" alt="Karen &#8211; &#8216;You Don&#8217;t Have to Stop Your Life&#8217;"/>
                                <div>
                    
                                            <div class="social">
<div class="post-image-sharrre">
  <div class="shareme" data-url="http://gwinnettmagazine.com/2017/05/09/karen-you-dont-have-to-stop-your-life/" data-text="Karen &#8211; &#8216;You Don&#8217;t Have to Stop Your Life&#8217;"></div>
</div></div>
                                    </div>
                        </div>
    
                            <div class="title">
                                <h1 id="intro"><a href="http://gwinnettmagazine.com/2017/05/09/karen-you-dont-have-to-stop-your-life/" class="entry-title"  itemprop="headline">Karen &#8211; &#8216;You Don&#8217;t Have to Stop Your Life&#8217;</a></h1>
                                <h3>The Heroes Project 2017</h3>
                                <h5 class="author"></h5>
                                <div class="last-modified"><strong>Last modified:</strong> May 9, 2017</div>
                            </div>

                            <span class="item-summary-hidden" itemprop="description">Karen Bova has fought cancer twice and each time brought a different lesson. In 2006, she was diagnosed with cancer in the right breastductal...</span>
                             <img class="item-image-hidden" itemprop="image" src="http://gwinnettmagazine.com/wp-content/uploads/2017/05/Karen01.jpg" alt="Karen &#8211; &#8216;You Don&#8217;t Have to Stop Your Life&#8217;" /> 
                            <div class="post"  itemprop="articleBody">
                                <!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon fourteenth_style"><div class="sbutton  facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgwinnettmagazine.com%2F2017%2F05%2F09%2Fkaren-you-dont-have-to-stop-your-life%2F&amp;t=Karen+%E2%80%93+%E2%80%98You+Don%E2%80%99t+Have+to+Stop+Your+Life%E2%80%99" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="http://twitter.com/share?text=Karen+%E2%80%93+%E2%80%98You+Don%E2%80%99t+Have+to+Stop+Your+Life%E2%80%99&amp;url=http%3A%2F%2Fgwinnettmagazine.com%2F2017%2F05%2F09%2Fkaren-you-dont-have-to-stop-your-life%2F&amp;via=GwinnettMag" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  googleplus-cresta-share" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fgwinnettmagazine.com%2F2017%2F05%2F09%2Fkaren-you-dont-have-to-stop-your-life%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton  linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fgwinnettmagazine.com%2F2017%2F05%2F09%2Fkaren-you-dont-have-to-stop-your-life%2F&amp;title=Karen+%E2%80%93+%E2%80%98You+Don%E2%80%99t+Have+to+Stop+Your+Life%E2%80%99&amp;source=http://gwinnettmagazine.com/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton  pinterest-cresta-share" id="pinterest-cresta-c"><a rel="nofollow" href="http://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fgwinnettmagazine.com%2F2017%2F05%2F09%2Fkaren-you-dont-have-to-stop-your-life%2F&amp;media=http://gwinnettmagazine.com/wp-content/uploads/2017/05/Karen01.jpg&amp;description=Karen+%E2%80%93+%E2%80%98You+Don%E2%80%99t+Have+to+Stop+Your+Life%E2%80%99" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End--><p>Karen Bova has fought cancer twice and each time brought a different lesson.</p>
<p>In 2006, she was diagnosed with cancer in the right breastductal carcinoma in situ or inside the milk ducts. &#8220;Because it was non-invasive, they were able to do a mastectomy and reconstruction It took me a couple months to recover from the surgery, not the cancer, but the surgery. And I was fine, moving right along.&#8221;</p>
<p>In February 2016 &#8211; just nine months short of her 10-year survivorship anniversary  a large mass was discovered in her left breast. &#8220;This time, it was a form of cancer called HER2. It&#8217;s a very aggressive, but yet curable cancer.&#8221;</p>
<p>&#8220;The first time it happened, I was shocked&#8230; but I trusted my doctors and I went through it and I took care of it. The second time it was a blow. I got very scared because the first time around I didn&#8217;t have to have all those treatments,&#8221; she relates.</p>
<p>She went straight into six rounds of chemo every three weeks from March through July, and it reduced the size of the mass 75%. &#8220;In August 2016, I had another mastectomy on the left side, and a week later, the reports were back that I was cancer-free.&#8221;</p>
<p>&#8220;The first cancer brought me to God and got me through it. The second cancerI was waiting to learn the next thing. This time, He&#8217;s taught me empathy.&#8221;</p>
<p>Seeing the struggles of other patients had a big impact on Bova. &#8220;My husband and I would sit through my chemo treatments, which lasted four hours, and we&#8217;d see people so much sicker than I was. Some of the things I saw took my breath away, but I know God was with me both times. I have a very strong belief that He&#8217;ll get me through everything I need to go through.&#8221;</p>
<p>Even with the difficulties of treatment, Bova didn&#8217;t stop working. She&#8217;s a special education para-pro at Grayson High School. &#8220;I didn&#8217;t stop my life. And that&#8217;s what I want people to know. You don&#8217;t have to stop your life You may just have to adjust the direction.&#8221;</p>
<hr>
<p>
  <em>
  Also published on <a href="https://medium.com/@GwinnettMagazine/karen-you-dont-have-to-stop-your-life-891e9e2e6e3">Medium</a>.  </em>
</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://gwinnettmagazine.com/2017/05/09/karen-you-dont-have-to-stop-your-life/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://gwinnettmagazine.com/2017/05/09/karen-you-dont-have-to-stop-your-life/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div>                            </div>

                            
                        </div>

                    </div>
                </div>
                                    <h2>Related Posts</h2>
                
                <div class="row flex-wrapper">
                                                    <div class="col-xs-12 col-sm-12 col-md-3 col-lg-3 related-articles">
                                    <div class="thumbnail">
                                        <a href="http://gwinnettmagazine.com/2017/05/09/monica-everything-is-a-victory/"><img class="image" src="http://gwinnettmagazine.com/wp-content/uploads/2017/05/Monica01b-250x250.jpg"/></a>
                                        <div class="caption">
                                            <h4><a href="http://gwinnettmagazine.com/2017/05/09/monica-everything-is-a-victory/">Monica &#8211; &#8216;Everything is a Victory&#8217;</a></h4>
                                        </div>
                                    </div>
                                </div>
                                                                <div class="col-xs-12 col-sm-12 col-md-3 col-lg-3 related-articles">
                                    <div class="thumbnail">
                                        <a href="http://gwinnettmagazine.com/2017/05/09/corinne-a-new-plan/"><img class="image" src="http://gwinnettmagazine.com/wp-content/uploads/2017/05/Corinne01-250x250.jpg"/></a>
                                        <div class="caption">
                                            <h4><a href="http://gwinnettmagazine.com/2017/05/09/corinne-a-new-plan/">Corinne &#8211; A New Plan</a></h4>
                                        </div>
                                    </div>
                                </div>
                                                                <div class="col-xs-12 col-sm-12 col-md-3 col-lg-3 related-articles">
                                    <div class="thumbnail">
                                        <a href="http://gwinnettmagazine.com/2017/05/09/scott-one-in-one-hundred/"><img class="image" src="http://gwinnettmagazine.com/wp-content/uploads/2017/05/Scott01b-250x250.jpg"/></a>
                                        <div class="caption">
                                            <h4><a href="http://gwinnettmagazine.com/2017/05/09/scott-one-in-one-hundred/">Scott &#8211; One in One Hundred</a></h4>
                                        </div>
                                    </div>
                                </div>
                                                                <div class="col-xs-12 col-sm-12 col-md-3 col-lg-3 related-articles">
                                    <div class="thumbnail">
                                        <a href="http://gwinnettmagazine.com/2017/05/09/brittany-finding-rewards-when-life-throws-you-a-curve/"><img class="image" src="http://gwinnettmagazine.com/wp-content/uploads/2017/05/Brittany01-250x250.jpg"/></a>
                                        <div class="caption">
                                            <h4><a href="http://gwinnettmagazine.com/2017/05/09/brittany-finding-rewards-when-life-throws-you-a-curve/">Brittany &#8211; Finding Rewards When Life Throws You a Curve</a></h4>
                                        </div>
                                    </div>
                                </div>
                                </ul>                </div>
             </div>

        </div>
    
        <!-- Sidebar -->
    <div class="col-md-4 col-sm-12 col-xs-12 sidebar
">

    <div id="simple_ads_manager_widget-26" class="sidebar-item clearfix simple_ads_manager_widget"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div id='c2714_216_33' class='sam-container sam-place' data-sam='0'><a  id='a58_216' class='sam_ad' href='http://www.relayforlife.org/gwinnettga' target='_self'><img src='http://gwinnettmagazine.com/wp-content/uploads/2017/04/BOG-WebAd-RelayForLife-v2.jpg'  alt=''  /></a></div></div></div><div id="simple_ads_manager_zone_widget-2" class="sidebar-item clearfix simple_ads_manager_zone_widget"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div style="margin-top:-20px;"><div id='c9709_0_1' class='sam-container sam-place' data-sam='1'><a  href='http://SuwaneeFamilyDentistry.com' target='_self'><img src='http://gwinnettmag.wpengine.com/wp-content/uploads/2016/10/SuwaneeFamilyDent_OnlineAd_Guide.jpg'  alt=''  /></a></div></div></div></div><div id="simple_ads_manager_widget-3" class="sidebar-item clearfix simple_ads_manager_widget"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div id='c9878_0_2' class='sam-container sam-place' data-sam='0'></div></div></div><div id="simple_ads_manager_widget-4" class="sidebar-item clearfix simple_ads_manager_widget"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div id='c7339_0_3' class='sam-container sam-place' data-sam='0'></div></div></div><div id="text-2" class="sidebar-item clearfix widget_text"><div class="title-default"><span class="active"> </span></div><div class="widget-content">			<div class="textwidget"><div style="margin-top:-10px;">
<div class="subscribe" style="border-style:solid; border-width:1px; border-color:#000; padding:5px;">
<img class="cover" src="/wp-content/uploads/2017/05/spring-2017-cover-thumbnail.jpg"/>
<div class="links">
<span style="font-size:16px;">&nbsp;</span><br>
<span style="font-size:16px;">&nbsp;</span><br>
<span style="font-size:16px;">&nbsp;</span><br>
<span style="font-size:16px; line-height:30px;"><a href="/subscribe">Get a subscription!</a></span><br>
<span style="font-size:16px; line-height:30px;"><a href="http://cf.gwinnettmagazine.com/tablet/spring2017/index.html">Look at current issue!</a></span><br>
<!--span style="font-size:16px; line-height:30px;"><a href="http://gwinnettmag.wpengine.com/tag/fall-2016/">Look at current issue!</a></span><br-->
<span style="font-size:16px; line-height:30px;"><a href="/sign-up">Free newsletter!</a></span><br>
<span style="font-size:16px; line-height:30px;"><a href="http://cf.gwinnettmagazine.com/tablet/spring2017/index.html" target="_blank">View the flipbook!</a></span>
</div>
</div>
</div></div>
		</div></div><div id="text-4" class="sidebar-item clearfix widget_text"><div class="title-default"><span class="active">Video of the Day</span></div><div class="widget-content">			<div class="textwidget"><iframe src="https://www.youtube.com/embed/TMXvT1Tt2Ag" frameborder="0" allowfullscreen></iframe></div>
		</div></div>
		<div id="goliath_sidebar_post_tabs-2" class="sidebar-item clearfix goliath_sidebar_post_tabs">        
            <!-- Tabs -->
            <div class="widget-tabs switchable-tabs mobile">

                <div class="title-default">
                    
                                        <a href="#" class="active">Recent</a>
                    
                                        <a href="#">Comments</a>
                                    </div>

                <div class="tabs-content">
                    
                                                <div class="items">
                                <div class="post-item" data-overlay="1" data-overlay-excerpt="Just 14 when she was diagnosed the first time with Leukemia, Monica Sandoval received some advice that has shaped..." data-overlay-url="http://gwinnettmagazine.com/2017/05/09/monica-everything-is-a-victory/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://gwinnettmagazine.com/2017/05/09/monica-everything-is-a-victory/"><img src="http://gwinnettmagazine.com/wp-content/uploads/2017/05/Monica01b-70x70.jpg" alt="Monica &#8211; &#8216;Everything is a Victory&#8217;"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://gwinnettmagazine.com/2017/05/09/monica-everything-is-a-victory/">Monica &#8211; &#8216;Everything is a Victory&#8217;</a>
                                                            </h2>
                            <p>
    <a href="https://gwinnettmagazine.com/category/health/" title="Health" class="tag-default">Health</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>May 9, 2017         <a href="http://gwinnettmagazine.com/2017/05/09/monica-everything-is-a-victory/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="An exciting weekend of family fun at Atlanta Motor Speedway turned into the start of a very different endurance..." data-overlay-url="http://gwinnettmagazine.com/2017/05/09/corinne-a-new-plan/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://gwinnettmagazine.com/2017/05/09/corinne-a-new-plan/"><img src="http://gwinnettmagazine.com/wp-content/uploads/2017/05/Corinne01-70x70.jpg" alt="Corinne &#8211; A New Plan"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://gwinnettmagazine.com/2017/05/09/corinne-a-new-plan/">Corinne &#8211; A New Plan</a>
                                                            </h2>
                            <p>
    <a href="https://gwinnettmagazine.com/category/health/" title="Health" class="tag-default">Health</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>May 9, 2017         <a href="http://gwinnettmagazine.com/2017/05/09/corinne-a-new-plan/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Tracy Phillips jokes that she always knew her husband Scott was special. So special that he got not one,..." data-overlay-url="http://gwinnettmagazine.com/2017/05/09/scott-one-in-one-hundred/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://gwinnettmagazine.com/2017/05/09/scott-one-in-one-hundred/"><img src="http://gwinnettmagazine.com/wp-content/uploads/2017/05/Scott01b-70x70.jpg" alt="Scott &#8211; One in One Hundred"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://gwinnettmagazine.com/2017/05/09/scott-one-in-one-hundred/">Scott &#8211; One in One Hundred</a>
                                                            </h2>
                            <p>
    <a href="https://gwinnettmagazine.com/category/health/" title="Health" class="tag-default">Health</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>May 9, 2017         <a href="http://gwinnettmagazine.com/2017/05/09/scott-one-in-one-hundred/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Every newlywed expects some adjustments. Married life is different than single life. Maybe there&#8217;s a new place to live,..." data-overlay-url="http://gwinnettmagazine.com/2017/05/09/brittany-finding-rewards-when-life-throws-you-a-curve/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://gwinnettmagazine.com/2017/05/09/brittany-finding-rewards-when-life-throws-you-a-curve/"><img src="http://gwinnettmagazine.com/wp-content/uploads/2017/05/Brittany01-70x70.jpg" alt="Brittany &#8211; Finding Rewards When Life Throws You a Curve"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://gwinnettmagazine.com/2017/05/09/brittany-finding-rewards-when-life-throws-you-a-curve/">Brittany &#8211; Finding Rewards When Life Throws You a Curve</a>
                                                            </h2>
                            <p>
    <a href="https://gwinnettmagazine.com/category/health/" title="Health" class="tag-default">Health</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>May 9, 2017         <a href="http://gwinnettmagazine.com/2017/05/09/brittany-finding-rewards-when-life-throws-you-a-curve/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Karen Bova has fought cancer twice and each time brought a different lesson. In 2006, she was diagnosed with..." data-overlay-url="http://gwinnettmagazine.com/2017/05/09/karen-you-dont-have-to-stop-your-life/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://gwinnettmagazine.com/2017/05/09/karen-you-dont-have-to-stop-your-life/"><img src="http://gwinnettmagazine.com/wp-content/uploads/2017/05/Karen01-70x70.jpg" alt="Karen &#8211; &#8216;You Don&#8217;t Have to Stop Your Life&#8217;"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://gwinnettmagazine.com/2017/05/09/karen-you-dont-have-to-stop-your-life/">Karen &#8211; &#8216;You Don&#8217;t Have to Stop Your Life&#8217;</a>
                                                            </h2>
                            <p>
    <a href="https://gwinnettmagazine.com/category/health/" title="Health" class="tag-default">Health</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>May 9, 2017         <a href="http://gwinnettmagazine.com/2017/05/09/karen-you-dont-have-to-stop-your-life/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="We&#8217;ve been introducing you to Heroes in Gwinnett Magazine since 2009. Men, women and children. Our neighbors, our family,..." data-overlay-url="http://gwinnettmagazine.com/2017/05/09/the-heroes-project-2017/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://gwinnettmagazine.com/2017/05/09/the-heroes-project-2017/"><img src="http://gwinnettmagazine.com/wp-content/uploads/2017/05/Hero01-70x70.jpg" alt="The Heroes Project 2017"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://gwinnettmagazine.com/2017/05/09/the-heroes-project-2017/">The Heroes Project 2017</a>
                                                            </h2>
                            <p>
    <a href="https://gwinnettmagazine.com/category/health/" title="Health" class="tag-default">Health</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>May 9, 2017         <a href="http://gwinnettmagazine.com/2017/05/09/the-heroes-project-2017/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div>                            </div>
                        
                                                <div class="items">
                                <div class="post-item" data-overlay="1" data-overlay-excerpt="We were so saddened to hear of Dawns passing on Aug. 28, and send our condolences to her family..." data-overlay-url="http://gwinnettmagazine.com/2016/04/25/dont-worry-gods-got-this/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://gwinnettmagazine.com/2016/04/25/dont-worry-gods-got-this/"><img src="http://gwinnettmagazine.com/wp-content/uploads/2016/04/Dawn_Hero-70x70.jpg" alt="Dont worry, Gods got this."/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://gwinnettmagazine.com/2016/04/25/dont-worry-gods-got-this/">Dont worry, Gods got this.</a>
                                                            </h2>
                            <p>
    <a href="https://gwinnettmagazine.com/category/health/" title="Health" class="tag-default">Health</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Apr 25, 2016         <a href="http://gwinnettmagazine.com/2016/04/25/dont-worry-gods-got-this/#comments" class="comment-link"><i class="fa fa-comments"></i>4</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Students, faculty and staff of Georgia Campus Philadelphia College of Osteopathic Medicine (GA-PCOM) recognize that giving back to the..." data-overlay-url="http://gwinnettmagazine.com/2016/07/19/ga-pcom-students-give-back/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://gwinnettmagazine.com/2016/07/19/ga-pcom-students-give-back/"><img src="http://gwinnettmagazine.com/wp-content/uploads/2016/07/PCOM4-70x70.jpg" alt="GA-PCOM Students Give Back"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://gwinnettmagazine.com/2016/07/19/ga-pcom-students-give-back/">GA-PCOM Students Give Back</a>
                                                            </h2>
                            <p>
    <a href="https://gwinnettmagazine.com/category/education/" title="Education" class="tag-default">Education</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jul 19, 2016         <a href="http://gwinnettmagazine.com/2016/07/19/ga-pcom-students-give-back/#comments" class="comment-link"><i class="fa fa-comments"></i>2</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div>                            </div>
                                        </div>
            </div>
            
        </div> <!-- After widget close div -->
            
        <div id="text-3" class="sidebar-item clearfix widget_text"><div class="title-default"><span class="active">Talk With Us</span></div><div class="widget-content">			<div class="textwidget"><div class="social-icons">
  <a href="https://twitter.com/gwinnettmag"><i class="fa fa-twitter fa-2x"></i></a>
  <a href="https://www.facebook.com/GwinnettMagazine"><i class="fa fa-facebook fa-2x"></i></a> 
  <a href="https://www.pinterest.com/gwinnett/"><i class="fa fa-pinterest fa-2x"></i></a> 
  <a href="mailto:newsroom@gwinnettmagazine.com"><i class="fa fa-envelope fa-2x"></i></a>
</div></div>
		</div></div><div id="simple_ads_manager_widget-25" class="sidebar-item clearfix simple_ads_manager_widget"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div id='c1501_0_31' class='sam-container sam-place' data-sam='0'></div></div></div><div id="em_calendar-2" class="sidebar-item clearfix widget_em_calendar"><div class="title-default"><span class="active">Events Calendar</span></div><div class="widget-content"><div id="em-calendar-117" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/2017/05/09/karen-you-dont-have-to-stop-your-life/?ajaxCalendar=1&#038;mo=4&#038;yr=2017" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">May 2017</td>
			<td><a class="em-calnav em-calnav-next" href="/2017/05/09/karen-you-dont-have-to-stop-your-life/?ajaxCalendar=1&#038;mo=6&#038;yr=2017" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventful">
										<a href="http://gwinnettmagazine.com/events/john-sandford-pulitzer-prize-winning-author/" title="John Sandford, Pulitzer Prize Winning Author">1</a>
									</td>
								<td class="eventful">
										<a href="http://gwinnettmagazine.com/events/introduction-to-finding-grants-may-2-at-600pm-by-gwinnett-library/" title="Introduction to Finding Grants – May 2 at 6:00PM – by Gwinnett Library">2</a>
									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventful">
										<a href="http://gwinnettmagazine.com/events/2017-05-05/" title="Arena&#8217;s Cinco de Mayo Celebration, Cinco de Mayo Celebration, Cinco de Mayo Celebration">5</a>
									</td>
								<td class="eventful">
										<a href="http://gwinnettmagazine.com/events/2017-05-06/" title="Angela Miller&#8217;s Open-Mic Comedy with Miller Genuine Laughs, Angela Miller&#8217;s Open-Mic Comedy with Miller Genuine Laughs, Kentucky Derby Party">6</a>
									</td>
								<td class="eventless">
										7									</td>
				</tr><tr>				<td class="eventless">
										8									</td>
								<td class="eventless-today">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventful">
										<a href="http://gwinnettmagazine.com/events/2017-05-12/" title="Aurora Comedy Nights: Dan Mengini, Drift Atlanta, Duluth Fine Arts League Art Walk">12</a>
									</td>
								<td class="eventful">
										<a href="http://gwinnettmagazine.com/events/2017-05-13/" title="Aurora Children&#8217;s Playhouse: Cinderella, UFC Fight &#8211; May 13, Willie Jackson Trio&#8217;s Tribute to Luther Vandross">13</a>
									</td>
								<td class="eventful">
										<a href="http://gwinnettmagazine.com/events/2017-05-14/" title="Mother&#8217;s Day Brunch Buffet, Mothers Day Brunch at Graduate Athens  Sunday, May 14th">14</a>
									</td>
				</tr><tr>				<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventful">
										<a href="http://gwinnettmagazine.com/events/2017-05-19/" title="3d PROM NIGHT, 3D Prom Night &#8211; Dacula Dance Dreams">19</a>
									</td>
								<td class="eventful">
										<a href="http://gwinnettmagazine.com/events/angela-millers-open-mic-comedy-with-miller-genuine-laughs-2/" title="Angela Miller&#8217;s Open-Mic Comedy with Miller Genuine Laughs">20</a>
									</td>
								<td class="eventless">
										21									</td>
				</tr><tr>				<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventful">
										<a href="http://gwinnettmagazine.com/events/willie-jackson-trios-tribute-to-luther-vandross-3/" title="Willie Jackson Trio&#8217;s Tribute to Luther Vandross">27</a>
									</td>
								<td class="eventless">
										28									</td>
				</tr><tr>				<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
								<td class="eventless-post">
										4									</td>
						</tr>
	</tbody>
</table></div></div></div><div id="em_widget-2" class="sidebar-item clearfix widget_em_widget"><div class="title-default"><span class="active">Upcoming Events</span></div><div class="widget-content"><ul><li><h5>May 12, 2017 - May 13, 2017<br /><a href="http://gwinnettmagazine.com/events/drift-atlanta/" title="Drift Atlanta">Drift Atlanta</a></h5></li><li><h5>May 12, 2017<br /><a href="http://gwinnettmagazine.com/events/duluth-fine-arts-league-art-walk/" title="Duluth Fine Arts League Art Walk">Duluth Fine Arts League Art Walk</a></h5></li><li><h5>May 12, 2017<br /><a href="http://gwinnettmagazine.com/events/aurora-comedy-nights-dan-mengini/" title="Aurora Comedy Nights: Dan Mengini">Aurora Comedy Nights: Dan Mengini</a></h5></li><li><h5>May 12, 2017<br /><a href="http://gwinnettmagazine.com/events/movies-on-the-lawn/" title="Movies on the Lawn">Movies on the Lawn</a></h5></li><li><h5>May 13, 2017<br /><a href="http://gwinnettmagazine.com/events/aurora-childrens-playhouse-cinderella/" title="Aurora Children&#039;s Playhouse: Cinderella">Aurora Children&#039;s Playhouse: Cinderella</a></h5></li><li class="all-events-link"><a href="http://gwinnettmagazine.com/events/" title="View All Events">View All Events</a></li></ul></div></div><div id="enhancedtextwidget-3" class="experts-sidebar sidebar-item clearfix widget_text enhanced-text-widget"><div class="title-default"><span class="active">Ask the Experts</span></div><div class="widget-content"><div class="textwidget widget-text">            <div class"row">
                <div class="col-md-12">
                    <li id="expert-categories">
                    
                    <form id="category-select" class="category-select form-horizontal" action="http://gwinnettmagazine.com/" method="get">
                        <div class="form-group">

                            <div class="col-sm-8 col-md-offset-2">
                        
                                                                        
                        <select  name='cat' id='cat' class='form-control'  onchange='return this.form.submit()'>
	<option value='-1'>Select a category</option>
	<option class="level-0" value="104">Attorney</option>
	<option class="level-0" value="1160">Banking/Finance</option>
	<option class="level-0" value="1694">Community Services</option>
	<option class="level-0" value="102">Dentist</option>
	<option class="level-0" value="103">Doctor</option>
	<option class="level-0" value="1707">Economic Development</option>
	<option class="level-0" value="1161">Events</option>
	<option class="level-0" value="1695">Home Maintenance</option>
	<option class="level-0" value="1708">Information Technology</option>
	<option class="level-0" value="1165">Internal Medicine</option>
	<option class="level-0" value="1162">Land Planning</option>
	<option class="level-0" value="1166">Office Technology</option>
	<option class="level-0" value="1158">Printer</option>
	<option class="level-0" value="1163">Senior Living</option>
	<option class="level-0" value="1696">Veterinary Services</option>
</select>

                        <noscript>
                            <input type="submit" value="View" />
                        </noscript>
                        </div>
                        </div>
                    </form>
                    </li>
                </div>
            </div></div></div></div><div id="gform_widget-2" class="sidebar-item clearfix gform_widget"><div class="title-default"><span class="active">Newsletter</span></div><div class="widget-content"><link rel='stylesheet' id='gforms_reset_css-css'  href='http://gwinnettmagazine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=1.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://gwinnettmagazine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=1.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://gwinnettmagazine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=1.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://gwinnettmagazine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=1.9.14' type='text/css' media='all' />
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/gravityforms/js/jquery.json.js?ver=1.9.14'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=1.9.14'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/gwinnettmagazine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/gwinnettmagazine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_ie gf_browser_ie6 gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/2017/05/09/karen-you-dont-have-to-stop-your-life/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields left_label form_sublabel_below description_below'><li id='field_1_4' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_1_4' >Email Address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_4' id='input_1_4' type='text' value='' class='form-control medium' tabindex='200'   placeholder='Email Address'/>
                        </div></li><li id='field_1_2' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_1_2' >First Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_1_2' type='text' value='' class='form-control medium'  tabindex='201'   /></div></li><li id='field_1_3' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_1_3' >Last Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_1_3' type='text' value='' class='form-control medium'  tabindex='202'   /></div></li><li id='field_1_5' class='gfield field_sublabel_below field_description_below' ><label class='gfield_label' for='input_1_5' >Are You A Person?</label><script type='text/javascript'> var RecaptchaOptions = {theme : 'white'}; if(parseInt('203') > 0) {RecaptchaOptions.tabindex = 203;}</script><div class='ginput_container ginput_container_captcha' id='input_1_5'><script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6Lf1OwIAAAAAADy3CwpRHwCBx8KCge5ZTb9wcLnd&hl=en"></script>

	<noscript>
  		<iframe src="http://www.google.com/recaptcha/api/noscript?k=6Lf1OwIAAAAAADy3CwpRHwCBx8KCge5ZTb9wcLnd" height="300" width="500" frameborder="0"></iframe><br/>
  		<textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  		<input type="hidden" name="recaptcha_response_field" value="manual_challenge"/>
	</noscript></div></li>
                            </ul></div>
        <div class='gform_footer left_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button btn btn-default' value='submit' tabindex='4' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjBjMTQzMmQ3MzcxYzZkYTQ3MDk4MWJkMmQ1NDVhNTJjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/gwinnettmagazine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/gwinnettmagazine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div></div><div id="simple_ads_manager_widget-23" class="sidebar-item clearfix simple_ads_manager_widget"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div id='c5390_0_29' class='sam-container sam-place' data-sam='0'></div></div></div><div id="simple_ads_manager_widget-24" class="sidebar-item clearfix simple_ads_manager_widget"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div id='c9140_0_30' class='sam-container sam-place' data-sam='0'></div></div></div>
    </div>
    </div>
</div>
				

<!-- Footer -->
<footer class="footer">
    <div class="container">
        <div id="text-6" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Contact Us</span></div><div class="widget-content">			<div class="textwidget">Gwinnett Magazine<br/>
450 Old Peachtree Rd NW<br/>
Suite 103<br/>
Suwanee, GA 30024<br/>
Phone: 770.545.8744<br/></div>
		</div></div>    </div>

    <!-- Copyright -->
    <div class="container copyright mb0">
        <div class="left">
                    </div>
        <div class="right">
            <ul>
                                                <li>
                    <a href="https://www.facebook.com/GwinnettMagazine" target="_blank"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/gwinnettmag" target="_blank"><i class="fa fa-twitter-square"></i></a><a href="https://www.pinterest.com/gwinnett/" target="_blank"><i class="fa fa-pinterest-square"></i></a>                </li>
            </ul>
        </div>
    </div>

</footer>



<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i></a>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmudev_chat_localized = {"settings":{"ajax_url":"\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/gwinnettmagazine.com\/wp-content\/plugins\/wordpress-chat\/","google_plus_text_sign_out":"Sign out of Google+","facebook_text_sign_out":"Sign out of Facebook","twitter_text_sign_out":"Sign out of Twitter","please_wait":"Please wait...","row_delete_text":"hide","row_undelete_text":"unhide","user_entered_chat":"Entered Chat","user_exited_chat":"Exited Chat","user_pending_chat":"Pending","user_declined_chat":"Declined","wp_is_mobile":false,"twitter_active":false,"facebook_active":false,"google_plus_active":false,"session_poll_interval_messages":"2","session_poll_interval_invites":"3","session_poll_interval_meta":"5","session_poll_interval_users":5,"cookiepath":"\/","cookie_domain":false,"REQUEST_URI":"LzIwMTcvMDUvMDkva2FyZW4teW91LWRvbnQtaGF2ZS10by1zdG9wLXlvdXItbGlmZS8=","is_admin":false,"soundManager-js":"http:\/\/gwinnettmagazine.com\/wp-content\/plugins\/wordpress-chat\/js\/buzz.min.js","box_resizable":false},"sessions":[],"user":{"__global__":{"status_max_min":"max","sound_on_off":"on"}},"auth":[],"auto_scroll":{"disable":"Disable auto scroll","enable":"Enable auto scroll"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/wordpress-chat/js/wpmudev-chat.js?ver=2.2'></script>
<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  fourteenth_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton  facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgwinnettmagazine.com%2F2017%2F05%2F09%2Fkaren-you-dont-have-to-stop-your-life%2F&amp;t=Karen+%E2%80%93+%E2%80%98You+Don%E2%80%99t+Have+to+Stop+Your+Life%E2%80%99" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share float" id="twitter-cresta"><a rel="nofollow" href="http://twitter.com/share?text=Karen+%E2%80%93+%E2%80%98You+Don%E2%80%99t+Have+to+Stop+Your+Life%E2%80%99&amp;url=http%3A%2F%2Fgwinnettmagazine.com%2F2017%2F05%2F09%2Fkaren-you-dont-have-to-stop-your-life%2F&amp;via=GwinnettMag" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fgwinnettmagazine.com%2F2017%2F05%2F09%2Fkaren-you-dont-have-to-stop-your-life%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton  linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fgwinnettmagazine.com%2F2017%2F05%2F09%2Fkaren-you-dont-have-to-stop-your-life%2F&amp;title=Karen+%E2%80%93+%E2%80%98You+Don%E2%80%99t+Have+to+Stop+Your+Life%E2%80%99&amp;source=http://gwinnettmagazine.com/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton  pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="http://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fgwinnettmagazine.com%2F2017%2F05%2F09%2Fkaren-you-dont-have-to-stop-your-life%2F&amp;media=http://gwinnettmagazine.com/wp-content/uploads/2017/05/Karen01.jpg&amp;description=Karen+%E2%80%93+%E2%80%98You+Don%E2%80%99t+Have+to+Stop+Your+Life%E2%80%99" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=700,height=450');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton" id="total-shares"><span class="cresta-the-total-count" id="total-count"><i class="cs c-icon-cresta-spinner animate-spin"></i></span><span class="cresta-the-total-text">Shares</span></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-20999148-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>

	<script>var geodir_advanced_search_js_msg = {"geodir_advanced_search_plugin_url":"http:\/\/gwinnettmagazine.com\/wp-content\/plugins\/geodir_advance_search_filters","geodir_plugin_url":"http:\/\/gwinnettmagazine.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"http:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php","request_param":"{\"geo_url\":\"is_location\"}","msg_Near":"Near:","default_Near":"Near","msg_Me":"Me","unom_dist":"miles","autocomplete_field_name":"s","geodir_enable_autocompleter_near":"0","geodir_enable_autocompleter":"1","geodir_autocompleter_autosubmit_near":"0","geodir_autocompleter_autosubmit":"0","geodir_location_manager_active":"1","msg_User_defined":"User defined","ask_for_share_location":"","geodir_autolocate_disable":"0","geodir_autolocate_ask":"0","geodir_autolocate_ask_msg":"Do you wish to be geolocated to listings near you?","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","DEFAUTL_ERROR":"Browser unable to find your location.","text_more":"More","text_less":"Less","msg_In":"In:"};</script><script>



map_id_arr = [];
gdUmarker='';
my_location = 0;lat = '';
lon = '';
gdUmarker = '';
userMarkerActive=false;
gdLocationOptions = {
  enableHighAccuracy: true,
  timeout: 5000,
  maximumAge: 0
};
geodir_insert_compass(); 
gdSetupUserLoc();

jQuery(window).load(function(){  
geodir_reposition_compass();// set compass positon after images loaded so not to change position
});




jQuery( "body" ).on( "map_show", function(event,map_id) {
map_id_arr.push(map_id);
  if(lat && lon){
 setTimeout(function(map_id){
  setusermarker(lat,lon,map_id);//createUserMarker(lat,lon,true);//set marker on map<br />
 }, 1,map_id);
  }
});


</script>
<div class="gd-near-me-dropdown gd-dropdown dropdown-tip dropdown-anchor-right">
	<div class="dropdown-panel">
    	<div class="gd-advanced-s-menu-near">
        <span class="gdas-menu-near-me-left gdas-menu-left">Near me</span>
        <span class="gdas-menu-near-me-right gdas-menu-right"><input type="checkbox"  class="gt_near_me_s" onclick="gdGetLocation(jQuery(this));" /></span>
        </div>
        
        <div class="gd-advanced-s-menu-range">
        <span class="gdas-menu-left"><input type="range" name="gdas-range" class="gdas-range" min="1" max="200" onchange="gdasShowRange(jQuery(this));" value="40"></span>
        <span class="gdas-menu-right gdas-range-value-out">40 </span>
        </div>
    </div>
</div>
<script>var geodir_claim_all_js_msg = {"geodir_claim_admin_url":"http:\/\/gwinnettmagazine.com\/wp-admin\/admin.php","geodir_claim_admin_ajax_url":"http:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php","geodir_want_to_delete_claim":"Are you sure want to delete this claim?","geodir_want_to_approve_claim":"Are you sure want to approve this claim?","geodir_want_to_reject_claim":"Are you sure want to reject this claim?","geodir_want_to_undo_claim":"Are you sure want to undo this claim and restore original author?","geodir_what_is_claim_process":"What is the claim process?","geodir_claim_process_hide":"Hide claim process.","geodir_claim_field_id_required":"This field is required.","geodir_claim_valid_email_address_msg":"Please enter valid email address."};</script><script>var geodir_custom_post_type_all_js_msg = {"geodir_cp_post_type_char_validation":"Post Type can not be more than 17 characters.","geodir_cp_post_type_illegal_characters_validation":"Post Type contains illegal characters.","geodir_cp_post_type_blank_validation":"Post Type must not be blank.","geodir_cp_listing_slug_illegal_characters_validation":"Listing Slug contains illegal characters.","geodir_cp_listing_slug_blank_validation":"Listing Slug must not be blank.","geodir_cp_listing_order_value_validation":"Enter valid order value."};jQuery(document).ready(function(){
	jQuery('.gd-post-no-geo').each(function(){
		jQuery(this).find('.geodir-addinfo .geodir-pinpoint').remove();
		jQuery(this).find('.geodir-addinfo .geodir-pinpoint-link').remove();
	});
	
	});
	</script><script>var geodir_location_all_js_msg = {"geodir_location_admin_url":"http:\/\/gwinnettmagazine.com\/wp-admin\/admin.php","geodir_location_plugin_url":"http:\/\/gwinnettmagazine.com\/wp-content\/plugins\/geodir_location_manager","geodir_location_admin_ajax_url":"http:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php","select_merge_city_msg":"Please select merge city.","set_location_default_city_confirmation":"Are sure you want to make this city default?","LISTING_URL_PREFIX":"Please enter listing url prefix","LISTING_URL_PREFIX_INVALID_CHAR":"Invalid character in listing url prefix","LOCATION_URL_PREFIX":"Please enter location url prefix","LOCATOIN_PREFIX_INVALID_CHAR":"Invalid character in location url prefix","LOCATION_CAT_URL_SEP":"Please enter location and category url separator","LOCATION_CAT_URL_SEP_INVALID_CHAR":"Invalid character in location and category url separator","LISTING_DETAIL_URL_SEP":"Please enter listing detail url separator","LISTING_DETAIL_URL_SEP_INVALID_CHAR":"Invalid character in listing detail url separator","LOCATION_PLEASE_WAIT":"Please wait...","LOCATION_CHOSEN_NO_RESULT_TEXT":"Sorry, nothing found!","LOCATION_CHOSEN_KEEP_TYPE_TEXT":"Please wait...","LOCATION_CHOSEN_LOOKING_FOR_TEXT":"We are searching for","select_location_translate_msg":"Please select country to update translation.","select_location_translate_confirm_msg":"Are you sure?","gd_text_search_city":"Search City","gd_text_search_region":"Search Region","gd_text_search_country":"Search Country","gd_text_search_location":"Search location","gd_base_location":"http:\/\/gwinnettmagazine.com\/location\/","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","DEFAUTL_ERROR":"Browser unable to find your location.","msg_Near":"Near:","msg_Me":"Me","msg_User_defined":"User defined","delete_location_msg":"Are you sure want to delete this location?","delete_bulk_location_select_msg":"Please select atleast one location."};</script><script>document.getElementById("gd_list_view").style.display = "none"; </script><script>document.getElementById("fb-root").style.display = "none";</script><script>var geodir_all_js_msg = {"geodir_plugin_url":"http:\/\/gwinnettmagazine.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"http:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php","custom_field_not_blank_var":"HTML Variable Name must not be blank","custom_field_not_special_char":"Please do not use special character and spaces in HTML Variable Name.","custom_field_unique_name":"HTML Variable Name should be a unique name.","custom_field_delete":"Are you wish to delete this field?","tax_meta_class_succ_del_msg":"File has been successfully deleted.","tax_meta_class_not_permission_to_del_msg":"You do NOT have permission to delete this file.","tax_meta_class_order_save_msg":"Order saved!","tax_meta_class_not_permission_record_img_msg":"You do not have permission to reorder images.","address_not_found_on_map_msg":"Address not found for:","my_place_listing_del":"Are you wish to delete this listing?","rating_error_msg":"Error : please retry","listing_url_prefix_msg":"Please enter listing url prefix","invalid_listing_prefix_msg":"Invalid character in listing url prefix","location_url_prefix_msg":"Please enter location url prefix","invalid_location_prefix_msg":"Invalid character in location url prefix","location_and_cat_url_separator_msg":"Please enter location and category url separator","invalid_char_and_cat_url_separator_msg":"Invalid character in location and category url separator","listing_det_url_separator_msg":"Please enter listing detail url separator","invalid_char_listing_det_url_separator_msg":"Invalid character in listing detail url separator","loading_listing_error_favorite":"Error loading listing.","geodir_field_id_required":"This field is required.","geodir_valid_email_address_msg":"Please enter valid email address.","geodir_default_marker_icon":"http:\/\/gwinnett.jarrellsystems.com\/wp-content\/plugins\/geodirectory\/geodirectory-functions\/map-functions\/icons\/pin.png","geodir_latitude_error_msg":"A numeric value is required. Please make sure you have either draged the marker or clicked the button: Set Address On Map","geodir_longgitude_error_msg":"A numeric value is required. Please make sure you have either draged the marker or clicked the button: Set Address On Map","geodir_default_rating_star_icon":"http:\/\/gwinnett.jarrellsystems.com\/wp-content\/plugins\/geodirectory\/geodirectory-assets\/images\/stars.png","gd_cmt_btn_post_reply":"Post Reply","gd_cmt_btn_reply_text":"Reply text","gd_cmt_btn_post_review":"Post Review","gd_cmt_btn_review_text":"Review text","gd_cmt_err_no_rating":"Please select star rating, you can't leave a review without stars.","geodir_onoff_dragging":"","geodir_is_mobile":"","geodir_on_dragging_text":"Enable Dragging","geodir_off_dragging_text":"Disable Dragging","geodir_err_max_file_size":"File size error : You tried to upload a file over %s","geodir_err_file_upload_limit":"You have reached your upload limit of %s files.","geodir_err_pkg_upload_limit":"You may only upload %s files with this package, please try again.","geodir_action_remove":"Remove","geodir_txt_all_files":"Allowed files","geodir_err_file_type":"File type error. Allowed file types: %s","gd_allowed_img_types":"jpg,jpeg,jpe,gif,png","geodir_txt_form_wait":"Wait...","geodir_txt_form_searching":"Searching..."};</script>

    <script type="text/javascript">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</script>
<!-- wp_footer called -->

	<script>
		jQuery(document).ready(function() {

			// Get all thumbs containers
			jQuery( ".thumbs-rating-container" ).each(function( index ) {

			 	// Get data attribute
			 	 var content_id = jQuery(this).data('content-id');

			 	 var itemName = "thumbsrating"+content_id;

			 	      // Check if this content has localstorage
			 	 	if (localStorage.getItem(itemName)){

						// Check if it's Up or Down vote
						if ( localStorage.getItem("thumbsrating" + content_id + "-1") ){
							jQuery(this).find('.thumbs-rating-up').addClass('thumbs-rating-voted');
						}
						if ( localStorage.getItem("thumbsrating" + content_id + "-0") ){
							jQuery(this).find('.thumbs-rating-down').addClass('thumbs-rating-voted');
						}
					}
			});
		});
	</script>

	<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('.geodir-bestof-cat-list a, #geodir_bestof_tab_dd').on("click change", function(e) {
		var widgetBox = jQuery(this).closest('.geodir_bestof_widget');
		var loading = jQuery(widgetBox).find("#geodir-bestof-loading");
		var container = jQuery(widgetBox).find('#geodir-bestof-places');
		
		jQuery(document).ajaxStart(function() {
			//container.hide(); // Not working when more then one widget on page
			//loading.show();
		}).ajaxStop(function() {
			loading.hide();
			container.fadeIn('slow');
		});
		
		e.preventDefault();
		
		var activeTab = jQuery(this).closest('dl').find('dd.geodir-tab-active');
		activeTab.removeClass('geodir-tab-active');
		jQuery(this).parent().addClass('geodir-tab-active');
		
		var term_id = 0;
		if (e.type === "change") {
			term_id = jQuery(this).val();
		} else if (e.type === "click") {
			term_id = jQuery(this).attr('data-termid');
		}
		
		var post_type = jQuery(widgetBox).find('#bestof_widget_post_type').val();
        var excerpt_type = jQuery(widgetBox).find('#bestof_widget_excerpt_type').val();
		var post_limit = jQuery(widgetBox).find('#bestof_widget_post_limit').val();
		var taxonomy = jQuery(widgetBox).find('#bestof_widget_taxonomy').val();
		var char_count = jQuery(widgetBox).find('#bestof_widget_char_count').val();
		var add_location_filter = jQuery(widgetBox).find('#bestof_widget_location_filter').val();
		
		var data = {
			'action': 'geodir_bestof',
			'geodir_bestof_nonce': '24c6b245c0',
			'post_type': post_type,
            'excerpt_type': excerpt_type,
			'post_limit': post_limit,
			'taxonomy': taxonomy,
			'geodir_ajax': true,
			'term_id': term_id,
			'char_count': char_count,
			'add_location_filter': add_location_filter
		};
		
		container.hide();
		loading.show();
		
		jQuery.post(geodir_var.geodir_ajax_url, data, function(response) {
			container.html(response);
			jQuery(widgetBox).find('.geodir_category_list_view li .geodir-post-img .geodir_thumbnail img').css('display', 'block');
		});
	})
});
jQuery(document).ready(function() {
	if (jQuery(window).width() < 660) {
		if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-left')) {
			jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-left').addClass('bestof-tabs-as-dropdown');
		} else if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-top')) {
			jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-top').addClass('bestof-tabs-as-dropdown');
		}
	}
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaPermalink = {"thePermalink":"http:\/\/gwinnettmagazine.com\/2017\/05\/09\/karen-you-dont-have-to-stop-your-life\/","themorezero":"nomore"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js?ver=1.0'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=1.0'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/geodir_location_manager/js/location-front.min.js?ver=4.7.4' async='async'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.lightbox-0.5.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/geodirectory/geodirectory-assets/js/goMap.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.ui.timepicker.min.js?ver=4.7.4' async='async'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jRating.jquery.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/geodirectory/geodirectory-assets/js/on_document_load.js?ver=1.5.5' async='async'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/geodirectory/geodirectory-assets/js/geometa.min.js?ver=1.5.5' async='async'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/js_composer/assets/js/frontend_editor/vendors/plugins/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap-hover-dropdown.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.scrollVert.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.swipe.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.inview.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"off","show_mosaic_overlay":"on","enable_sidebar_affix":"off","particle_color":"#e3e3e3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/goliath/theme/assets/js/theme.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/goliath-child/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=1.9.14'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1714478432116940&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="modal fade" id="voteModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                <h4 class="modal-title" id="myModalLabel">Vote for Best of Gwinnett</h4>
            </div>
            <div class="modal-body">
                
                <div class='gf_browser_ie gf_browser_ie6 gform_wrapper' id='gform_wrapper_16' ><a id='gf_16' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_16' id='gform_16'  action='/2017/05/09/karen-you-dont-have-to-stop-your-life/#gf_16'>
                        <div class='gform_body'><ul id='gform_fields_16' class='gform_fields top_label form_sublabel_below description_below'><li id='field_16_1' class='gfield field_sublabel_below field_description_above' ><label class='gfield_label' for='input_16_1_3' ></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_16_1'>
                            
                            <span id='input_16_1_3_container' class='name_first' >
                                                    <input class='form-control' type='text' name='input_1.3' id='input_16_1_3' value='' aria-label='First name' tabindex='33'  />
                                                    <label for='input_16_1_3' >First Name</label>
                                                </span>
                            
                            <span id='input_16_1_6_container' class='name_last' >
                                                    <input class='form-control' type='text' name='input_1.6' id='input_16_1_6' value='' aria-label='Last name' tabindex='35'  />
                                                    <label for='input_16_1_6' >Last Name</label>
                                                </span>
                            
                        </div></li><li id='field_16_2' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_16_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_16_2' type='text' value='' class='form-control medium' tabindex='37'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_16' class='gform_button button btn btn-default' value='submit' tabindex='4' onclick='if(window["gf_submitting_16"]){return false;}  window["gf_submitting_16"]=true;' /> <input type='hidden' name='gform_ajax' value='form_id=16&amp;title=&amp;description=&amp;tabindex=32' />
            <input type='hidden' class='gform_hidden' name='is_submit_16' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='16' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_16' value='WyJbXSIsIjBjMTQzMmQ3MzcxYzZkYTQ3MDk4MWJkMmQ1NDVhNTJjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_16' id='gform_target_page_number_16' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_16' id='gform_source_page_number_16' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_16' id='gform_ajax_frame_16'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 16, 'http://gwinnettmagazine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_16').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_16');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_16').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_16').html(form_content.html());setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_16').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_16').val();gformInitSpinner( 16, 'http://gwinnettmagazine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [16, current_page]);window['gf_submitting_16'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_16').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_16').replaceWith('<' + 'div id=\'gforms_confirmation_message_16\' class=\'gform_confirmation_message_16 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_16').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [16]);window['gf_submitting_16'] = false;}, 50);}else{jQuery('#gform_16').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [16, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/gwinnettmagazine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/gwinnettmagazine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 16) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [16, 1]) } ); </script>            </div>
        </div>
    </div>
</div>

<!-- END body -->
</body>

<!-- END html -->
</html>
