<!DOCTYPE html>
<html lang="en-US">

<head>

	<meta charset="UTF-8" />
	<meta http-equiv="x-ua-compatible" content="ie=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="pingback" href="http://gwinnettmagazine.com/xmlrpc.php" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<title>“The Leaksmith”: 30 Years of Earning Your Trust &#8211; GwinnettMagazine.com | LoveGwinnett.com</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GwinnettMagazine.com | LoveGwinnett.com &raquo; Feed" href="http://gwinnettmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GwinnettMagazine.com | LoveGwinnett.com &raquo; Comments Feed" href="http://gwinnettmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GwinnettMagazine.com | LoveGwinnett.com &raquo; “The Leaksmith”: 30 Years of Earning Your Trust Comments Feed" href="http://gwinnettmagazine.com/the-leaksmith-30-years-of-earning-your-trust/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gwinnettmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://gwinnettmagazine.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://gwinnettmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://gwinnettmagazine.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://gwinnettmagazine.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://gwinnettmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://gwinnettmagazine.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://gwinnettmagazine.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://gwinnettmagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.3' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-general-css'  href='http://gwinnettmagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.3' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://gwinnettmagazine.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-fonts-css'  href='//gwinnettmagazine.com/wp-content/uploads/sgf-css/font-2df6ee16e419d4bd607ec085334bef0d.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-core-css'  href='http://gwinnettmagazine.com/wp-content/themes/cheerup/style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://gwinnettmagazine.com/wp-content/themes/cheerup/css/lightbox.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-font-awesome-css'  href='http://gwinnettmagazine.com/wp-content/themes/cheerup/css/fontawesome/css/font-awesome.min.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-woocommerce-css'  href='http://gwinnettmagazine.com/wp-content/themes/cheerup/css/woocommerce.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-skin-css'  href='http://gwinnettmagazine.com/wp-content/themes/cheerup/css/skin-magazine.css?ver=5.1.0' type='text/css' media='all' />
<style id='cheerup-skin-inline-css' type='text/css'>
.main-footer .bg-wrap:before { opacity: 1; }

.top-bar-content, .top-bar.dark .top-bar-content { background-color: #000000; border-color: #000000; }

.top-bar .navigation { background: transparent; }

.navigation .menu > li > a, .navigation.dark .menu > li > a { color: #b5b5b5; }

.main-head .social-icons a { color: #ffffff !important; }

.main-head .search-submit { color: #ffffff !important; }


.main-head.simple .inner {
    background: #000;
}
</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://gwinnettmagazine.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='http://gwinnettmagazine.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://gwinnettmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var Sphere_Plugin = {"ajaxurl":"http:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/gwinnettmagazine.com\/?page_id=22852","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.3'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.11.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.7.3'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.1.4'></script>
<link rel='https://api.w.org/' href='http://gwinnettmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gwinnettmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gwinnettmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='5 Home Improvement &#038; Maintenance Projects For Spring' href='http://gwinnettmagazine.com/5-home-improvement-maintenance-projects-for-spring/' />
<link rel='next' title='Get Out, Get Fit, and Have Fun' href='http://gwinnettmagazine.com/get-out-get-fit-and-have-fun/' />
<link rel="canonical" href="http://gwinnettmagazine.com/the-leaksmith-30-years-of-earning-your-trust/" />
<link rel='shortlink' href='https://wp.me/pa7vDV-60j' />
<link rel="alternate" type="application/json+oembed" href="http://gwinnettmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgwinnettmagazine.com%2Fthe-leaksmith-30-years-of-earning-your-trust%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gwinnettmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgwinnettmagazine.com%2Fthe-leaksmith-30-years-of-earning-your-trust%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-20999148-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://gwinnettmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" />
<meta property="og:url" content="http://gwinnettmagazine.com/the-leaksmith-30-years-of-earning-your-trust/" />
<meta property="og:title" content="“The Leaksmith”: 30 Years of Earning Your Trust" />
<meta property="og:site_name" content="GwinnettMagazine.com | LoveGwinnett.com" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="When Tommy Scribbins started Accent Roofing Service in 1989, all he needed was a Beeper(!), an ad in the Yellow Pages, a landline, and the know how to put a roof over a customers head. He had that and more in his toolbox, including a strong work ethic, a..." />
<meta property="og:image" content="http://gwinnettmagazine.com/wp-content/uploads/2019/05/p52-Accent-150x150.jpg" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="“The Leaksmith”: 30 Years of Earning Your Trust" />
<meta property="og:url" content="http://gwinnettmagazine.com/the-leaksmith-30-years-of-earning-your-trust/" />
<meta property="og:description" content="When Tommy Scribbins started Accent Roofing Service in 1989, all he needed was a Beeper(!), an ad in the Yellow Pages, a landline, and the know how to put a roof over a customers head. He had that …" />
<meta property="article:published_time" content="2019-05-01T15:10:11+00:00" />
<meta property="article:modified_time" content="2019-05-01T15:10:21+00:00" />
<meta property="og:site_name" content="GwinnettMagazine.com | LoveGwinnett.com" />
<meta property="og:image" content="http://gwinnettmagazine.com/wp-content/uploads/2019/05/p52-Accent.jpg" />
<meta property="og:image:width" content="3300" />
<meta property="og:image:height" content="2200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="“The Leaksmith”: 30 Years of Earning Your Trust" />
<meta name="twitter:image" content="http://gwinnettmagazine.com/wp-content/uploads/2019/05/p52-Accent.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				.large-slider .category a {
	display: none !important;}

.large-slider .read-more {
	margin-top: 370px !important;}			</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
teaserBody { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src='https://stats.wp.com/s-201918.js'></script>

</head>

<body class="post-template-default single single-post postid-23083 single-format-standard woocommerce-no-js right-sidebar  layout-magazine skin-magazine wpb-js-composer js-comp-ver-5.4.5 vc_responsive">


<div class="main-wrap">

	
		
		
<header id="main-head" class="main-head head-nav-below search-alt simple">

	<div class="inner inner-head" data-sticky-bar="1">
	
		<div class="wrap cf">
		
			<div class="left-contain">
				<span class="mobile-nav"><i class="fa fa-bars"></i></span>	
			
				<span class="title">
				
					<a href="http://gwinnettmagazine.com/" title="GwinnettMagazine.com | LoveGwinnett.com" rel="home">
					
											
												
						<img src="https://gmagdev.wpengine.com/wp-content/uploads/2018/06/GMAGWEBSITELOGO_350x60.jpg" class="logo-image" alt="GwinnettMagazine.com | LoveGwinnett.com" srcset="https://gmagdev.wpengine.com/wp-content/uploads/2018/06/GMAGWEBSITELOGO_350x60.jpg ,https://gmagdev.wpengine.com/wp-content/uploads/2018/06/GMAGWEBSITELOGO-1.jpg 2x" />
		
										
					</a>
				
				</span>
			
			</div>
				
				
			<div class="navigation-wrap inline">
								
				<nav class="navigation inline simple light" data-sticky-bar="1">
					<div class="menu-lg-main-menu-container"><ul id="menu-lg-main-menu" class="menu"><li id="menu-item-21535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21535"><a href="#">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-21949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-898 menu-item-21949"><a href="http://gwinnettmagazine.com/category/cities/">Cities</a>
	<ul class="sub-menu">
		<li id="menu-item-21937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-899 menu-item-21937"><a href="http://gwinnettmagazine.com/category/cities/auburn/">Auburn</a></li>
		<li id="menu-item-21938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-900 menu-item-21938"><a href="http://gwinnettmagazine.com/category/cities/berkeley-lake/">Berkeley Lake</a></li>
		<li id="menu-item-21939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-901 menu-item-21939"><a href="http://gwinnettmagazine.com/category/cities/braselton/">Braselton</a></li>
		<li id="menu-item-21940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-902 menu-item-21940"><a href="http://gwinnettmagazine.com/category/cities/buford/">Buford</a></li>
		<li id="menu-item-21941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-903 menu-item-21941"><a href="http://gwinnettmagazine.com/category/cities/dacula/">Dacula</a></li>
		<li id="menu-item-21942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-904 menu-item-21942"><a href="http://gwinnettmagazine.com/category/cities/duluth/">Duluth</a></li>
		<li id="menu-item-21943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-905 menu-item-21943"><a href="http://gwinnettmagazine.com/category/cities/grayson/">Grayson</a></li>
		<li id="menu-item-21944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-906 menu-item-21944"><a href="http://gwinnettmagazine.com/category/cities/lawrenceville/">Lawrenceville</a></li>
		<li id="menu-item-21945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-907 menu-item-21945"><a href="http://gwinnettmagazine.com/category/cities/lilburn/">Lilburn</a></li>
		<li id="menu-item-21946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-908 menu-item-21946"><a href="http://gwinnettmagazine.com/category/cities/loganville/">Loganville</a></li>
		<li id="menu-item-21947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-909 menu-item-21947"><a href="http://gwinnettmagazine.com/category/cities/norcross/">Norcross</a></li>
		<li id="menu-item-21948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-910 menu-item-21948"><a href="http://gwinnettmagazine.com/category/cities/peachtree-corners/">Peachtree Corners</a></li>
		<li id="menu-item-21950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-912 menu-item-21950"><a href="http://gwinnettmagazine.com/category/cities/snellville/">Snellville</a></li>
		<li id="menu-item-21951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-913 menu-item-21951"><a href="http://gwinnettmagazine.com/category/cities/sugar-hill/">Sugar Hill</a></li>
		<li id="menu-item-21952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-914 menu-item-21952"><a href="http://gwinnettmagazine.com/category/cities/suwanee/">Suwanee</a></li>
	</ul>
</li>
	<li id="menu-item-21954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-915 menu-item-21954"><a href="http://gwinnettmagazine.com/category/school-clusters/">School Clusters</a>
	<ul class="sub-menu">
		<li id="menu-item-21967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-916 menu-item-21967"><a href="http://gwinnettmagazine.com/category/school-clusters/archer-cluster/">Archer Cluster</a></li>
		<li id="menu-item-21968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-917 menu-item-21968"><a href="http://gwinnettmagazine.com/category/school-clusters/berkmar-cluster/">Berkmar Cluster</a></li>
		<li id="menu-item-21969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-918 menu-item-21969"><a href="http://gwinnettmagazine.com/category/school-clusters/brookwood-cluster/">Brookwood Cluster</a></li>
		<li id="menu-item-21970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-919 menu-item-21970"><a href="http://gwinnettmagazine.com/category/school-clusters/buford-city-schools/">Buford City Schools</a></li>
		<li id="menu-item-21971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-920 menu-item-21971"><a href="http://gwinnettmagazine.com/category/school-clusters/central-gwinnett-cluster/">Central Gwinnett Cluster</a></li>
		<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-921 menu-item-21972"><a href="http://gwinnettmagazine.com/category/school-clusters/collins-hill-cluster/">Collins Hill Cluster</a></li>
		<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-922 menu-item-21973"><a href="http://gwinnettmagazine.com/category/school-clusters/dacula-cluster/">Dacula Cluster</a></li>
		<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-923 menu-item-21974"><a href="http://gwinnettmagazine.com/category/school-clusters/discovery-cluster/">Discovery Cluster</a></li>
		<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-924 menu-item-21975"><a href="http://gwinnettmagazine.com/category/school-clusters/duluth-cluster/">Duluth Cluster</a></li>
		<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-925 menu-item-21976"><a href="http://gwinnettmagazine.com/category/school-clusters/grayson-cluster/">Grayson Cluster</a></li>
		<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-926 menu-item-21977"><a href="http://gwinnettmagazine.com/category/school-clusters/gsmst/">GSMST</a></li>
		<li id="menu-item-21978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-927 menu-item-21978"><a href="http://gwinnettmagazine.com/category/school-clusters/lanier-cluster/">Lanier Cluster</a></li>
		<li id="menu-item-21955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-928 menu-item-21955"><a href="http://gwinnettmagazine.com/category/school-clusters/meadowcreek-cluster/">Meadowcreek Cluster</a></li>
		<li id="menu-item-21956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-929 menu-item-21956"><a href="http://gwinnettmagazine.com/category/school-clusters/mill-creek-cluster/">Mill Creek Cluster</a></li>
		<li id="menu-item-21957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-930 menu-item-21957"><a href="http://gwinnettmagazine.com/category/school-clusters/mountain-view-cluster/">Mountain View Cluster</a></li>
		<li id="menu-item-21958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-931 menu-item-21958"><a href="http://gwinnettmagazine.com/category/school-clusters/norcross-cluster/">Norcross Cluster</a></li>
		<li id="menu-item-21959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-932 menu-item-21959"><a href="http://gwinnettmagazine.com/category/school-clusters/north-gwinnett-cluster/">North Gwinnett Cluster</a></li>
		<li id="menu-item-21960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-933 menu-item-21960"><a href="http://gwinnettmagazine.com/category/school-clusters/open-campus-school/">Open Campus School</a></li>
		<li id="menu-item-21961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-934 menu-item-21961"><a href="http://gwinnettmagazine.com/category/school-clusters/parkview-cluster/">Parkview Cluster</a></li>
		<li id="menu-item-21962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-935 menu-item-21962"><a href="http://gwinnettmagazine.com/category/school-clusters/peachtree-ridge-cluster/">Peachtree Ridge Cluster</a></li>
		<li id="menu-item-21963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-936 menu-item-21963"><a href="http://gwinnettmagazine.com/category/school-clusters/private-schools/">Private Schools</a></li>
		<li id="menu-item-21964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-937 menu-item-21964"><a href="http://gwinnettmagazine.com/category/school-clusters/shiloh-cluster/">Shiloh Cluster</a></li>
		<li id="menu-item-21965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-938 menu-item-21965"><a href="http://gwinnettmagazine.com/category/school-clusters/south-gwinnett-cluster/">South Gwinnett Cluster</a></li>
		<li id="menu-item-21966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-939 menu-item-21966"><a href="http://gwinnettmagazine.com/category/school-clusters/special-education/">Special Education Schools/Programs</a></li>
	</ul>
</li>
	<li id="menu-item-21536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-21536"><a href="http://gwinnettmagazine.com/category/arts/">Arts</a></li>
	<li id="menu-item-21537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-319 menu-item-21537"><a href="http://gwinnettmagazine.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-21539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2 menu-item-21539"><a href="http://gwinnettmagazine.com/category/business/">Business</a></li>
	<li id="menu-item-21540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-21540"><a href="http://gwinnettmagazine.com/category/education/">Education</a></li>
	<li id="menu-item-21541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-309 menu-item-21541"><a href="http://gwinnettmagazine.com/category/ask-events/">Events</a></li>
	<li id="menu-item-21542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-21542"><a href="http://gwinnettmagazine.com/category/food/">Food</a></li>
	<li id="menu-item-21545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-21545"><a href="http://gwinnettmagazine.com/category/travel/">Lifestyle</a></li>
	<li id="menu-item-21547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-79 menu-item-21547"><a href="http://gwinnettmagazine.com/category/pets/">Pets</a></li>
	<li id="menu-item-21549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-21549"><a href="http://gwinnettmagazine.com/category/sports-fitness/">Sports &#038; Fitness</a></li>
	<li id="menu-item-21550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-366 menu-item-21550"><a href="http://gwinnettmagazine.com/category/the-heroes-project/">The Heroes Project</a></li>
</ul>
</li>
<li id="menu-item-21556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-305 menu-item-21556"><a href="http://gwinnettmagazine.com/category/videos/">Video Spotlight</a></li>
<li id="menu-item-21808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21808"><a href="http://guidetogwinnett.com">Guide to Gwinnett</a></li>
<li id="menu-item-21809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21809"><a href="http://www.guidetogwinnett.com/best-of-gwinnett">Best of Gwinnett</a>
<ul class="sub-menu">
	<li id="menu-item-22360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22360"><a href="http://gwinnettmagazine.com/best-of-gwinnett-campaign-buttons/">Who Do You Love, Gwinnett?</a></li>
	<li id="menu-item-22361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22361"><a href="http://gwinnettmagazine.com/best-of-gwinnett-2018-campaign-kit/">Best of Gwinnett 2018 Campaign Kit</a></li>
</ul>
</li>
<li id="menu-item-21815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21815"><a href="http://guidetogwinnett.com/events">Cool Events</a></li>
</ul></div>				</nav>
				
							</div>
			
			<div class="actions">
			
				
	
		<ul class="social-icons cf">
		
					
			<li><a href="https://www.facebook.com/gwinnettmagazine/" class="fa fa-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li>
									
					
			<li><a href="https://twitter.com/gwinnettmag" class="fa fa-twitter" target="_blank"><span class="visuallyhidden">Twitter</span></a></li>
									
					
			<li><a href="https://www.instagram.com/lovegwinnett/" class="fa fa-instagram" target="_blank"><span class="visuallyhidden">Instagram</span></a></li>
									
					
			<li><a href="#" class="fa fa-rss" target="_blank"><span class="visuallyhidden">RSS</span></a></li>
									
					
			<li><a href="http://youtube.com/c/gwinnettmagazine" class="fa fa-youtube" target="_blank"><span class="visuallyhidden">YouTube</span></a></li>
									
					
			<li><a href="https://www.linkedin.com/company/gwinnett-magazine" class="fa fa-linkedin" target="_blank"><span class="visuallyhidden">LinkedIn</span></a></li>
									
					
		</ul>
	
								
								
					<a href="#" title="Search" class="search-link"><i class="fa fa-search"></i></a>
					
					<div class="search-box-overlay">
						<form method="get" class="search-form" action="http://gwinnettmagazine.com/">
						
							<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
							<input type="search" class="search-field" name="s" placeholder="Type and press enter" value="" required />
									
						</form>
					</div>
				
								
							
			</div>

		</div>
	</div>

</header> <!-- .main-head -->	
		
	
<div class="main wrap">

	<div id="post-23083" class="single-magazine post-23083 post type-post status-publish format-standard has-post-thumbnail category-home-garden category-home-maintenance">

	<div class="post-top cf">
		
				
		<span class="cat-label cf color">					
		<a href="http://gwinnettmagazine.com/category/home-garden/" class="category">Home &amp; Garden</a>

		</span>
		
				
		<h1 class="post-title">“The Leaksmith”: 30 Years of Earning Your Trust</h1>
		
				
			<div class="post-meta post-meta-c the-post-meta">
		
		
		
				
		
				
			<span class="post-author"><span class="by">By</span> <a href="http://gwinnettmagazine.com/author/paulryden/" title="Posts by Paul Ryden" rel="author">Paul Ryden</a></span>
			<span class="meta-sep"></span>
			
				
		
					<a href="http://gwinnettmagazine.com/the-leaksmith-30-years-of-earning-your-trust/" class="date-link"><time class="post-date" datetime="2019-05-01T15:10:11+00:00">May 1, 2019</time></a>
				
	
		
	</div>		
		
	
	<div class="post-share-b cf">
		
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgwinnettmagazine.com%2Fthe-leaksmith-30-years-of-earning-your-trust%2F" class="cf service facebook" target="_blank" title="Share on Facebook">
				<i class="fa fa-facebook"></i>
				<span class="label">Share on Facebook</span>
			</a>
				
				
			<a href="http://twitter.com/home?status=http%3A%2F%2Fgwinnettmagazine.com%2Fthe-leaksmith-30-years-of-earning-your-trust%2F" class="cf service twitter" target="_blank" title="Share on Twitter">
				<i class="fa fa-twitter"></i>
				<span class="label">Share on Twitter</span>
			</a>
				
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fgwinnettmagazine.com%2Fthe-leaksmith-30-years-of-earning-your-trust%2F" class="cf service gplus" target="_blank" title="Google+">
				<i class="fa fa-google-plus"></i>
				<span class="label">Google+</span>
			</a>
				
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fgwinnettmagazine.com%2Fthe-leaksmith-30-years-of-earning-your-trust%2F&#038;media=http%3A%2F%2Fgwinnettmagazine.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fp52-Accent.jpg&#038;description=%E2%80%9CThe+Leaksmith%E2%80%9D%3A+30+Years+of+Earning+Your+Trust" class="cf service pinterest" target="_blank" title="Pinterest">
				<i class="fa fa-pinterest"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fgwinnettmagazine.com%2Fthe-leaksmith-30-years-of-earning-your-trust%2F" class="cf service linkedin" target="_blank" title="LinkedIn">
				<i class="fa fa-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fgwinnettmagazine.com%2Fthe-leaksmith-30-years-of-earning-your-trust%2F&#038;name=%E2%80%9CThe+Leaksmith%E2%80%9D%3A+30+Years+of+Earning+Your+Trust" class="cf service tumblr" target="_blank" title="Tumblr">
				<i class="fa fa-tumblr"></i>
				<span class="label">Tumblr</span>
			</a>
				
				
			<a href="mailto:?subject=%E2%80%9CThe%20Leaksmith%E2%80%9D%3A%2030%20Years%20of%20Earning%20Your%20Trust&#038;body=http%3A%2F%2Fgwinnettmagazine.com%2Fthe-leaksmith-30-years-of-earning-your-trust%2F" class="cf service email" target="_blank" title="Email">
				<i class="fa fa-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
					<a href="#" class="show-more"><i class="fa fa-plus"></i></a>
				
	</div>
	
		
	</div>


	<div class="ts-row cf">
		<div class="col-8 main-content cf">

			<article class="the-post">
			
				<header class="post-header cf">
			
						
	<div class="featured">
	
				
					
			<a href="http://gwinnettmagazine.com/wp-content/uploads/2019/05/p52-Accent.jpg" class="image-link"><img width="770" height="515" src="http://gwinnettmagazine.com/wp-content/uploads/2019/05/p52-Accent-770x515.jpg" class="attachment-cheerup-main size-cheerup-main wp-post-image" alt="" title="“The Leaksmith”: 30 Years of Earning Your Trust" srcset="http://gwinnettmagazine.com/wp-content/uploads/2019/05/p52-Accent-770x515.jpg 770w, http://gwinnettmagazine.com/wp-content/uploads/2019/05/p52-Accent-300x200.jpg 300w, http://gwinnettmagazine.com/wp-content/uploads/2019/05/p52-Accent-1024x683.jpg 1024w, http://gwinnettmagazine.com/wp-content/uploads/2019/05/p52-Accent-270x180.jpg 270w, http://gwinnettmagazine.com/wp-content/uploads/2019/05/p52-Accent-370x247.jpg 370w, http://gwinnettmagazine.com/wp-content/uploads/2019/05/p52-Accent-110x73.jpg 110w, http://gwinnettmagazine.com/wp-content/uploads/2019/05/p52-Accent-600x400.jpg 600w" sizes="(max-width: 770px) 100vw, 770px" />			</a>
			
				
	</div>
					
				</header><!-- .post-header -->
			
						<div class="post-content description cf">
			
						
			
			
<p>When Tommy Scribbins started Accent Roofing Service in 1989, all he needed was a Beeper(!), an ad in the Yellow Pages, a landline, and the know how to put a roof over a customers head. He had that and more in his toolbox, including a strong work ethic, a passion for candor, and a vow that no job is finished until the customer is pleased.</p>



<p>Those principles sustain and distinguish Accent Roofing Service in what has become a fiercely competitive industry. Tommy’s son, Philip, carries on this tradition of excellence as the guiding hand for Accent in the Georgia roofing industry, what he calls “the wild west of Roofing.” </p>



<p>“When Tommy (Phillip calls him dad only outside of work) started the company, there were about 200 roofing Contractors in metro Atlanta, now there are close to 3000. Most of whom have been operating for less than five years.“<br>
As general manager, Philip works side-by-side with Tommy, but there’s little overlap in their respective roles. “I’ve pretty much worked my way down the ladder.“ says Tommy. “My focus is finding, coaching, and keeping great people, while Phillips forte is day to day management. It’s a great and natural dynamic. A family business is good, but a functional family business is even better.“</p>



<p>Many homeowners are surprised to discover that in Georgia, not all roofers are created equal. “Georgia has no licensing or insurance requirements for residential roofing contractors.” says Philip. “Basically all they need is someone who is willing to knock on a door and the ability to hire subcontractors to do the work.“</p>



<p>“That is the business model for those who care only about making a quick buck in an unregulated industry, but it leaves thousands of homeowners disappointed and feeling victimized. That’s why Accent Roofing goes overboard on professionalism, even providing full-time project managers on every job.”</p>



<p>“Tommy and I make ourselves available to our clients on a daily basis,” says Phillip, “visiting job sites, taking calls from customers even on Sundays, occasionally, to make sure that each customer comes as close as possible to having the best contractor experience they ever had.” </p>



<p>The reviews and awards bear out Accent’s reputation as a company that can be trusted whether it’s a roof repair or replacement, a residential or commercial project, or an emergency roof repair due to high winds, falling trees, or any other number of calamities that can befall a homeowner without notice.</p>



<p>Accent has grown from a family-run business operating out of a home office to one of Gwinnett County’s most recognized and respected roofing companies. While others have come and gone, Accent has continued to grow. But not so fast that they lose the personal touch—the customer service that launched their growth in the first place and has kept Tommy Scribbins’ vision of excellence alive for three decades.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="http://gwinnettmagazine.com/wp-content/uploads/2019/05/p53-Accent-Roofing-logo-REBUILD_R-1024x387.jpg" alt="" class="wp-image-23085" srcset="http://gwinnettmagazine.com/wp-content/uploads/2019/05/p53-Accent-Roofing-logo-REBUILD_R-1024x387.jpg 1024w, http://gwinnettmagazine.com/wp-content/uploads/2019/05/p53-Accent-Roofing-logo-REBUILD_R-300x114.jpg 300w, http://gwinnettmagazine.com/wp-content/uploads/2019/05/p53-Accent-Roofing-logo-REBUILD_R-768x291.jpg 768w, http://gwinnettmagazine.com/wp-content/uploads/2019/05/p53-Accent-Roofing-logo-REBUILD_R-600x227.jpg 600w, http://gwinnettmagazine.com/wp-content/uploads/2019/05/p53-Accent-Roofing-logo-REBUILD_R.jpg 1422w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>Our residential and commercial roofing services:</p>



<ul><li>Roof Repairs</li><li>Roof Replacements</li><li>Chimney Caps</li><li>Skylight Replacement</li><li>Storm damage assessment and claims assistance with an on-staff Public Adjuster</li></ul>



<p>770-277-4869 • <a href="http://Leaksmith.com">Leaksmith.com</a></p>
				
		</div><!-- .post-content -->
		
		<div class="the-post-foot cf">
		
						
						
		</div>
		
				
				<div class="author-box author-box-b cf">
	
		<div class="image"><img alt='' src='http://2.gravatar.com/avatar/bec1a1cd0a13644055d405c659f91785?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bec1a1cd0a13644055d405c659f91785?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></div>
		
		<div class="content">
		
			<span class="author">
				<a href="http://gwinnettmagazine.com/author/paulryden/" title="Posts by Paul Ryden" rel="author">Paul Ryden</a>			</span>
			
			<p class="text author-bio"></p>
			
			<ul class="social-icons">
						</ul>
			
		</div>
		
	</div>			
				
		
				
		

<section class="related-posts grid-3">

	<h4 class="section-head"><span class="title">Related Posts</span></h4> 
	
	<div class="ts-row posts cf">
	
			<article class="post col-4">
					
			<a href="http://gwinnettmagazine.com/5-home-improvement-maintenance-projects-for-spring/" title="5 Home Improvement &#038; Maintenance Projects For Spring" class="image-link">
				<img width="270" height="180" src="http://gwinnettmagazine.com/wp-content/uploads/2019/05/HERO-1170x515-HomeImprovement-270x180.jpg" class="image wp-post-image" alt="" title="5 Home Improvement &#038; Maintenance Projects For Spring" srcset="http://gwinnettmagazine.com/wp-content/uploads/2019/05/HERO-1170x515-HomeImprovement-270x180.jpg 270w, http://gwinnettmagazine.com/wp-content/uploads/2019/05/HERO-1170x515-HomeImprovement-770x515.jpg 770w, http://gwinnettmagazine.com/wp-content/uploads/2019/05/HERO-1170x515-HomeImprovement-370x247.jpg 370w, http://gwinnettmagazine.com/wp-content/uploads/2019/05/HERO-1170x515-HomeImprovement-110x73.jpg 110w" sizes="(max-width: 270px) 100vw, 270px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="http://gwinnettmagazine.com/5-home-improvement-maintenance-projects-for-spring/" class="post-link">5 Home Improvement &#038; Maintenance Projects For Spring</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2019-05-01T14:59:37+00:00">May 1, 2019</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="http://gwinnettmagazine.com/champion-roofing/" title="A Self-Made Champion" class="image-link">
				<img width="270" height="180" src="http://gwinnettmagazine.com/wp-content/uploads/2019/03/hero_championroofing-270x180.jpg" class="image wp-post-image" alt="" title="A Self-Made Champion" srcset="http://gwinnettmagazine.com/wp-content/uploads/2019/03/hero_championroofing-270x180.jpg 270w, http://gwinnettmagazine.com/wp-content/uploads/2019/03/hero_championroofing-770x515.jpg 770w, http://gwinnettmagazine.com/wp-content/uploads/2019/03/hero_championroofing-370x247.jpg 370w, http://gwinnettmagazine.com/wp-content/uploads/2019/03/hero_championroofing-110x73.jpg 110w" sizes="(max-width: 270px) 100vw, 270px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="http://gwinnettmagazine.com/champion-roofing/" class="post-link">A Self-Made Champion</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2019-03-12T13:39:12+00:00">March 12, 2019</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="http://gwinnettmagazine.com/integrity-innovation-core-values-fuel-excalibur-homes/" title="Integrity &#038; Innovation: Core Values Fuel Excalibur Homes" class="image-link">
				<img width="270" height="180" src="http://gwinnettmagazine.com/wp-content/uploads/2018/10/p40-Excalibur-270x180.jpg" class="image wp-post-image" alt="" title="Integrity &#038; Innovation: Core Values Fuel Excalibur Homes" srcset="http://gwinnettmagazine.com/wp-content/uploads/2018/10/p40-Excalibur-270x180.jpg 270w, http://gwinnettmagazine.com/wp-content/uploads/2018/10/p40-Excalibur-370x247.jpg 370w, http://gwinnettmagazine.com/wp-content/uploads/2018/10/p40-Excalibur-110x73.jpg 110w" sizes="(max-width: 270px) 100vw, 270px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="http://gwinnettmagazine.com/integrity-innovation-core-values-fuel-excalibur-homes/" class="post-link">Integrity &#038; Innovation: Core Values Fuel Excalibur Homes</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2018-10-11T15:19:54+00:00">October 11, 2018</time>
				</div>
			
			</div>

		</article >
		
		
	</div>
	
</section>

		
		<div class="comments">
			
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://gwinnettmagazine.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '23083',
      nonce: '0e27bddc1e'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
          </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://gwinnettmagazine.com/the-leaksmith-30-years-of-earning-your-trust/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




		</div>					
			</article> <!-- .the-post -->

		</div>
		
			<aside class="col-4 sidebar" data-sticky="1">
		
		<div class="inner theiaStickySidebar">
		
					<ul>
				<li id="enhancedtextwidget-3" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a data-bid="1" href="http://gwinnettmagazine.com/linkout/21664" target="_blank"><img width="300" height="250" src='http://gwinnettmagazine.com/wp-content/uploads/2018/05/medrec_ung.jpg' alt=''  style=" max-width: 100%; height: auto;"/></a></div></li>
<li id="enhancedtextwidget-7" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a data-bid="1" href="http://gwinnettmagazine.com/linkout/22948" target="_blank"><img width="600" height="500" src='http://gwinnettmagazine.com/wp-content/uploads/2019/04/WebAd-RelayForLife-spring2019-600x500.jpg' alt=''  style=" max-width: 100%; height: auto;"/></a></div></li>
<li id="search-2" class="widget widget_search"><h5 class="widget-title"><span>Search the Site</span></h5>	<form method="get" class="search-form" action="http://gwinnettmagazine.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Type and hit enter..." value="" name="s" title="Search for:" />
		</label>
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form></li>
<li id="enhancedtextwidget-5" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"></div></li>
<li id="media_image-2" class="widget widget_media_image"><h5 class="widget-title"><span>Current Issue Flipbook</span></h5><a href="http://apps.gwinnettmagazine.com/tablet/bog2018/"><img width="155" height="187" src="http://gwinnettmagazine.com/wp-content/uploads/2019/04/cover-bog2018-thumbnail.jpg" class="image wp-image-22945  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h5 class="widget-title"><span>Recent Posts</span></h5>		<ul>
											<li>
					<a href="http://gwinnettmagazine.com/its-not-about-cancer-its-about-you/">It’s Not About Cancer, It’s About You</a>
									</li>
											<li>
					<a href="http://gwinnettmagazine.com/get-out-get-fit-and-have-fun/">Get Out, Get Fit, and Have Fun</a>
									</li>
											<li>
					<a href="http://gwinnettmagazine.com/the-leaksmith-30-years-of-earning-your-trust/">“The Leaksmith”: 30 Years of Earning Your Trust</a>
									</li>
											<li>
					<a href="http://gwinnettmagazine.com/5-home-improvement-maintenance-projects-for-spring/">5 Home Improvement &#038; Maintenance Projects For Spring</a>
									</li>
											<li>
					<a href="http://gwinnettmagazine.com/finding-quality-child-care-heres-what-the-experts-look-for/">Finding Quality Child Care: Here’s What the Experts Look For</a>
									</li>
					</ul>
		</li>
<li id="enhancedtextwidget-6" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"></div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h5 class="widget-title"><span>Subscribe To Our Mailing List</span></h5><div class="textwidget custom-html-widget"><script src='https://www.google.com/recaptcha/api.js'></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>

<!-- Begin Robly Signup Form -->
<div id="robly_embed_signup">
  <form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate"  novalidate="">
    <input type="hidden" name="a" value="60d8f6eebd06a8b4433e253d7c9c74a8" />
    
        <input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required=""/>
        <input type="submit" value="Subscribe" name="subscribe" class="slim_button g-recaptcha" data-sitekey="6Ld9XlUUAAAAABcR5houwBXwlA_3STKsG2SzYCVw" data-callback="robly_recaptcha_callback"/>
  </form>
</div>
<style type="text/css">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</style>
<script>

    function robly_recaptcha_callback(token) {

        var email = $("#DATA0").val();
        if (!is_valid_email_address(email)) {
            alert("Please enter a valid email address.");
            return false;
        }



        var f = $("#robly_embedded_subscribe_form");
        f.submit();
    }


  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
<!-- End Robly Signup Form --></div></li>
<li id="enhancedtextwidget-8" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"></div></li>
			</ul>
				
		</div>

	</aside>		
	</div> <!-- .ts-row -->
	
	</div>
</div> <!-- .main -->


	
	
	<footer class="main-footer dark classic">
	
		
				
		<div class="bg-wrap">

				
			
			<section class="upper-footer">
			
				<div class="wrap">
										
					<ul class="widgets ts-row cf">
						<li id="nav_menu-3" class="widget column col-4 widget_nav_menu"><h5 class="widget-title">Love Gwinnett</h5><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21713"><a href="http://gwinnettmagazine.com/homepage/">Homepage</a></li>
<li id="menu-item-21714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21714"><a href="http://gwinnettmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-21720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21720"><a href="http://gwinnettmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-21723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21723"><a href="http://gwinnettmagazine.com/newsroom/">Newsroom</a></li>
<li id="menu-item-21812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21812"><a href="http://lovegwinnett.com/lovegwinnett-enewsletter-current-issue/">LoveGwinnett Newsletter</a></li>
<li id="menu-item-21726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21726"><a href="http://gwinnettmagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-21731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21731"><a href="http://gwinnettmagazine.com/were-ready-to-show-gwinnett-some-more-love/">About Love Gwinnett</a></li>
</ul></div></li>					</ul>
					
									</div>
			</section>
			
						
	
						
			<section class="lower-footer cf">
				<div class="wrap">
				
					<div class="bottom cf">
						<p class="copyright">Powered by WordPress and lots of coffee.						</p>

						
													<div class="to-top">
								<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> Top</a>
							</div>
												
					</div>
				</div>
			</section>
			
					
		</div>
		
	</footer>	
	
</div> <!-- .main-wrap -->



<div class="mobile-menu-container off-canvas">

	<a href="#" class="close"><i class="fa fa-times"></i></a>
	
	<div class="logo">
			</div>
	
	
		<ul id="menu-mobile-menu-test" class="mobile-menu"><li id="menu-item-21793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21793"><a href="#">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-21985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21985"><a href="http://gwinnettmagazine.com/category/cities/">Cities</a>
	<ul class="sub-menu">
		<li id="menu-item-21986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21986"><a href="http://gwinnettmagazine.com/category/cities/auburn/">Auburn</a></li>
		<li id="menu-item-21987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21987"><a href="http://gwinnettmagazine.com/category/cities/berkeley-lake/">Berkeley Lake</a></li>
		<li id="menu-item-21988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21988"><a href="http://gwinnettmagazine.com/category/cities/braselton/">Braselton</a></li>
		<li id="menu-item-21989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21989"><a href="http://gwinnettmagazine.com/category/cities/buford/">Buford</a></li>
		<li id="menu-item-21990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21990"><a href="http://gwinnettmagazine.com/category/cities/dacula/">Dacula</a></li>
		<li id="menu-item-21991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21991"><a href="http://gwinnettmagazine.com/category/cities/duluth/">Duluth</a></li>
		<li id="menu-item-21992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21992"><a href="http://gwinnettmagazine.com/category/cities/grayson/">Grayson</a></li>
		<li id="menu-item-21993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21993"><a href="http://gwinnettmagazine.com/category/cities/lawrenceville/">Lawrenceville</a></li>
		<li id="menu-item-21994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21994"><a href="http://gwinnettmagazine.com/category/cities/lilburn/">Lilburn</a></li>
		<li id="menu-item-21995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21995"><a href="http://gwinnettmagazine.com/category/cities/loganville/">Loganville</a></li>
		<li id="menu-item-21996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21996"><a href="http://gwinnettmagazine.com/category/cities/norcross/">Norcross</a></li>
		<li id="menu-item-21997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21997"><a href="http://gwinnettmagazine.com/category/cities/peachtree-corners/">Peachtree Corners</a></li>
		<li id="menu-item-21998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21998"><a href="http://gwinnettmagazine.com/category/cities/snellville/">Snellville</a></li>
		<li id="menu-item-21999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21999"><a href="http://gwinnettmagazine.com/category/cities/sugar-hill/">Sugar Hill</a></li>
		<li id="menu-item-22000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22000"><a href="http://gwinnettmagazine.com/category/cities/suwanee/">Suwanee</a></li>
	</ul>
</li>
	<li id="menu-item-22001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22001"><a href="http://gwinnettmagazine.com/category/school-clusters/">School Clusters</a>
	<ul class="sub-menu">
		<li id="menu-item-22014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22014"><a href="http://gwinnettmagazine.com/category/school-clusters/archer-cluster/">Archer Cluster</a></li>
		<li id="menu-item-22015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22015"><a href="http://gwinnettmagazine.com/category/school-clusters/berkmar-cluster/">Berkmar Cluster</a></li>
		<li id="menu-item-22016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22016"><a href="http://gwinnettmagazine.com/category/school-clusters/brookwood-cluster/">Brookwood Cluster</a></li>
		<li id="menu-item-22017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22017"><a href="http://gwinnettmagazine.com/category/school-clusters/buford-city-schools/">Buford City Schools</a></li>
		<li id="menu-item-22018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22018"><a href="http://gwinnettmagazine.com/category/school-clusters/central-gwinnett-cluster/">Central Gwinnett Cluster</a></li>
		<li id="menu-item-22019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22019"><a href="http://gwinnettmagazine.com/category/school-clusters/collins-hill-cluster/">Collins Hill Cluster</a></li>
		<li id="menu-item-22020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22020"><a href="http://gwinnettmagazine.com/category/school-clusters/dacula-cluster/">Dacula Cluster</a></li>
		<li id="menu-item-22021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22021"><a href="http://gwinnettmagazine.com/category/school-clusters/discovery-cluster/">Discovery Cluster</a></li>
		<li id="menu-item-22022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22022"><a href="http://gwinnettmagazine.com/category/school-clusters/duluth-cluster/">Duluth Cluster</a></li>
		<li id="menu-item-22023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22023"><a href="http://gwinnettmagazine.com/category/school-clusters/grayson-cluster/">Grayson Cluster</a></li>
		<li id="menu-item-22024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22024"><a href="http://gwinnettmagazine.com/category/school-clusters/gsmst/">GSMST</a></li>
		<li id="menu-item-22025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22025"><a href="http://gwinnettmagazine.com/category/school-clusters/lanier-cluster/">Lanier Cluster</a></li>
		<li id="menu-item-22002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22002"><a href="http://gwinnettmagazine.com/category/school-clusters/meadowcreek-cluster/">Meadowcreek Cluster</a></li>
		<li id="menu-item-22003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22003"><a href="http://gwinnettmagazine.com/category/school-clusters/mill-creek-cluster/">Mill Creek Cluster</a></li>
		<li id="menu-item-22004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22004"><a href="http://gwinnettmagazine.com/category/school-clusters/mountain-view-cluster/">Mountain View Cluster</a></li>
		<li id="menu-item-22005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22005"><a href="http://gwinnettmagazine.com/category/school-clusters/norcross-cluster/">Norcross Cluster</a></li>
		<li id="menu-item-22006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22006"><a href="http://gwinnettmagazine.com/category/school-clusters/north-gwinnett-cluster/">North Gwinnett Cluster</a></li>
		<li id="menu-item-22007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22007"><a href="http://gwinnettmagazine.com/category/school-clusters/open-campus-school/">Open Campus School</a></li>
		<li id="menu-item-22008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22008"><a href="http://gwinnettmagazine.com/category/school-clusters/parkview-cluster/">Parkview Cluster</a></li>
		<li id="menu-item-22009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22009"><a href="http://gwinnettmagazine.com/category/school-clusters/peachtree-ridge-cluster/">Peachtree Ridge Cluster</a></li>
		<li id="menu-item-22010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22010"><a href="http://gwinnettmagazine.com/category/school-clusters/private-schools/">Private Schools</a></li>
		<li id="menu-item-22011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22011"><a href="http://gwinnettmagazine.com/category/school-clusters/shiloh-cluster/">Shiloh Cluster</a></li>
		<li id="menu-item-22012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22012"><a href="http://gwinnettmagazine.com/category/school-clusters/south-gwinnett-cluster/">South Gwinnett Cluster</a></li>
		<li id="menu-item-22013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22013"><a href="http://gwinnettmagazine.com/category/school-clusters/special-education/">Special Education Schools/Programs</a></li>
	</ul>
</li>
	<li id="menu-item-22026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22026"><a href="http://gwinnettmagazine.com/category/arts/">Arts</a></li>
	<li id="menu-item-22027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22027"><a href="http://gwinnettmagazine.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-22028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22028"><a href="http://gwinnettmagazine.com/category/business/">Business</a></li>
	<li id="menu-item-22029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22029"><a href="http://gwinnettmagazine.com/category/education/">Education</a></li>
	<li id="menu-item-22030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22030"><a href="http://gwinnettmagazine.com/category/ask-events/">Events</a></li>
	<li id="menu-item-22031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22031"><a href="http://gwinnettmagazine.com/category/food/">Food</a></li>
	<li id="menu-item-22032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22032"><a href="http://gwinnettmagazine.com/category/travel/">Lifestyle</a></li>
	<li id="menu-item-22033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22033"><a href="http://gwinnettmagazine.com/category/pets/">Pets</a></li>
	<li id="menu-item-22034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22034"><a href="http://gwinnettmagazine.com/category/sports-fitness/">Sports &#038; Fitness</a></li>
	<li id="menu-item-22035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22035"><a href="http://gwinnettmagazine.com/category/the-heroes-project/">The Heroes Project</a></li>
</ul>
</li>
<li id="menu-item-21794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21794"><a href="#">Video Spotlight</a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21982"><a href="http://guidetogwinnett.com">Guide To Gwinnett</a></li>
<li id="menu-item-21983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21983"><a href="http://guidetogwinnett.com/best-of-gwinnett">Best of Gwinnett</a>
<ul class="sub-menu">
	<li id="menu-item-22183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22183"><a href="http://gwinnettmagazine.com/best-of-gwinnett-campaign-buttons/">Who Do You Love, Gwinnett?</a></li>
</ul>
</li>
<li id="menu-item-21984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21984"><a href="http://guidetogwinnett.com/events">Cool Events</a></li>
</ul>
	</div>

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>	<div style="display:none">
	<div class="grofile-hash-map-bec1a1cd0a13644055d405c659f91785">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/gwinnettmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"f2fdd39bde","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.0.2'></script>
<script type='text/javascript' defer src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_91536d152c6b51e893185f9e99cbade7","fragment_name":"wc_fragments_91536d152c6b51e893185f9e99cbade7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/cheerup/js/jquery.mfp-lightbox.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"custom_ajax_url":"\/the-leaksmith-30-years-of-earning-your-trust\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/cheerup/js/bunyad-theme.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/cheerup/js/jquery.slick.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/cheerup/js/jarallax.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/themes/cheerup/js/jquery.sticky-sidebar.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"","login_id":"mgj6cw8e","client_key":"","general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"http:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"6f320d2de9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.12'></script>
<script type='text/javascript' src='http://gwinnettmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [["21664","ad",null],["22948","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'149553295',post:'23083',tz:'0',srv:'gwinnettmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '149553295', '23083' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>