<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Braselton sets annual Pooches in Park event - Gwinnett Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gwinnettmagazine.com/xmlrpc.php" />
    <meta property="og:image" content="https://gwinnettmagazine.com/wp-content/uploads/2019/09/Dock-Dogs.jpg" /><link rel="icon" type="image/png" href="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo-1.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo-1.png"/>
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://gwinnettmagazine.com/braselton-sets-annual-pooches-in-park-event/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Braselton sets annual Pooches in Park event - Gwinnett Magazine" />
<meta property="og:description" content="It’s time to “call the dogs” again, and not just! in Athens! Braselton&#8217;s fourth annual Pooches in the Park event is set for Saturday, September 28 with new features this year.&nbsp; DockDogs® canine aquatics competitions will be one of the new features. Everyone is welcome to watch dogs of all kinds and skill levels compete &hellip;" />
<meta property="og:url" content="https://gwinnettmagazine.com/braselton-sets-annual-pooches-in-park-event/" />
<meta property="og:site_name" content="Gwinnett Magazine" />
<meta property="article:section" content="Braselton" />
<meta property="article:published_time" content="2019-09-25T20:26:31+00:00" />
<meta property="article:modified_time" content="2019-09-25T20:26:33+00:00" />
<meta property="og:updated_time" content="2019-09-25T20:26:33+00:00" />
<meta property="og:image" content="https://gwinnettmagazine.com/wp-content/uploads/2019/09/Dock-Dogs.jpg" />
<meta property="og:image:secure_url" content="https://gwinnettmagazine.com/wp-content/uploads/2019/09/Dock-Dogs.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It’s time to “call the dogs” again, and not just! in Athens! Braselton&#8217;s fourth annual Pooches in the Park event is set for Saturday, September 28 with new features this year.&nbsp; DockDogs® canine aquatics competitions will be one of the new features. Everyone is welcome to watch dogs of all kinds and skill levels compete [&hellip;]" />
<meta name="twitter:title" content="Braselton sets annual Pooches in Park event - Gwinnett Magazine" />
<meta name="twitter:image" content="https://gwinnettmagazine.com/wp-content/uploads/2019/09/Dock-Dogs.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://gwinnettmagazine.com/#website","url":"https://gwinnettmagazine.com/","name":"Gwinnett Magazine","potentialAction":{"@type":"SearchAction","target":"https://gwinnettmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://gwinnettmagazine.com/braselton-sets-annual-pooches-in-park-event/#primaryimage","url":"https://gwinnettmagazine.com/wp-content/uploads/2019/09/Dock-Dogs.jpg","width":960,"height":540},{"@type":"WebPage","@id":"https://gwinnettmagazine.com/braselton-sets-annual-pooches-in-park-event/#webpage","url":"https://gwinnettmagazine.com/braselton-sets-annual-pooches-in-park-event/","inLanguage":"en-US","name":"Braselton sets annual\u00a0Pooches\u00a0in Park event - Gwinnett Magazine","isPartOf":{"@id":"https://gwinnettmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://gwinnettmagazine.com/braselton-sets-annual-pooches-in-park-event/#primaryimage"},"datePublished":"2019-09-25T20:26:31+00:00","dateModified":"2019-09-25T20:26:33+00:00","author":{"@id":"https://gwinnettmagazine.com/#/schema/person/21013fd230354ad7c16c2e28ff05f47f"}},{"@type":["Person"],"@id":"https://gwinnettmagazine.com/#/schema/person/21013fd230354ad7c16c2e28ff05f47f","name":"mjulian","image":{"@type":"ImageObject","@id":"https://gwinnettmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c5e0519d74daf5d43d9fb6ef51ac86a0?s=96&d=mm&r=g","caption":"mjulian"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gwinnett Magazine &raquo; Feed" href="https://gwinnettmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gwinnett Magazine &raquo; Comments Feed" href="https://gwinnettmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gwinnett Magazine &raquo; Braselton sets annual Pooches in Park event Comments Feed" href="https://gwinnettmagazine.com/braselton-sets-annual-pooches-in-park-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gwinnettmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://gwinnettmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gwinnettmagazine.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://gwinnettmagazine.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='open_iconic-css'  href='https://gwinnettmagazine.com/wp-content/plugins/td-composer/assets/fonts/open-iconic/open-iconic.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CMerriweather+Sans%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//gwinnettmagazine.com/wp-content/uploads/pum/pum-site-styles.css?generated=1567536757&#038;ver=1.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gwinnettmagazine.com/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://gwinnettmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://gwinnettmagazine.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.2+2.5.0","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.2.2+2.5.0'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<link rel='https://api.w.org/' href='https://gwinnettmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gwinnettmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gwinnettmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gwinnettmagazine.com/?p=23842' />
<link rel="alternate" type="application/json+oembed" href="https://gwinnettmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgwinnettmagazine.com%2Fbraselton-sets-annual-pooches-in-park-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gwinnettmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgwinnettmagazine.com%2Fbraselton-sets-annual-pooches-in-park-event%2F&#038;format=xml" />
<script async src="https://s3.amazonaws.com/roblyimages/accounts/24875/roblyid/roblyid.js"></script>
<script>var continuallySettings = { appID: "6wkymme3ye28" };</script>
<script src="https://cdn-app.continual.ly/js/embed/continually-embed.latest.min.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20999148-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20999148-2');
</script>

<style>
.Paperform__popupcontent {
max-width:750px!important;
}
</style>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '467850880402433');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=467850880402433&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6048f863fa","wpRestUrl":"https:\/\/gwinnettmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gwinnettmagazine.com\/wp-admin\/","wpRestNonce":"6048f863fa","wpRestUrl":"https:\/\/gwinnettmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo-1.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo-1.png" />
<meta name="msapplication-TileImage" content="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo-1.png" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder">.hide-title > .td-block-title-wrap {
  display: none;
}
.hide-title {
  padding: 0px 15px;
  margin: 0 auto;
}
.widget {
  margin: 0 auto;
}
.td-a-rec-id-sidebar > div {
  margin: 0 auto;
}
.td-post-category {
  display: none;
}
@media (min-width: 763px) {
  .move-left-margin {
    margin-left: -15px;
    width: 380px;
    text-align: center;
  }
}
@media (max-width: 763px) {
  .hero a {
    height: 200px!important;
    margin: 0 auto !important;
    width: 320px !important;
  }
}
.tdm-title-xxsm {
  margin-bottom: 0px;
}
.tdm-title-sm {
  margin-bottom: 0px;
}
.tdm-social-item-wrap {
  background: black;
  border-radius: 50%;
  margin: 1px;
  padding: 0px;
}
.td-module-thumb > a > img {
  border: lightgray 1px solid;
}
.subnav > .td_block_inner > ul > li > a {
  line-height: 2.5;
}
.inline-adv > div > a > img {
  border: lightgray 1px solid;
}
.home-pos-1 > div > a > img {
  border: lightgray 1px solid;
  height: 385px;
  width: auto;
}
.header-ad {
  margin: 10px auto !important;
}
.td-image-container {
  border: 1px lightgray solid;
}
.inline-guide {
  margin-bottom: 0;
}
@media (min-width: 763px) {
  .mobile-guide-inline {
    display: none;
  }
}
.td-scroll-up {
  display: none !important;
}
.entry-date {
  display: none;
}
</style></head>

<body class="post-template-default single single-post postid-23842 single-format-standard tdm-menu-active-style3 braselton-sets-annual-pooches-in-park-event global-block-template-1 tdb_template_23448  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GwinnettMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/gwinnettmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gwinnettmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/gwinettmagazine" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-gmag-main-menu-container"><ul id="menu-td-gmag-main-menu" class="td-mobile-main-menu"><li id="menu-item-23477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-23477"><a href="https://gwinnettmagazine.com/category/lifestyle/food/">Food</a></li>
<li id="menu-item-23478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23478"><a href="https://gwinnettmagazine.com/category/lifestyle/health/">Health</a></li>
<li id="menu-item-23479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23479"><a href="https://gwinnettmagazine.com/category/lifestyle/home/">At Home</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174"><a href="https://gwinnettmagazine.com/category/schools/">School<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23563"><a href="https://gwinnettmagazine.com/category/schools/college/">College</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://gwinnettmagazine.com/category/schools/archer-cluster/">Archer Cluster</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://gwinnettmagazine.com/category/schools/berkmar-cluster/">Berkmar Cluster</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://gwinnettmagazine.com/category/schools/brookwood-cluster/">Brookwood Cluster</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://gwinnettmagazine.com/category/schools/buford-city-schools/">Buford City Schools</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://gwinnettmagazine.com/category/schools/central-gwinnett-cluster/">Central Gwinnett Cluster</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://gwinnettmagazine.com/category/schools/collins-hill-cluster/">Collins Hill Cluster</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://gwinnettmagazine.com/category/schools/dacula-cluster/">Dacula Cluster</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://gwinnettmagazine.com/category/schools/discovery-cluster/">Discovery Cluster</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://gwinnettmagazine.com/category/schools/duluth-cluster/">Duluth Cluster</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://gwinnettmagazine.com/category/schools/grayson-cluster/">Grayson Cluster</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="https://gwinnettmagazine.com/category/schools/gwinnett-school-of-mathematics-science-and-technology/">GSMST</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://gwinnettmagazine.com/category/schools/lanier-cluster/">Lanier Cluster</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://gwinnettmagazine.com/category/schools/meadowcreek-cluster/">Meadowcreek Cluster</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://gwinnettmagazine.com/category/schools/mill-creek-cluster/">Mill Creek Cluster</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://gwinnettmagazine.com/category/schools/mountain-view-cluster/">Mountain View Cluster</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://gwinnettmagazine.com/category/schools/norcross-cluster/">Norcross Cluster</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://gwinnettmagazine.com/category/schools/north-gwinnett-cluster/">North Gwinnett Cluster</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://gwinnettmagazine.com/category/schools/parkview-cluster/">Parkview Cluster</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://gwinnettmagazine.com/category/schools/peachtree-ridge-cluster/">Peachtree Ridge Cluster</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://gwinnettmagazine.com/category/schools/private-schools/">Private Schools</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://gwinnettmagazine.com/category/schools/shiloh-cluster/">Shiloh Cluster</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://gwinnettmagazine.com/category/schools/south-gwinnett-cluster/">South Gwinnett Cluster</a></li>
</ul>
</li>
<li id="menu-item-23480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23480"><a href="https://gwinnettmagazine.com/category/humanity/">Human Spirit</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-197"><a href="https://gwinnettmagazine.com/category/cities/">City By City<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://gwinnettmagazine.com/category/cities/auburn/">Auburn</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://gwinnettmagazine.com/category/cities/berkeley-lake/">Berkeley Lake</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-200"><a href="https://gwinnettmagazine.com/category/cities/braselton/">Braselton</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://gwinnettmagazine.com/category/cities/buford/">Buford</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://gwinnettmagazine.com/category/cities/dacula/">Dacula</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://gwinnettmagazine.com/category/cities/duluth/">Duluth</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://gwinnettmagazine.com/category/cities/grayson/">Grayson</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://gwinnettmagazine.com/category/cities/lawrenceville/">Lawrenceville</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="https://gwinnettmagazine.com/category/cities/lilburn/">Lilburn</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="https://gwinnettmagazine.com/category/cities/loganville/">Loganville</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="https://gwinnettmagazine.com/category/cities/norcross/">Norcross</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="https://gwinnettmagazine.com/category/cities/peachtree-corners/">Peachtree Corners</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://gwinnettmagazine.com/category/cities/snellville/">Snellville</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://gwinnettmagazine.com/category/cities/sugar-hill/">Sugar Hill</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://gwinnettmagazine.com/category/cities/suwanee/">Suwanee</a></li>
</ul>
</li>
<li id="menu-item-23450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23450"><a href="https://gwinnettmagazine.com/category/business/">Business</a></li>
<li id="menu-item-23481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23481"><a href="https://gwinnettmagazine.com/category/opinion/">Opinion</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="https://www.guidetogwinnett.com/events">Events</a></li>
<li id="menu-item-23456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23456"><a href="https://www.guidetogwinnett.com">Best of Gwinnett<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23472"><a href="https://www.guidetogwinnett.com/best-of-gwinnett#how-it-works">How it Works</a></li>
	<li id="menu-item-23473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23473"><a href="https://www.guidetogwinnett.com/best-of-gwinnett#nominate">Nominate a Business</a></li>
	<li id="menu-item-23474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23474"><a href="https://www.guidetogwinnett.com/best-of-gwinnett/boglistings?designation_year=2018">2018 Winners</a></li>
	<li id="menu-item-23475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23475"><a href="https://www.guidetogwinnett.com/best-of-gwinnett/vote">2019 Voting</a></li>
	<li id="menu-item-23476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23476"><a href="https://www.guidetogwinnett.com/best-of-gwinnett/campaign-kit">2019 Campaign Kit</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://gwinnettmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5d8d52b0d96c3" class="tdc-zone"><div class="tdc_zone td_uid_1_5d8d52b0d96d8_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_1_5d8d52b0d96d8_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }
</style><div id="td_uid_2_5d8d52b0d9a38" class="tdc-row"><div class="vc_row td_uid_2_5d8d52b0d9a40_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5d8d52b0d9a40_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5d8d52b0d9a40_rand{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}
}

</style>
<div class="td_uid_2_5d8d52b0d9a38_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_5d8d52b0d9a38_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column td_uid_3_5d8d52b0d9d85_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_3_5d8d52b0d9d85_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_4_5d8d52b0d9e92" class="tdc-row stretch_row"><div class="vc_row td_uid_4_5d8d52b0d9e99_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_4_5d8d52b0d9e99_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_4_5d8d52b0d9e99_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_4_5d8d52b0d9e99_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5d8d52b0d9e99_rand{
padding-bottom:5px !important;
position:relative;
}
}

</style>
<div class="td_uid_4_5d8d52b0d9e92_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_4_5d8d52b0d9e92_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_4_5d8d52b0d9e92_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column td_uid_5_5d8d52b0da23c_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_5_5d8d52b0da23c_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5d8d52b0da23c_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5d8d52b0da23c_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_6_5d8d52b0da408_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_5d8d52b0da408" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5d8d52b0da408_rand{
margin-left:-13px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5d8d52b0da408_rand {
                    display: inline-block;
                }
                
                .td_uid_6_5d8d52b0da408_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_6_5d8d52b0da408_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_6_5d8d52b0da408_rand #tdb-mobile-menu-button {
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5d8d52b0da408_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_6_5d8d52b0da408_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style>
<div class="td_uid_6_5d8d52b0da408_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_6_5d8d52b0da408_rand_style{
background-color:#f7f7f7 !important;
}
}
 
/* phone */
@media (max-width: 767px)
{

.td_uid_6_5d8d52b0da408_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #ffffff !important;
}
}
</style></div><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_5d8d52b0da7dd_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_7_5d8d52b0da7dd_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_7_5d8d52b0da7dd_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5d8d52b0da7dd_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_8_5d8d52b0da9e2_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_8_5d8d52b0da9e2" >
<style>
/* custom css */
.td_uid_8_5d8d52b0da9e2_rand .tdb-logo-a,
                .td_uid_8_5d8d52b0da9e2_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_8_5d8d52b0da9e2_rand .tdb-logo-a,
                .td_uid_8_5d8d52b0da9e2_rand h1 {
                    align-items: center;
                }
                
                .td_uid_8_5d8d52b0da9e2_rand .tdb-logo-a,
                .td_uid_8_5d8d52b0da9e2_rand h1 {
                    justify-content: flex-start;
                }
                
                .td_uid_8_5d8d52b0da9e2_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_8_5d8d52b0da9e2_rand .tdb-logo-text-tagline {
                    margin-top: 2px;
                    margin-left: 0;
                }
                
                .td_uid_8_5d8d52b0da9e2_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_8_5d8d52b0da9e2_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_8_5d8d52b0da9e2_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_8_5d8d52b0da9e2_rand .tdb-logo-icon {
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.td_uid_8_5d8d52b0da9e2_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_8_5d8d52b0da9e2_rand .tdb-logo-text-tagline {
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://gwinnettmagazine.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo.png" src="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo.png" alt=""  title="" width="721px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">Gwinnett Magazine</div><div class="tdb-logo-text-tagline">Gwinnett\'s definitive lifestyle and business resource.</div></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_9_5d8d52b0dec2e_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_9_5d8d52b0dec2e_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_9_5d8d52b0dec2e_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5d8d52b0dec2e_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_10_5d8d52b0dee93_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_10_5d8d52b0dee93" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5d8d52b0dee93_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5d8d52b0dee93_rand {
                    display: inline-block;
                }
                
                .td_uid_10_5d8d52b0dee93_rand {
                    float: right;
                }
                
                .td_uid_10_5d8d52b0dee93_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_10_5d8d52b0dee93_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_10_5d8d52b0dee93_rand #tdb-header-search-button-mob {
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_8_5d8d52b0df24f" class="tdc-zone"><div class="tdc_zone td_uid_11_5d8d52b0df259_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_11_5d8d52b0df259_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="td_uid_9_5d8d52b0df53b" class="tdc-row"><div class="vc_row td_uid_12_5d8d52b0df544_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_12_5d8d52b0df544_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_13_5d8d52b0df7fc_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_13_5d8d52b0df7fc_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_11_5d8d52b0df9be" class="tdc-zone"><div class="tdc_zone td_uid_14_5d8d52b0df9c7_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_14_5d8d52b0df9c7_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_14_5d8d52b0df9c7_rand{
position:relative;
}

</style>
<div class="td_uid_11_5d8d52b0df9be_rand_style td-element-style" ><style>
.td_uid_11_5d8d52b0df9be_rand_style{
background-color:#1e73be !important;
}
 
.td_uid_11_5d8d52b0df9be_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#ffffff, #ffffff) !important;
}
</style></div><div id="td_uid_12_5d8d52b0dfc21" class="tdc-row"><div class="vc_row td_uid_15_5d8d52b0dfc28_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_15_5d8d52b0dfc28_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_16_5d8d52b0dfeca_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_16_5d8d52b0dfeca_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search td_uid_17_5d8d52b0e01c4_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_17_5d8d52b0e01c4" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://gwinnettmagazine.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i><span class="tdb-search-txt">Search</span></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_18_5d8d52b0e7504_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_18_5d8d52b0e7504_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_19_5d8d52b0e7738_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_19_5d8d52b0e7738"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.td_uid_19_5d8d52b0e7738_rand{
margin-top:-2px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5d8d52b0e7738_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_19_5d8d52b0e7738_rand {
                    display: inline-block;
                }
                
                .td_uid_19_5d8d52b0e7738_rand {
                    float: right;
                }
                
                .td_uid_19_5d8d52b0e7738_rand .tdb-horiz-menu {
                    margin: 0 auto;
                }
                
                .td_uid_19_5d8d52b0e7738_rand .tdb-horiz-menu > li > a {
                    padding: 8px;
                }
                
                
                .td_uid_19_5d8d52b0e7738_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_19_5d8d52b0e7738_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_19_5d8d52b0e7738_rand .tdb-horiz-menu {
                    background-color: #ee0345;
                }
                
                .td_uid_19_5d8d52b0e7738_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_19_5d8d52b0e7738_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_19_5d8d52b0e7738_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_19_5d8d52b0e7738_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_19_5d8d52b0e7738_rand .tdb-horiz-menu > li:hover > a {
                    color: #ffffff;
                }
                
                .td_uid_19_5d8d52b0e7738_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    color: #ffffff;
                }
                
                .td_uid_19_5d8d52b0e7738_rand .tdb-horiz-menu > li > a {
                    font-family:Roboto !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
                
                
                
                .td_uid_19_5d8d52b0e7738_rand .tdb-horiz-menu ul {
                    text-align: center;
                }
                
                .td_uid_19_5d8d52b0e7738_rand .tdb-horiz-menu ul {
                    left: 50%;
                    transform: translateX(-50%);
                }
                
                .td_uid_19_5d8d52b0e7738_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_19_5d8d52b0e7738_rand .tdb-horiz-menu ul li > a {
                    font-family:Merriweather Sans !important;font-size:14px !important;line-height:36px !important;font-weight:400 !important;
                }
</style><div id=td_uid_19_5d8d52b0e7738 class="td_block_inner td-fix-index"><div class="menu-td-gmage-top-first-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://guidetogwinnett.com/advertise"><span class="tdb-menu-item-text">Advertise</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://www.guidetogwinnett.com/join"><span class="tdb-menu-item-text">List Your Business</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
</ul></div></div></div></div></div></div></div><div id="td_uid_15_5d8d52b0e998f" class="tdc-row"><div class="vc_row td_uid_20_5d8d52b0e999d_rand  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_20_5d8d52b0e999d_rand {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .td_uid_20_5d8d52b0e999d_rand .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }

                
                .td_uid_20_5d8d52b0e999d_rand {
                    min-height: 0;
                }

                
                @media (min-width: 767px) {
                    .td_uid_20_5d8d52b0e999d_rand.tdc-row-content-vert-center,
                    .td_uid_20_5d8d52b0e999d_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_20_5d8d52b0e999d_rand.tdc-row-content-vert-bottom,
                    .td_uid_20_5d8d52b0e999d_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_20_5d8d52b0e999d_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_20_5d8d52b0e999d_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_20_5d8d52b0e999d_rand{
padding-top:5px !important;
padding-bottom:15px !important;
}

.td_uid_20_5d8d52b0e999d_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_5d8d52b0e999d_rand{
padding-top:14px !important;
}
}

</style><div class="vc_column td_uid_21_5d8d52b0e9d3f_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_21_5d8d52b0e9d3f_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_22_5d8d52b0e9f1e_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5d8d52b0e9f1e" >
<style>

/* inline tdc_css att */

.td_uid_22_5d8d52b0e9f1e_rand{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5d8d52b0e9f1e_rand{
display:none !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.td_uid_23_5d8d52b0ebfe8 .tdm-title {
					font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:400 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index td_uid_23_5d8d52b0ebfe8"><h3 class="tdm-title tdm-title-sm">Subscribe</h3></div></div></div></div><div class="td_block_wrap tdb_mobile_menu td_uid_24_5d8d52b0ec5cf_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_24_5d8d52b0ec5cf" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_24_5d8d52b0ec5cf_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_24_5d8d52b0ec5cf_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_24_5d8d52b0ec5cf_rand {
                    display: inline-block;
                }
                
                .td_uid_24_5d8d52b0ec5cf_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_24_5d8d52b0ec5cf_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
                
                
                
                .td_uid_24_5d8d52b0ec5cf_rand #tdb-mobile-menu-button {
                    color: #000000;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_24_5d8d52b0ec5cf_rand #tdb-mobile-menu-button i {
                    font-size: 60px;
                }
                
                .td_uid_24_5d8d52b0ec5cf_rand #tdb-mobile-menu-button i {
                    width: 120px;
					height: 120px;
					line-height:  120px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="vc_row_inner td_uid_25_5d8d52b0ec89c_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_25_5d8d52b0ec89c_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_26_5d8d52b0ecaab_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_26_5d8d52b0ecaab_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_26_5d8d52b0ecaab_rand{
width:100% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_27_5d8d52b0ecda0_rand tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_27_5d8d52b0ecda0"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.td_uid_27_5d8d52b0ecda0_rand{
margin-top:0px !important;
padding-top:0px !important;
width:100% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5d8d52b0ecda0_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_27_5d8d52b0ecda0_rand .td_block_inner {
                    text-align: center;
                }
                
                .td_uid_27_5d8d52b0ecda0_rand .tdb-menu > li > a,
                .td_uid_27_5d8d52b0ecda0_rand .td-subcat-more {
                    padding: 2px;
                }
                
                
                .td_uid_27_5d8d52b0ecda0_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_27_5d8d52b0ecda0_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_27_5d8d52b0ecda0_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_27_5d8d52b0ecda0_rand .td-subcat-more .tdb-menu-more-subicon {
                    font-size: 2px;
                }
                
                .td_uid_27_5d8d52b0ecda0_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_27_5d8d52b0ecda0_rand .td-subcat-more .tdb-menu-more-subicon {
                    margin-left: 6px;
                }
                
                .td_uid_27_5d8d52b0ecda0_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_27_5d8d52b0ecda0_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: 0px;
                }
                
                
                .td_uid_27_5d8d52b0ecda0_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_27_5d8d52b0ecda0_rand .tdb-menu > li > a,
                .td_uid_27_5d8d52b0ecda0_rand .td-subcat-more {
                    color: #000000;
                }
                
                .td_uid_27_5d8d52b0ecda0_rand .tdb-menu > li > a,
                .td_uid_27_5d8d52b0ecda0_rand .td-subcat-more > .tdb-menu-item-text {
                    font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;
                }
                
                .td_uid_27_5d8d52b0ecda0_rand .td-subcat-more {
                    line-height: 1;
                }
                
                
                
                .td_uid_27_5d8d52b0ecda0_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_27_5d8d52b0ecda0_rand .td-pulldown-filter-list {
                    text-align: center;
                }
                
                .td_uid_27_5d8d52b0ecda0_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_27_5d8d52b0ecda0_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_27_5d8d52b0ecda0_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_27_5d8d52b0ecda0_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
				.td_uid_27_5d8d52b0ecda0_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.td_uid_27_5d8d52b0ecda0_rand .tdb-menu > li > a:after,
				.td_uid_27_5d8d52b0ecda0_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_27_5d8d52b0ecda0_rand .tdb-menu > li > a:after,
				.td_uid_27_5d8d52b0ecda0_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 0px;
				}
				
				.td_uid_27_5d8d52b0ecda0_rand .tdb-menu > li > a:after,
				.td_uid_27_5d8d52b0ecda0_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>

</style><div id=td_uid_27_5d8d52b0ecda0 class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li id="menu-item-23457" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23457"><a href="#"><span class="tdb-menu-item-text">Magazine</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li id="menu-item-23458" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23458"><a href="#"><span class="tdb-menu-item-text">Newsletter</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
</ul></div></div></div></div></div></div></div></div><div class="vc_column td_uid_30_5d8d52b0efda9_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_30_5d8d52b0efda9_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_31_5d8d52b0effa0_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_31_5d8d52b0effa0" >
<style>

/* inline tdc_css att */

.td_uid_31_5d8d52b0effa0_rand{
padding-top:40px !important;
padding-bottom:25px !important;
}

</style>
<style>
/* custom css */
.td_uid_31_5d8d52b0effa0_rand .tdb-logo-a,
                .td_uid_31_5d8d52b0effa0_rand h1 {
                    align-items: center;
                }
                
                .td_uid_31_5d8d52b0effa0_rand .tdb-logo-a,
                .td_uid_31_5d8d52b0effa0_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_31_5d8d52b0effa0_rand .tdb-logo-img {
                    max-width: 400px;
                }
                
                
                .td_uid_31_5d8d52b0effa0_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_31_5d8d52b0effa0_rand .tdb-logo-text-tagline {
                    margin-top: 2px;
                    margin-left: 0;
                }
                
                .td_uid_31_5d8d52b0effa0_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_31_5d8d52b0effa0_rand .tdb-logo-text-tagline {
                    display: none;
                }
                
                .td_uid_31_5d8d52b0effa0_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_31_5d8d52b0effa0_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_31_5d8d52b0effa0_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_31_5d8d52b0effa0_rand .tdb-logo-icon {
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://gwinnettmagazine.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo.png" src="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo.png" alt=""  title="" width="721px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">Gwinnett Magazine</div><div class="tdb-logo-text-tagline">Gwinnett\'s definitive lifestyle and business resource.</div></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_32_5d8d52b1078ed_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_32_5d8d52b1078ed_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_32_5d8d52b1078ed_rand{
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_5d8d52b1078ed_rand{
display:none !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner td_uid_33_5d8d52b107a09_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_33_5d8d52b107a09_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_34_5d8d52b107b2e_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_34_5d8d52b107b2e_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_34_5d8d52b107b2e_rand{
width:100% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_35_5d8d52b107c1f_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_5d8d52b107c1f" >
<style>

/* inline tdc_css att */

.td_uid_35_5d8d52b107c1f_rand{
margin-bottom:6px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.td_uid_36_5d8d52b108f5c .tdm-title {
					font-size:20px !important;font-style:italic !important;font-weight:400 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index td_uid_36_5d8d52b108f5c"><h3 class="tdm-title tdm-title-xxsm">Connect with us</h3></div></div></div></div></div></div></div></div><div class="vc_row_inner td_uid_37_5d8d52b1092f1_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_37_5d8d52b1092f1_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_38_5d8d52b10942b_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_38_5d8d52b10942b_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials td_uid_39_5d8d52b10956d_rand tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_39_5d8d52b10956d" >
<style>

/* inline tdc_css att */

.td_uid_39_5d8d52b10956d_rand{
width:100% !important;
}

</style>
<style>
.td_uid_40_5d8d52b10acf1 .tdm-social-item i {
					font-size: 11px;
					vertical-align: middle;
				}
				.td_uid_40_5d8d52b10acf1 .tdm-social-item i.td-icon-twitter,
				.td_uid_40_5d8d52b10acf1 .tdm-social-item i.td-icon-linkedin,
				.td_uid_40_5d8d52b10acf1 .tdm-social-item i.td-icon-pinterest,
				.td_uid_40_5d8d52b10acf1 .tdm-social-item i.td-icon-blogger,
				.td_uid_40_5d8d52b10acf1 .tdm-social-item i.td-icon-vimeo {
					font-size: 8.8px;
				}
				
				.td_uid_40_5d8d52b10acf1 .tdm-social-item {
					width: 23.1px;
					height: 23.1px;
				}
				.td_uid_40_5d8d52b10acf1 .tdm-social-item i {
					line-height: 23.1px;
				}
				
				.td_uid_40_5d8d52b10acf1 .tdm-social-item {
				    margin: 0px 0px 0px 0;
				}
				
				.td_uid_40_5d8d52b10acf1 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_40_5d8d52b10acf1 .tdm-social-item i,
				.tds-team-member2 .td_uid_40_5d8d52b10acf1.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_40_5d8d52b10acf1 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_40_5d8d52b10acf1.tds-social1 .tdm-social-item:hover i {
					color: #ffffff;
				}
				
				
				
				.td_uid_40_5d8d52b10acf1 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_40_5d8d52b10acf1 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_40_5d8d52b10acf1 .tdm-social-text {
					margin-right: 18px;
				}
				
                
				.td_uid_40_5d8d52b10acf1 .tdm-social-text{
				    font-weight:600 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 td_uid_40_5d8d52b10acf1"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/GwinnettMagazine" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/GwinnettMagazine" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/gwinnettmagazine/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/gwinnettmagazine/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/gwinnett-magazine" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/gwinnett-magazine" class="tdm-social-text">LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/gwinnettmag" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/gwinnettmag" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="http://www.youtube.com/gwinettmagazine" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="http://www.youtube.com/gwinettmagazine" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="td_uid_25_5d8d52b10b444" class="tdc-row stretch_row"><div class="vc_row td_uid_41_5d8d52b10b44e_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_41_5d8d52b10b44e_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_41_5d8d52b10b44e_rand{
margin-top:0px !important;
padding-top:0px !important;
z-index:0 !important;
position:relative;
}

.td_uid_41_5d8d52b10b44e_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_25_5d8d52b10b444_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_25_5d8d52b10b444_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.td_uid_25_5d8d52b10b444_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_42_5d8d52b10b7ba_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_42_5d8d52b10b7ba_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_42_5d8d52b10b7ba_rand{
width:100% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_43_5d8d52b10bac8_rand tds_menu_active1 tds_menu_sub_active1 td-pb-border-top subnav td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_43_5d8d52b10bac8"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.td_uid_43_5d8d52b10bac8_rand{
margin-top:0px !important;
padding-top:0px !important;
border-style:none !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_43_5d8d52b10bac8_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_43_5d8d52b10bac8_rand .td_block_inner {
                    text-align: center;
                }
                
                .td_uid_43_5d8d52b10bac8_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_43_5d8d52b10bac8_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    font-size: 12px;
                }
                
                .td_uid_43_5d8d52b10bac8_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_43_5d8d52b10bac8_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: 1px;
                }
                
                
                .td_uid_43_5d8d52b10bac8_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_43_5d8d52b10bac8_rand .td-subcat-more .tdb-menu-more-subicon {
                    font-size: 7px;
                }
                
                .td_uid_43_5d8d52b10bac8_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_43_5d8d52b10bac8_rand .td-subcat-more .tdb-menu-more-subicon {
                    margin-left: 9px;
                }
                
                .td_uid_43_5d8d52b10bac8_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_43_5d8d52b10bac8_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -2px;
                }
                
                
                .td_uid_43_5d8d52b10bac8_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_43_5d8d52b10bac8_rand .tdb-menu > li > a,
                .td_uid_43_5d8d52b10bac8_rand .td-subcat-more {
                    color: #000000;
                }
                
                .td_uid_43_5d8d52b10bac8_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_43_5d8d52b10bac8_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    color: #ee0345;
                }
                
                .td_uid_43_5d8d52b10bac8_rand .tdb-menu > li > a,
                .td_uid_43_5d8d52b10bac8_rand .td-subcat-more > .tdb-menu-item-text {
                    font-weight:600 !important;text-transform:none !important;
                }
                
                .td_uid_43_5d8d52b10bac8_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_43_5d8d52b10bac8_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_43_5d8d52b10bac8_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_43_5d8d52b10bac8_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_43_5d8d52b10bac8_rand .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .td_uid_43_5d8d52b10bac8_rand .td-pulldown-filter-list li a {
                    line-height:1 !important;
                }
                
                
                
				.td_uid_43_5d8d52b10bac8_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
				
				
				.td_uid_43_5d8d52b10bac8_rand .tdb-menu > li > a {
				    transition: all 0.5s ease;
				}
				.td_uid_43_5d8d52b10bac8_rand .tdb-menu:hover > li > a {
					opacity: 1;
				}
				.td_uid_43_5d8d52b10bac8_rand .tdb-menu > li:hover > a {
					opacity: 1;
				}
</style>
<style>
.td_uid_43_5d8d52b10bac8_rand .tdb-menu > li > a:after,
				.td_uid_43_5d8d52b10bac8_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_43_5d8d52b10bac8_rand .tdb-menu > li > a:after,
				.td_uid_43_5d8d52b10bac8_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 1px;
				}
				
				.td_uid_43_5d8d52b10bac8_rand .tdb-menu > li > a:after,
				.td_uid_43_5d8d52b10bac8_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_43_5d8d52b10bac8_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_43_5d8d52b10bac8_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_43_5d8d52b10bac8_rand .td-pulldown-filter-list li:hover a {
					background-color: #ffffff;
				}
</style><div id=td_uid_43_5d8d52b10bac8 class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23477"><a href="https://gwinnettmagazine.com/category/lifestyle/food/"><span class="tdb-menu-item-text">Food</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23478"><a href="https://gwinnettmagazine.com/category/lifestyle/health/"><span class="tdb-menu-item-text">Health</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23479"><a href="https://gwinnettmagazine.com/category/lifestyle/home/"><span class="tdb-menu-item-text">At Home</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-174"><a href="https://gwinnettmagazine.com/category/schools/"><span class="tdb-menu-item-text">School</span><i class="tdb-sub-menu-icon tdc-font-oi tdc-font-oi-caret-bottom"></i></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23563"><a href="https://gwinnettmagazine.com/category/schools/college/"><span class="tdb-menu-item-text">College</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-175"><a href="https://gwinnettmagazine.com/category/schools/archer-cluster/"><span class="tdb-menu-item-text">Archer Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-176"><a href="https://gwinnettmagazine.com/category/schools/berkmar-cluster/"><span class="tdb-menu-item-text">Berkmar Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-177"><a href="https://gwinnettmagazine.com/category/schools/brookwood-cluster/"><span class="tdb-menu-item-text">Brookwood Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-178"><a href="https://gwinnettmagazine.com/category/schools/buford-city-schools/"><span class="tdb-menu-item-text">Buford City Schools</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-179"><a href="https://gwinnettmagazine.com/category/schools/central-gwinnett-cluster/"><span class="tdb-menu-item-text">Central Gwinnett Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-180"><a href="https://gwinnettmagazine.com/category/schools/collins-hill-cluster/"><span class="tdb-menu-item-text">Collins Hill Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-181"><a href="https://gwinnettmagazine.com/category/schools/dacula-cluster/"><span class="tdb-menu-item-text">Dacula Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-182"><a href="https://gwinnettmagazine.com/category/schools/discovery-cluster/"><span class="tdb-menu-item-text">Discovery Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-183"><a href="https://gwinnettmagazine.com/category/schools/duluth-cluster/"><span class="tdb-menu-item-text">Duluth Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-184"><a href="https://gwinnettmagazine.com/category/schools/grayson-cluster/"><span class="tdb-menu-item-text">Grayson Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-185"><a href="https://gwinnettmagazine.com/category/schools/gwinnett-school-of-mathematics-science-and-technology/"><span class="tdb-menu-item-text">GSMST</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-186"><a href="https://gwinnettmagazine.com/category/schools/lanier-cluster/"><span class="tdb-menu-item-text">Lanier Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-187"><a href="https://gwinnettmagazine.com/category/schools/meadowcreek-cluster/"><span class="tdb-menu-item-text">Meadowcreek Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-188"><a href="https://gwinnettmagazine.com/category/schools/mill-creek-cluster/"><span class="tdb-menu-item-text">Mill Creek Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189"><a href="https://gwinnettmagazine.com/category/schools/mountain-view-cluster/"><span class="tdb-menu-item-text">Mountain View Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-190"><a href="https://gwinnettmagazine.com/category/schools/norcross-cluster/"><span class="tdb-menu-item-text">Norcross Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-191"><a href="https://gwinnettmagazine.com/category/schools/north-gwinnett-cluster/"><span class="tdb-menu-item-text">North Gwinnett Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-192"><a href="https://gwinnettmagazine.com/category/schools/parkview-cluster/"><span class="tdb-menu-item-text">Parkview Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-193"><a href="https://gwinnettmagazine.com/category/schools/peachtree-ridge-cluster/"><span class="tdb-menu-item-text">Peachtree Ridge Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-194"><a href="https://gwinnettmagazine.com/category/schools/private-schools/"><span class="tdb-menu-item-text">Private Schools</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-195"><a href="https://gwinnettmagazine.com/category/schools/shiloh-cluster/"><span class="tdb-menu-item-text">Shiloh Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-196"><a href="https://gwinnettmagazine.com/category/schools/south-gwinnett-cluster/"><span class="tdb-menu-item-text">South Gwinnett Cluster</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23480"><a href="https://gwinnettmagazine.com/category/humanity/"><span class="tdb-menu-item-text">Human Spirit</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-197"><a href="https://gwinnettmagazine.com/category/cities/"><span class="tdb-menu-item-text">City By City</span><i class="tdb-sub-menu-icon tdc-font-oi tdc-font-oi-caret-bottom"></i></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-198"><a href="https://gwinnettmagazine.com/category/cities/auburn/"><span class="tdb-menu-item-text">Auburn</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-199"><a href="https://gwinnettmagazine.com/category/cities/berkeley-lake/"><span class="tdb-menu-item-text">Berkeley Lake</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-200"><a href="https://gwinnettmagazine.com/category/cities/braselton/"><span class="tdb-menu-item-text">Braselton</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-201"><a href="https://gwinnettmagazine.com/category/cities/buford/"><span class="tdb-menu-item-text">Buford</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-202"><a href="https://gwinnettmagazine.com/category/cities/dacula/"><span class="tdb-menu-item-text">Dacula</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-203"><a href="https://gwinnettmagazine.com/category/cities/duluth/"><span class="tdb-menu-item-text">Duluth</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-204"><a href="https://gwinnettmagazine.com/category/cities/grayson/"><span class="tdb-menu-item-text">Grayson</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-205"><a href="https://gwinnettmagazine.com/category/cities/lawrenceville/"><span class="tdb-menu-item-text">Lawrenceville</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-206"><a href="https://gwinnettmagazine.com/category/cities/lilburn/"><span class="tdb-menu-item-text">Lilburn</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-207"><a href="https://gwinnettmagazine.com/category/cities/loganville/"><span class="tdb-menu-item-text">Loganville</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-208"><a href="https://gwinnettmagazine.com/category/cities/norcross/"><span class="tdb-menu-item-text">Norcross</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-209"><a href="https://gwinnettmagazine.com/category/cities/peachtree-corners/"><span class="tdb-menu-item-text">Peachtree Corners</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-210"><a href="https://gwinnettmagazine.com/category/cities/snellville/"><span class="tdb-menu-item-text">Snellville</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-211"><a href="https://gwinnettmagazine.com/category/cities/sugar-hill/"><span class="tdb-menu-item-text">Sugar Hill</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-212"><a href="https://gwinnettmagazine.com/category/cities/suwanee/"><span class="tdb-menu-item-text">Suwanee</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23450"><a href="https://gwinnettmagazine.com/category/business/"><span class="tdb-menu-item-text">Business</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23481"><a href="https://gwinnettmagazine.com/category/opinion/"><span class="tdb-menu-item-text">Opinion</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-170"><a href="https://www.guidetogwinnett.com/events"><span class="tdb-menu-item-text">Events</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23456"><a href="https://www.guidetogwinnett.com"><span class="tdb-menu-item-text">Best of Gwinnett</span><i class="tdb-sub-menu-icon tdc-font-oi tdc-font-oi-caret-bottom"></i></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-23472"><a href="https://www.guidetogwinnett.com/best-of-gwinnett#how-it-works"><span class="tdb-menu-item-text">How it Works</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-23473"><a href="https://www.guidetogwinnett.com/best-of-gwinnett#nominate"><span class="tdb-menu-item-text">Nominate a Business</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-23474"><a href="https://www.guidetogwinnett.com/best-of-gwinnett/boglistings?designation_year=2018"><span class="tdb-menu-item-text">2018 Winners</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-23475"><a href="https://www.guidetogwinnett.com/best-of-gwinnett/vote"><span class="tdb-menu-item-text">2019 Voting</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-23476"><a href="https://www.guidetogwinnett.com/best-of-gwinnett/campaign-kit"><span class="tdb-menu-item-text">2019 Campaign Kit</span></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_27_5d8d52b115bbf" class="tdc-zone"><div class="tdc_zone td_uid_46_5d8d52b115bca_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_46_5d8d52b115bca_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="td_uid_28_5d8d52b115e55" class="tdc-row"><div class="vc_row td_uid_47_5d8d52b115e5d_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_47_5d8d52b115e5d_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_48_5d8d52b11610b_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_48_5d8d52b11610b_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="23842" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-23448"
                    class="post-23448 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_30_5d8d52b1173fc" class="tdc-zone"><div class="tdc_zone td_uid_49_5d8d52b117406_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_49_5d8d52b117406_rand {
                    min-height: 0;
                }
</style><div id="td_uid_31_5d8d52b1176d3" class="tdc-row stretch_row"><div class="vc_row td_uid_50_5d8d52b1176dd_rand header-ad wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_50_5d8d52b1176dd_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_50_5d8d52b1176dd_rand{
margin-top:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.td_uid_50_5d8d52b1176dd_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_31_5d8d52b1176d3_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_31_5d8d52b1176d3_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.td_uid_31_5d8d52b1176d3_rand_style{
background-color:#fcfcfc !important;
}
 </style></div><div class="vc_column td_uid_51_5d8d52b117a5f_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_51_5d8d52b117a5f_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_51_5d8d52b117a5f_rand{
margin-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_52_5d8d52b117c1a_rand header-ad" ><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-3' style='margin: 0px auto; text-align: center; display: block; clear: both;'>
<!-- 970x90 Inline [async] -->
<div style="max-width:970px;margin: 0 auto;">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc371959 = window.plc371959 || 0;
document.write('<'+'div class="inline-adv" id="placement_371959_'+plc371959+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176355, 371959, [970,90], 'placement_371959_'+opt.place, opt); }, opt: { place: plc371959++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
</aside></div></div></div></div></div><div id="td_uid_34_5d8d52b118d13" class="tdc-row"><div class="vc_row td_uid_53_5d8d52b118d1d_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_53_5d8d52b118d1d_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_54_5d8d52b11905d_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_54_5d8d52b11905d_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_55_5d8d52b1192bf_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_55_5d8d52b1192bf" >
<style>
/* custom css */
.td_uid_55_5d8d52b1192bf_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_55_5d8d52b1192bf_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td-theme-wrap .td_uid_55_5d8d52b1192bf_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://gwinnettmagazine.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Main Street" class="tdb-entry-crumb" href="https://gwinnettmagazine.com/category/cities/">Main Street</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Braselton" class="tdb-entry-crumb" href="https://gwinnettmagazine.com/category/cities/braselton/">Braselton</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Braselton sets annual Pooches in Park event</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://gwinnettmagazine.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gwinnettmagazine.com/category/cities/",
                                "name": "Main Street"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gwinnettmagazine.com/category/cities/braselton/",
                                "name": "Braselton"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Braselton sets annual Pooches in Park event"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="td_uid_36_5d8d52b119a68" class="tdc-row"><div class="vc_row td_uid_56_5d8d52b119a70_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_56_5d8d52b119a70_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_57_5d8d52b119da7_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_57_5d8d52b119da7_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image td_uid_58_5d8d52b119f55_rand tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_58_5d8d52b119f55" >
<style>

/* inline tdc_css att */

.td_uid_58_5d8d52b119f55_rand{
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>
/* custom css */
.td_uid_58_5d8d52b119f55_rand .tdb-caption-text {
                        margin: 6px 0 0;
                    }
                    
                    .td_uid_58_5d8d52b119f55_rand .tdb-caption-text {
                        display: none;
                    }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb" 
                                        src="https://gwinnettmagazine.com/wp-content/uploads/2019/09/Dock-Dogs-696x392.jpg" srcset="https://gwinnettmagazine.com/wp-content/uploads/2019/09/Dock-Dogs-696x392.jpg 696w, https://gwinnettmagazine.com/wp-content/uploads/2019/09/Dock-Dogs-300x169.jpg 300w, https://gwinnettmagazine.com/wp-content/uploads/2019/09/Dock-Dogs-768x432.jpg 768w, https://gwinnettmagazine.com/wp-content/uploads/2019/09/Dock-Dogs-747x420.jpg 747w, https://gwinnettmagazine.com/wp-content/uploads/2019/09/Dock-Dogs.jpg 960w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="Dock Dogs"
                                    />
                                    </div></div><div class="td_block_wrap tdb_title td_uid_59_5d8d52b11cd8e_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_59_5d8d52b11cd8e" >
<style>
/* custom css */
.td_uid_59_5d8d52b11cd8e_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_59_5d8d52b11cd8e_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_59_5d8d52b11cd8e_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_59_5d8d52b11cd8e_rand {
					text-align: left;
				}
				.td_uid_59_5d8d52b11cd8e_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_59_5d8d52b11cd8e_rand .tdb-title-text {
					font-size:24px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_59_5d8d52b11cd8e_rand .tdb-title-text {
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_59_5d8d52b11cd8e_rand .tdb-title-text {
					font-size:32px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Braselton sets annual Pooches in Park event</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_smartlist td_uid_60_5d8d52b11da71_rand td-pb-border-top td_block_template_1 td-post-content"  data-td-block-uid="td_uid_60_5d8d52b11da71" ><script>var block_td_uid_60_5d8d52b11da71 = new tdBlock();
block_td_uid_60_5d8d52b11da71.id = "td_uid_60_5d8d52b11da71";
block_td_uid_60_5d8d52b11da71.atts = '{"sm_type":"tdb_smart_list_3","sm_h":"h1","sm_order":"","first_image_size":"","separator":"","title_color":"","counter_color":"","counter_bg":"","caption_color":"","descr_color":"","nextprev_color":"","nextprev_h_color":"","nextprev_bg":"","nextprev_h_bg":"","f_title_font_header":"","f_title_font_title":"Title text","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_counter_font_title":"Counter text","f_counter_font_settings":"","f_counter_font_family":"","f_counter_font_size":"","f_counter_font_line_height":"","f_counter_font_style":"","f_counter_font_weight":"","f_counter_font_transform":"","f_counter_font_spacing":"","f_counter_":"","f_caption_font_title":"Image caption text","f_caption_font_settings":"","f_caption_font_family":"","f_caption_font_size":"","f_caption_font_line_height":"","f_caption_font_style":"","f_caption_font_weight":"","f_caption_font_transform":"","f_caption_font_spacing":"","f_caption_":"","f_descr_font_title":"Description text","f_descr_font_settings":"","f_descr_font_family":"","f_descr_font_size":"","f_descr_font_line_height":"","f_descr_font_style":"","f_descr_font_weight":"","f_descr_font_transform":"","f_descr_font_spacing":"","f_descr_":"","f_nextprev_font_title":"Next prev text","f_nextprev_font_settings":"","f_nextprev_font_family":"","f_nextprev_font_size":"","f_nextprev_font_line_height":"","f_nextprev_font_style":"","f_nextprev_font_weight":"","f_nextprev_font_transform":"","f_nextprev_font_spacing":"","f_nextprev_":"","sm_ad":"","sm_ad_title":"- Advertisement -","ad_color":"","el_class":"","tdc_css":"","block_template_id":"","td_column_number":2,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","css":"","class":"td_uid_60_5d8d52b11da71_rand","tdc_css_class":"td_uid_60_5d8d52b11da71_rand","tdc_css_class_style":"td_uid_60_5d8d52b11da71_rand_style"}';
block_td_uid_60_5d8d52b11da71.td_column_number = "2";
block_td_uid_60_5d8d52b11da71.block_type = "tdb_single_smartlist";
block_td_uid_60_5d8d52b11da71.post_count = "5";
block_td_uid_60_5d8d52b11da71.found_posts = "1758";
block_td_uid_60_5d8d52b11da71.header_color = "";
block_td_uid_60_5d8d52b11da71.ajax_pagination_infinite_stop = "";
block_td_uid_60_5d8d52b11da71.max_num_pages = "352";
tdBlocksArray.push(block_td_uid_60_5d8d52b11da71);
</script><div class="tdb-block-inner td-fix-index">
<p>It’s time to “call the dogs” again, and not just! in Athens! Braselton&#8217;s fourth annual Pooches in the Park event is set for Saturday, September 28 with new features this year.&nbsp;</p>



<p>DockDogs® canine aquatics competitions will be one of the new features. Everyone is welcome to watch dogs of all kinds and skill levels compete in various water jumping competitions. Waves of competition will be held throughout the day.&nbsp;If you have a budding DockDogs® star, your canine companion will have the opportunity to explore his&nbsp;or her skills at dock diving, too.</p>



<p>“We are so excited about bringing this awesome sport to&nbsp;Braselton,” said Lisa Williams, board member of Dixie DockDogs, the local affiliated Club.</p>



<p>Vets, groomers, and boarders will be in attendance, including specialty pet vendors.&nbsp;Also on the schedule are a pup strut&nbsp;costume contest and a fast-paced lure course, which benefits the Humane&nbsp;Society of Jackson County.</p>



<p>Bring your cameras to capture creative photos of
your&nbsp;pooch&nbsp;throughout the day and food trucks will be on hand.&nbsp;As a bonus, rescue and adoption
groups will have available pups or kittens awaiting a good home.</p>



<p>“Braselton Park is ideal for this type event,” says Downtown Director Amy Pinnell, “as it offers plenty of space to stage the competition and offers enticing shade. There will be nearby parking at downtown’s new parking deck located on the corner of Davis Street and GA&nbsp;53.”</p>



<p>Pooches&nbsp;in the Park is a family event from 10:00 AM until 6:00 PM, and all dogs must be leashed and friendly.</p>



<p>See more events happening this weekend on our <a href="https://www.guidetogwinnett.com/events/">Events page</a>!</p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_61_5d8d52b1202ee_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_61_5d8d52b1202ee_rand{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_next_prev td_uid_62_5d8d52b1203ee_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_62_5d8d52b1203ee" >
<style>

/* inline tdc_css att */

.td_uid_62_5d8d52b1203ee_rand{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://gwinnettmagazine.com/buford-homecoming-parade/">Slideshow: Buford Homecoming Parade</a></div></div></div></div></div><div class="vc_column td_uid_63_5d8d52b12145a_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_63_5d8d52b12145a_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_64_5d8d52b12156a_rand " ><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-1' style='margin: 0px auto; text-align: center; display: block; clear: both;'>
<!-- 300x250 Position 1 Home Page [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc371954 = window.plc371954 || 0;
document.write('<'+'div class ="inline-adv" id="placement_371954_'+plc371954+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176355, 371954, [300,250], 'placement_371954_'+opt.place, opt); }, opt: { place: plc371954++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_52_5d1ccd56bf4b4_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.td_uid_52_5d1ccd56bf4b4_rand{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.image-wrap {
	  position: relative;
	  height: 175px;
	  text-align: center;
	  border: 1px #eee;
	  border-radius: 4px;
		padding: 15px;
		padding-top:5px !important;
	}
	.image-wrap img {
	  position: relative;
	  top: 50%;
	  max-width: 100%;
	  max-height: 100%;
	  height: auto;
	  transform: translateY(-50%);
	  border-radius: 4px;
	}

	.btn { display: inline-block; padding: 6px 12px; margin-bottom: 0px; font-size: 14px; font-weight: normal; line-height: 1.42857; text-align: center; white-space: nowrap; vertical-align: middle; cursor: pointer; background-image: none; border: 1px solid transparent; border-radius: 4px; user-select: none; }.btn-primary { color: rgb(255, 255, 255); background-color: rgb(66, 139, 202); border-color: rgb(53, 126, 189); }.btn-primary:hover, .btn-primary:focus, .btn-primary:active, .btn-primary.active, .open .dropdown-toggle.btn-primary { color: rgb(255, 255, 255); background-color: rgb(50, 118, 177); border-color: rgb(40, 94, 142); }.btn { white-space: normal; }.tmargin { margin-top: 10px; }a:focus, .btn.active.focus, .btn.active:focus, .btn.focus, .btn.focus:active, .btn:active:focus, .btn:focus { outline: none medium; outline-offset: 0px; }a:hover { text-decoration: none; }a { background-color: transparent; }a:active, a:hover { outline: 0px; }* { box-sizing: border-box; }a { color: rgb(51, 122, 183); text-decoration: none; }a:focus, a:hover { color: rgb(35, 82, 124); text-decoration: underline; }a:focus { outline: -webkit-focus-ring-color auto 5px; outline-offset: -2px; }.btn { display: inline-block; padding: 6px 12px; margin-bottom: 0px; font-size: 14px; font-weight: 400; line-height: 1.42857; text-align: center; white-space: nowrap; vertical-align: middle; touch-action: manipulation; cursor: pointer; user-select: none; background-image: none; border: 1px solid transparent; border-radius: 4px; }.btn.active.focus, .btn.active:focus, .btn.focus, .btn:active.focus, .btn:active:focus, .btn:focus { outline: -webkit-focus-ring-color auto 5px; outline-offset: -2px; }.btn.focus, .btn:focus, .btn:hover { color: rgb(51, 51, 51); text-decoration: none; }.btn.active, .btn:active { background-image: none; outline: 0px; box-shadow: rgba(0, 0, 0, 0.125) 0px 3px 5px inset; }.btn-primary { color: rgb(255, 255, 255); background-color: rgb(51, 122, 183); border-color: rgb(46, 109, 164); }.btn-primary.focus, .btn-primary:focus { color: rgb(255, 255, 255); background-color: rgb(40, 96, 144); border-color: rgb(18, 43, 64); }.btn-primary:hover { color: rgb(255, 255, 255); background-color: rgb(40, 96, 144); border-color: rgb(32, 77, 116); }.btn-primary.active, .btn-primary:active, .open > .dropdown-toggle.btn-primary { color: rgb(255, 255, 255); background-color: rgb(40, 96, 144); border-color: rgb(32, 77, 116); }.btn-primary.active.focus, .btn-primary.active:focus, .btn-primary.active:hover, .btn-primary:active.focus, .btn-primary:active:focus, .btn-primary:active:hover, .open > .dropdown-toggle.btn-primary.focus, .open > .dropdown-toggle.btn-primary:focus, .open > .dropdown-toggle.btn-primary:hover { color: rgb(255, 255, 255); background-color: rgb(32, 77, 116); border-color: rgb(18, 43, 64); }.btn-primary.active, .btn-primary:active, .open > .dropdown-toggle.btn-primary { background-image: none; }.btn-group-sm > .btn, .btn-sm { padding: 5px 10px; font-size: 12px; line-height: 1.5; border-radius: 3px; }.btn-block { display: block; width: 100%; }a, a.h1, a.h2, a.h3, a.h4, a.h5, a.h6 { color: rgb(3, 53, 94); }a:hover, a:focus { color: rgb(0, 90, 190); }.btn-primary { background-color: rgba(0, 90, 190, 0.95); border: 1px solid rgb(0, 90, 190); color: rgb(255, 255, 255); }.btn-primary:hover, .btn-primary:focus, .btn-primary:active, .btn-primary:active:focus, .btn-primary:active:hover { background-color: rgb(0, 90, 190); border: 1px solid rgb(0, 90, 190); color: rgb(255, 255, 255); }@media print{*, ::after, ::before { color: rgb(0, 0, 0) !important; text-shadow: none !important; background: 0px 0px !important; box-shadow: none !important; }}@media print{a, a:visited { text-decoration: underline; }}


	</style><div class="vc_grid-item vc_clearfix vc_col-sm-3 vc_grid-item-zone-c-bottom vc_grid_filter-item vc_visible-item fadeIn animated" style="padding: 3px 10px;">
		<div style="padding:15px; padding-top:5px !important; margin: 0 auto; border-style: solid; border-width: 1px; border-color: lightgrey; border-radius: 1px; text-align: center; max-width: 300px;">
		<a href="https://www.guidetogwinnett.com/">
		<div style=" margin: 0 auto; width: 100%;  text-align: center;">
    		<img src="https://www.guidetogwinnett.com/images/GuideLogoHorz.png" style=" height: 35px; margin: 0 auto;">
		</div>
		</a>
		
		<a href="https://www.guidetogwinnett.com/united-states/duluth/legal-services/brauns-law"><div class="image-wrap"><img src="https://www.guidetogwinnett.com/logos/profile/limage-3553-396-photo.png" alt="Brauns Law"/></div></a>
		<div class="td-read-more" style="width:100%; margin-bottom:0px;">
		<a  style="margin: 10px auto; color: white;  width: 100%;"  href="https://www.guidetogwinnett.com/united-states/duluth/legal-services/brauns-law">View Listing</a>
		</div>
		
		</div></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_52_5d1ccd56bf4b4_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.td_uid_52_5d1ccd56bf4b4_rand{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-2' style='margin: 0px auto; text-align: center; display: block; clear: both;'>
<!-- 300x250 Position 1 Home Page [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc371954 = window.plc371954 || 0;
document.write('<'+'div class ="inline-adv" id="placement_371954_'+plc371954+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176355, 371954, [300,250], 'placement_371954_'+opt.place, opt); }, opt: { place: plc371954++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_52_5d1ccd56bf4b4_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.td_uid_52_5d1ccd56bf4b4_rand{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.image-wrap {
	  position: relative;
	  height: 175px;
	  text-align: center;
	  border: 1px #eee;
	  border-radius: 4px;
		padding: 15px;
		padding-top:5px !important;
	}
	.image-wrap img {
	  position: relative;
	  top: 50%;
	  max-width: 100%;
	  max-height: 100%;
	  height: auto;
	  transform: translateY(-50%);
	  border-radius: 4px;
	}

	.btn { display: inline-block; padding: 6px 12px; margin-bottom: 0px; font-size: 14px; font-weight: normal; line-height: 1.42857; text-align: center; white-space: nowrap; vertical-align: middle; cursor: pointer; background-image: none; border: 1px solid transparent; border-radius: 4px; user-select: none; }.btn-primary { color: rgb(255, 255, 255); background-color: rgb(66, 139, 202); border-color: rgb(53, 126, 189); }.btn-primary:hover, .btn-primary:focus, .btn-primary:active, .btn-primary.active, .open .dropdown-toggle.btn-primary { color: rgb(255, 255, 255); background-color: rgb(50, 118, 177); border-color: rgb(40, 94, 142); }.btn { white-space: normal; }.tmargin { margin-top: 10px; }a:focus, .btn.active.focus, .btn.active:focus, .btn.focus, .btn.focus:active, .btn:active:focus, .btn:focus { outline: none medium; outline-offset: 0px; }a:hover { text-decoration: none; }a { background-color: transparent; }a:active, a:hover { outline: 0px; }* { box-sizing: border-box; }a { color: rgb(51, 122, 183); text-decoration: none; }a:focus, a:hover { color: rgb(35, 82, 124); text-decoration: underline; }a:focus { outline: -webkit-focus-ring-color auto 5px; outline-offset: -2px; }.btn { display: inline-block; padding: 6px 12px; margin-bottom: 0px; font-size: 14px; font-weight: 400; line-height: 1.42857; text-align: center; white-space: nowrap; vertical-align: middle; touch-action: manipulation; cursor: pointer; user-select: none; background-image: none; border: 1px solid transparent; border-radius: 4px; }.btn.active.focus, .btn.active:focus, .btn.focus, .btn:active.focus, .btn:active:focus, .btn:focus { outline: -webkit-focus-ring-color auto 5px; outline-offset: -2px; }.btn.focus, .btn:focus, .btn:hover { color: rgb(51, 51, 51); text-decoration: none; }.btn.active, .btn:active { background-image: none; outline: 0px; box-shadow: rgba(0, 0, 0, 0.125) 0px 3px 5px inset; }.btn-primary { color: rgb(255, 255, 255); background-color: rgb(51, 122, 183); border-color: rgb(46, 109, 164); }.btn-primary.focus, .btn-primary:focus { color: rgb(255, 255, 255); background-color: rgb(40, 96, 144); border-color: rgb(18, 43, 64); }.btn-primary:hover { color: rgb(255, 255, 255); background-color: rgb(40, 96, 144); border-color: rgb(32, 77, 116); }.btn-primary.active, .btn-primary:active, .open > .dropdown-toggle.btn-primary { color: rgb(255, 255, 255); background-color: rgb(40, 96, 144); border-color: rgb(32, 77, 116); }.btn-primary.active.focus, .btn-primary.active:focus, .btn-primary.active:hover, .btn-primary:active.focus, .btn-primary:active:focus, .btn-primary:active:hover, .open > .dropdown-toggle.btn-primary.focus, .open > .dropdown-toggle.btn-primary:focus, .open > .dropdown-toggle.btn-primary:hover { color: rgb(255, 255, 255); background-color: rgb(32, 77, 116); border-color: rgb(18, 43, 64); }.btn-primary.active, .btn-primary:active, .open > .dropdown-toggle.btn-primary { background-image: none; }.btn-group-sm > .btn, .btn-sm { padding: 5px 10px; font-size: 12px; line-height: 1.5; border-radius: 3px; }.btn-block { display: block; width: 100%; }a, a.h1, a.h2, a.h3, a.h4, a.h5, a.h6 { color: rgb(3, 53, 94); }a:hover, a:focus { color: rgb(0, 90, 190); }.btn-primary { background-color: rgba(0, 90, 190, 0.95); border: 1px solid rgb(0, 90, 190); color: rgb(255, 255, 255); }.btn-primary:hover, .btn-primary:focus, .btn-primary:active, .btn-primary:active:focus, .btn-primary:active:hover { background-color: rgb(0, 90, 190); border: 1px solid rgb(0, 90, 190); color: rgb(255, 255, 255); }@media print{*, ::after, ::before { color: rgb(0, 0, 0) !important; text-shadow: none !important; background: 0px 0px !important; box-shadow: none !important; }}@media print{a, a:visited { text-decoration: underline; }}


	</style><div class="vc_grid-item vc_clearfix vc_col-sm-3 vc_grid-item-zone-c-bottom vc_grid_filter-item vc_visible-item fadeIn animated" style="padding: 3px 10px;">
		<div style="padding:15px; padding-top:5px !important; margin: 0 auto; border-style: solid; border-width: 1px; border-color: lightgrey; border-radius: 1px; text-align: center; max-width: 300px;">
		<a href="https://www.guidetogwinnett.com/">
		<div style=" margin: 0 auto; width: 100%;  text-align: center;">
    		<img src="https://www.guidetogwinnett.com/images/GuideLogoHorz.png" style=" height: 35px; margin: 0 auto;">
		</div>
		</a>
		
		<a href="https://www.guidetogwinnett.com/united-states/peachtree-corners/arts-entertainment/peachtree-corners-festival"><div class="image-wrap"><img src="https://www.guidetogwinnett.com/logos/profile/limage-11237-390-photo.png" alt="Peachtree Corners Festival"/></div></a>
		<div class="td-read-more" style="width:100%; margin-bottom:0px;">
		<a  style="margin: 10px auto; color: white;  width: 100%;"  href="https://www.guidetogwinnett.com/united-states/peachtree-corners/arts-entertainment/peachtree-corners-festival">View Listing</a>
		</div>
		
		</div></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_52_5d1ccd56bf4b4_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.td_uid_52_5d1ccd56bf4b4_rand{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-2' style='margin: 0px auto; text-align: center; display: block; clear: both;'>
<!-- 300x250 Position 1 Home Page [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc371954 = window.plc371954 || 0;
document.write('<'+'div class ="inline-adv" id="placement_371954_'+plc371954+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176355, 371954, [300,250], 'placement_371954_'+opt.place, opt); }, opt: { place: plc371954++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</aside></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="mjulian"></span><meta itemprop="datePublished" content="2019-09-25T20:26:31+00:00"><meta itemprop="dateModified" content="2019-09-25T20:26:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gwinnettmagazine.com/braselton-sets-annual-pooches-in-park-event/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gwinnettmagazine.com/wp-content/uploads/2019/07/GMAG_header-300x87.jpg"></span><meta itemprop="name" content="Gwinnett Magazine"></span><meta itemprop="headline" content="Braselton sets annual Pooches in Park event"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gwinnettmagazine.com/wp-content/uploads/2019/09/Dock-Dogs.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="540"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/GwinnettMagazine" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://instagram.com/gwinnettmagazine/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/gwinnettmag" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://www.youtube.com/gwinettmagazine" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-23569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-23569"><a href="https://gwinnettmagazine.com/recent-issues/">Recent Issues</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a href="https://gwinnettmagazine.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Gwinnett Magazine                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
<script type="text/javascript"> 
jQuery(document).ready(function(){
  jQuery("div.tdb-category-loop-posts div.td_block_inner div.tdb_module_loop:nth-of-type(1)").after(jQuery( "#inline-ad-1" ).html());
  jQuery("div.tdb-category-loop-posts div.td_block_inner div.tdb_module_loop:nth-of-type(4)").after(jQuery( "#inline-ad-2" ).html());
  jQuery("div.tdb-category-loop-posts div.td_block_inner div.tdb_module_loop:nth-of-type(8)").after(jQuery( "#inline-ad-3" ).html());
  jQuery("div.tdb-category-loop-posts div.td_block_inner div.tdb_module_loop:nth-of-type(12)").after(jQuery( "#inline-ad-4" ).html());
  jQuery("#menu-item-23457 a").attr("data-paperform-id", "r1oadvuz");
  jQuery("#menu-item-23457 a").attr("data-popup-button", "1");
  jQuery("#menu-item-23457 a").attr("data-prefill", "sub-type=magazine");
  jQuery("#menu-item-23458 a").attr("data-paperform-id", "r1oadvuz");
  jQuery("#menu-item-23458 a").attr("data-popup-button", "1");


});
</script>

<script>(function() { var script = document.createElement('script'); script.src = "https://paperform.co/__embed";document.body.appendChild(script); })()</script><div id="pum-23646" class="pum pum-overlay pum-theme-23640 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:23646,&quot;slug&quot;:&quot;guide-to-gwinnett&quot;,&quot;theme_id&quot;:23640,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-23646&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;7 days&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-23646&quot;],&quot;delay&quot;:&quot;1500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;700px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;left center&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-23646" class="pum-container popmake theme-23640 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="http://super.guidetogwinnett.com/video"><img class="aligncenter wp-image-23651 size-full" style="width: 100%; height: auto;" src="https://gwinnettmagazine.com/wp-content/uploads/2019/08/guide_CTA.png" alt="" width="795" height="402" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X CLOSE            </button>
		
	</div>

</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://gwinnettmagazine.com/buford-homecoming-parade/" rel="bookmark" class="td-image-wrap" title="Slideshow: Buford Homecoming Parade"><img width="100" height="70" class="entry-thumb" src="https://gwinnettmagazine.com/wp-content/uploads/2019/09/IMG_1383-1-100x70.jpg"  srcset="https://gwinnettmagazine.com/wp-content/uploads/2019/09/IMG_1383-1-100x70.jpg 100w, https://gwinnettmagazine.com/wp-content/uploads/2019/09/IMG_1383-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Slideshow: Buford Homecoming Parade" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://gwinnettmagazine.com/buford-homecoming-parade/" rel="bookmark" title="Slideshow: Buford Homecoming Parade">Slideshow: Buford Homecoming Parade</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-25T17:15:11+00:00" >September 25, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://gwinnettmagazine.com/georgia-cancer-partnership-to-receive-11m-in-research-funding-from-national-cancer-institute/" rel="bookmark" class="td-image-wrap" title="Georgia cancer partnership to receive $11M in research funding from National Cancer Institute"><img width="100" height="70" class="entry-thumb" src="https://gwinnettmagazine.com/wp-content/uploads/2019/09/Northside_Night_BankshotLow01_Final-100x70.jpg"  srcset="https://gwinnettmagazine.com/wp-content/uploads/2019/09/Northside_Night_BankshotLow01_Final-100x70.jpg 100w, https://gwinnettmagazine.com/wp-content/uploads/2019/09/Northside_Night_BankshotLow01_Final-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Georgia cancer partnership to receive $11M in research funding from National Cancer Institute" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://gwinnettmagazine.com/georgia-cancer-partnership-to-receive-11m-in-research-funding-from-national-cancer-institute/" rel="bookmark" title="Georgia cancer partnership to receive $11M in research funding from National Cancer Institute">Georgia cancer partnership to receive $11M in research funding from National...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-23T20:39:54+00:00" >September 23, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://gwinnettmagazine.com/kyle-norton-appointed-georgia-gwinnett-college-assistant-athletic-director-for-facilities/" rel="bookmark" class="td-image-wrap" title="Kyle Norton Appointed Georgia Gwinnett College Assistant Athletic Director for Facilities"><img width="100" height="70" class="entry-thumb" src="https://gwinnettmagazine.com/wp-content/uploads/2019/09/IMG_5428-100x70.jpg"  srcset="https://gwinnettmagazine.com/wp-content/uploads/2019/09/IMG_5428-100x70.jpg 100w, https://gwinnettmagazine.com/wp-content/uploads/2019/09/IMG_5428-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Kyle Norton Appointed Georgia Gwinnett College Assistant Athletic Director for Facilities" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://gwinnettmagazine.com/kyle-norton-appointed-georgia-gwinnett-college-assistant-athletic-director-for-facilities/" rel="bookmark" title="Kyle Norton Appointed Georgia Gwinnett College Assistant Athletic Director for Facilities">Kyle Norton Appointed Georgia Gwinnett College Assistant Athletic Director for Facilities</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-23T20:03:16+00:00" >September 23, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5d8d52b18f0b6
    -->

    <script type='text/javascript' src='https://gwinnettmagazine.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.11","ajaxurl":"https:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/gwinnettmagazine.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"23640","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/gwinnettmagazine.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-23646":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-23646"],"delay":"1500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-23646","key":"","session":false,"time":"7 days","path":true}}],"theme_id":"23640","size":"medium","responsive_min_width":"0%","responsive_max_width":"700px","custom_width":"640px","custom_height":"380px","animation_type":"slide","animation_speed":"350","animation_origin":"left center","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":23646,"slug":"guide-to-gwinnett"}};
/* ]]> */
</script>
<script type='text/javascript' src='//gwinnettmagazine.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1567536757&#038;ver=1.8.11'></script>
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>