<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Georgia Time Recorder Celebrates 40 Years! - Gwinnett Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gwinnettmagazine.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://gwinnettmagazine.com/wp-content/uploads/2022/02/gtrfeature.jpg" /><link rel="icon" type="image/png" href="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo-1.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo-1.png"/>
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://gwinnettmagazine.com/georgia-time-recorder-celebrates-40-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Georgia Time Recorder Celebrates 40 Years! - Gwinnett Magazine" />
<meta property="og:description" content="Georgia Time Recorder (dba GTR Business Systems), a family-owned business since 1982, is celebrating 40 years of serving Gwinnett County, Metro Atlanta and the Southeast. The business started in the time clock industry and later expanded to include systems such as automated monitoring, access control, tracking systems and many other time management systems. As an &hellip;" />
<meta property="og:url" content="https://gwinnettmagazine.com/georgia-time-recorder-celebrates-40-years/" />
<meta property="og:site_name" content="Gwinnett Magazine" />
<meta property="article:tag" content="Business" />
<meta property="article:tag" content="People" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2022-02-14T18:20:00+00:00" />
<meta property="article:modified_time" content="2022-03-10T18:35:48+00:00" />
<meta property="og:updated_time" content="2022-03-10T18:35:48+00:00" />
<meta property="og:image" content="https://gwinnettmagazine.com/wp-content/uploads/2022/02/gtrfeature.jpg" />
<meta property="og:image:secure_url" content="https://gwinnettmagazine.com/wp-content/uploads/2022/02/gtrfeature.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Georgia Time Recorder (dba GTR Business Systems), a family-owned business since 1982, is celebrating 40 years of serving Gwinnett County, Metro Atlanta and the Southeast. The business started in the time clock industry and later expanded to include systems such as automated monitoring, access control, tracking systems and many other time management systems. As an [&hellip;]" />
<meta name="twitter:title" content="Georgia Time Recorder Celebrates 40 Years! - Gwinnett Magazine" />
<meta name="twitter:image" content="https://gwinnettmagazine.com/wp-content/uploads/2022/02/gtrfeature.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://gwinnettmagazine.com/#website","url":"https://gwinnettmagazine.com/","name":"Gwinnett Magazine","inLanguage":"en-US","description":"Gwinnett\u2019s definitive business and lifestyle resource.","potentialAction":[{"@type":"SearchAction","target":"https://gwinnettmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://gwinnettmagazine.com/georgia-time-recorder-celebrates-40-years/#primaryimage","inLanguage":"en-US","url":"https://gwinnettmagazine.com/wp-content/uploads/2022/02/gtrfeature.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://gwinnettmagazine.com/georgia-time-recorder-celebrates-40-years/#webpage","url":"https://gwinnettmagazine.com/georgia-time-recorder-celebrates-40-years/","name":"Georgia Time Recorder Celebrates 40 Years! - Gwinnett Magazine","isPartOf":{"@id":"https://gwinnettmagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://gwinnettmagazine.com/georgia-time-recorder-celebrates-40-years/#primaryimage"},"datePublished":"2022-02-14T18:20:00+00:00","dateModified":"2022-03-10T18:35:48+00:00","author":{"@id":"https://gwinnettmagazine.com/#/schema/person/3897d90073feb2eda05eaad8d3db7c7d"},"potentialAction":[{"@type":"ReadAction","target":["https://gwinnettmagazine.com/georgia-time-recorder-celebrates-40-years/"]}]},{"@type":["Person"],"@id":"https://gwinnettmagazine.com/#/schema/person/3897d90073feb2eda05eaad8d3db7c7d","name":"hannahjones@gwinnettmagazine.com","image":{"@type":"ImageObject","@id":"https://gwinnettmagazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/02f0c84667074fa525f73788ffdc9791?s=96&d=mm&r=g","caption":"hannahjones@gwinnettmagazine.com"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gwinnett Magazine &raquo; Feed" href="https://gwinnettmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gwinnett Magazine &raquo; Comments Feed" href="https://gwinnettmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gwinnett Magazine &raquo; Georgia Time Recorder Celebrates 40 Years! Comments Feed" href="https://gwinnettmagazine.com/georgia-time-recorder-celebrates-40-years/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gwinnettmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://gwinnettmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gwinnettmagazine.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://gwinnettmagazine.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='open_iconic-css'  href='https://gwinnettmagazine.com/wp-content/plugins/td-composer/assets/fonts/open-iconic/open-iconic.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CMerriweather+Sans%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gwinnettmagazine.com/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://gwinnettmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://gwinnettmagazine.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ai-jquery-js-js-extra'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.8.3+2.5.10","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.8.3+2.5.10' id='ai-jquery-js-js'></script>
<link rel="https://api.w.org/" href="https://gwinnettmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gwinnettmagazine.com/wp-json/wp/v2/posts/26148" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gwinnettmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gwinnettmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gwinnettmagazine.com/?p=26148' />
<link rel="alternate" type="application/json+oembed" href="https://gwinnettmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgwinnettmagazine.com%2Fgeorgia-time-recorder-celebrates-40-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gwinnettmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgwinnettmagazine.com%2Fgeorgia-time-recorder-celebrates-40-years%2F&#038;format=xml" />
<script>var continuallySettings = { appID: "6wkymme3ye28" };</script>
<script src="https://cdn-app.continual.ly/js/embed/continually-embed.latest.min.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20999148-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20999148-2');
</script>

<style>
.Paperform__popupcontent {
max-width:750px!important;
}
</style>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '467850880402433');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=467850880402433&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"160c3dbd16","wpRestUrl":"https:\/\/gwinnettmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gwinnettmagazine.com\/wp-admin\/","wpRestNonce":"160c3dbd16","wpRestUrl":"https:\/\/gwinnettmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<meta name="facebook-domain-verification" content="s5a91jqo9x1kum42ggq089uba626a3" /><link rel="icon" href="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo-1.png" />
<meta name="msapplication-TileImage" content="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo-1.png" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder">.hide-title > .td-block-title-wrap {
  display: none;
}
.hide-title {
  padding: 0px 15px;
  margin: 0 auto;
}
.widget {
  margin: 0 auto;
}
.td-a-rec-id-sidebar > div {
  margin: 0 auto;
}
.td-post-category {
  display: none;
}
@media (min-width: 763px) {
  .move-left-margin {
    margin-left: -15px;
    width: 380px;
    text-align: center;
  }
}
@media (max-width: 763px) {
  .hero a {
    height: 200px!important;
    margin: 0 auto !important;
    width: 320px !important;
  }
}
.tdm-title-xxsm {
  margin-bottom: 0px;
}
.tdm-title-sm {
  margin-bottom: 0px;
}
.tdm-social-item-wrap {
  background: black;
  border-radius: 50%;
  margin: 1px;
  padding: 0px;
}
.td-module-thumb > a > img {
  border: lightgray 1px solid;
}
.subnav > .td_block_inner > ul > li > a {
  line-height: 2.5;
}
.inline-adv > div > a > img {
  border: lightgray 1px solid;
}
.home-pos-1 > div > a > img {
  border: lightgray 1px solid;
  height: 385px;
  width: auto;
}
.header-ad {
  margin: 10px auto !important;
}
.td-image-container {
  border: 1px lightgray solid;
}
.inline-guide {
  margin-bottom: 0;
}
@media (min-width: 763px) {
  .mobile-guide-inline {
    display: none;
  }
}
.td-scroll-up {
  display: none !important;
}
.entry-date {
  display: none;
}
</style></head>

<body class="post-template-default single single-post postid-26148 single-format-standard tdm-menu-active-style3 georgia-time-recorder-celebrates-40-years global-block-template-1 tdb_template_23448  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GwinnettMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/gwinnettmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gwinnettmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/gwinettmagazine" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-gmag-main-menu-container"><ul id="menu-td-gmag-main-menu" class="td-mobile-main-menu"><li id="menu-item-25255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-25255"><a href="https://gwinnettmagazine.com/tag/food/">Food</a></li>
<li id="menu-item-25254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25254"><a href="https://gwinnettmagazine.com/tag/health/">Health</a></li>
<li id="menu-item-25253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25253"><a href="https://gwinnettmagazine.com/tag/home/">At Home</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174"><a href="https://gwinnettmagazine.com/category/schools/">School<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23563"><a href="https://gwinnettmagazine.com/category/schools/college/">College</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://gwinnettmagazine.com/category/schools/archer-cluster/">Archer Cluster</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://gwinnettmagazine.com/category/schools/berkmar-cluster/">Berkmar Cluster</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://gwinnettmagazine.com/category/schools/brookwood-cluster/">Brookwood Cluster</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://gwinnettmagazine.com/category/schools/buford-city-schools/">Buford City Schools</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://gwinnettmagazine.com/category/schools/central-gwinnett-cluster/">Central Gwinnett Cluster</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://gwinnettmagazine.com/category/schools/collins-hill-cluster/">Collins Hill Cluster</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://gwinnettmagazine.com/category/schools/dacula-cluster/">Dacula Cluster</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://gwinnettmagazine.com/category/schools/discovery-cluster/">Discovery Cluster</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://gwinnettmagazine.com/category/schools/duluth-cluster/">Duluth Cluster</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://gwinnettmagazine.com/category/schools/grayson-cluster/">Grayson Cluster</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="https://gwinnettmagazine.com/category/schools/gwinnett-school-of-mathematics-science-and-technology/">GSMST</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://gwinnettmagazine.com/category/schools/lanier-cluster/">Lanier Cluster</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://gwinnettmagazine.com/category/schools/meadowcreek-cluster/">Meadowcreek Cluster</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://gwinnettmagazine.com/category/schools/mill-creek-cluster/">Mill Creek Cluster</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://gwinnettmagazine.com/category/schools/mountain-view-cluster/">Mountain View Cluster</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://gwinnettmagazine.com/category/schools/norcross-cluster/">Norcross Cluster</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://gwinnettmagazine.com/category/schools/north-gwinnett-cluster/">North Gwinnett Cluster</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://gwinnettmagazine.com/category/schools/parkview-cluster/">Parkview Cluster</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://gwinnettmagazine.com/category/schools/peachtree-ridge-cluster/">Peachtree Ridge Cluster</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://gwinnettmagazine.com/category/schools/private-schools/">Private Schools</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://gwinnettmagazine.com/category/schools/shiloh-cluster/">Shiloh Cluster</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://gwinnettmagazine.com/category/schools/south-gwinnett-cluster/">South Gwinnett Cluster</a></li>
</ul>
</li>
<li id="menu-item-25256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25256"><a href="https://gwinnettmagazine.com/tag/humanity/">Human Spirit</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-197"><a href="https://gwinnettmagazine.com/category/cities/">City By City<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://gwinnettmagazine.com/category/cities/auburn/">Auburn</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://gwinnettmagazine.com/category/cities/berkeley-lake/">Berkeley Lake</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://gwinnettmagazine.com/category/cities/braselton/">Braselton</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://gwinnettmagazine.com/category/cities/buford/">Buford</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://gwinnettmagazine.com/category/cities/dacula/">Dacula</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://gwinnettmagazine.com/category/cities/duluth/">Duluth</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://gwinnettmagazine.com/category/cities/grayson/">Grayson</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://gwinnettmagazine.com/category/cities/lawrenceville/">Lawrenceville</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="https://gwinnettmagazine.com/category/cities/lilburn/">Lilburn</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="https://gwinnettmagazine.com/category/cities/loganville/">Loganville</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="https://gwinnettmagazine.com/category/cities/norcross/">Norcross</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="https://gwinnettmagazine.com/category/cities/peachtree-corners/">Peachtree Corners</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://gwinnettmagazine.com/category/cities/snellville/">Snellville</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://gwinnettmagazine.com/category/cities/sugar-hill/">Sugar Hill</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://gwinnettmagazine.com/category/cities/suwanee/">Suwanee</a></li>
</ul>
</li>
<li id="menu-item-25252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25252"><a href="https://gwinnettmagazine.com/tag/business/">Business</a></li>
<li id="menu-item-24981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24981"><a href="https://gwinnettmagazine.com/tag/podcast/">Podcast</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="https://gwinnettmagazine.com/tag/video/">Video</a></li>
<li id="menu-item-23456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23456"><a href="https://www.guidetogwinnett.com">Best of Gwinnett<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23472"><a href="https://www.guidetogwinnett.com/best-of-gwinnett#how-it-works">How it Works</a></li>
	<li id="menu-item-23473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23473"><a href="https://www.guidetogwinnett.com/best-of-gwinnett#nominate">Nominate a Business</a></li>
	<li id="menu-item-23474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23474"><a href="https://www.guidetogwinnett.com/best/2020">2020 Winners</a></li>
	<li id="menu-item-23475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23475"><a href="https://www.guidetogwinnett.com/best-of-gwinnett/vote">2021 Voting</a></li>
	<li id="menu-item-23476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23476"><a href="https://www.guidetogwinnett.com/best-of-gwinnett/campaign-kit">2021 Campaign Kit</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://gwinnettmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_622b0f0f74ed9" class="tdc-zone"><div class="tdc_zone td_uid_1_622b0f0f74ee0_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_1_622b0f0f74ee0_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }
</style><div id="td_uid_2_622b0f0f7508b" class="tdc-row"><div class="vc_row td_uid_2_622b0f0f7508f_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_622b0f0f7508f_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_622b0f0f7508f_rand{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}
}

</style>
<div class="td_uid_2_622b0f0f7508b_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_622b0f0f7508b_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column td_uid_3_622b0f0f751ed_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_3_622b0f0f751ed_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_4_622b0f0f7527e" class="tdc-row stretch_row"><div class="vc_row td_uid_4_622b0f0f75280_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_4_622b0f0f75280_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_4_622b0f0f75280_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_4_622b0f0f75280_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_622b0f0f75280_rand{
padding-bottom:5px !important;
position:relative;
}
}

</style>
<div class="td_uid_4_622b0f0f7527e_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_4_622b0f0f7527e_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_4_622b0f0f7527e_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column td_uid_5_622b0f0f75402_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_5_622b0f0f75402_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_622b0f0f75402_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_622b0f0f75402_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_6_622b0f0f75515_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_622b0f0f75515" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_6_622b0f0f75515_rand{
margin-left:-13px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.td_uid_6_622b0f0f75515_rand {
                    display: inline-block;
                }
                
                .td_uid_6_622b0f0f75515_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_6_622b0f0f75515_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_6_622b0f0f75515_rand #tdb-mobile-menu-button {
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_622b0f0f75515_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_6_622b0f0f75515_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style>
<div class="td_uid_6_622b0f0f75515_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_6_622b0f0f75515_rand_style{
background-color:#f7f7f7 !important;
}
}
 
/* phone */
@media (max-width: 767px)
{

.td_uid_6_622b0f0f75515_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #ffffff !important;
}
}
</style></div><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_622b0f0f756d7_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_7_622b0f0f756d7_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_7_622b0f0f756d7_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_622b0f0f756d7_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_8_622b0f0f7581e_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_8_622b0f0f7581e" >
<style>
/* custom css */
.td_uid_8_622b0f0f7581e_rand .tdb-logo-a,
                .td_uid_8_622b0f0f7581e_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_8_622b0f0f7581e_rand .tdb-logo-a,
                .td_uid_8_622b0f0f7581e_rand h1 {
                    align-items: center;
                }
                
                .td_uid_8_622b0f0f7581e_rand .tdb-logo-a,
                .td_uid_8_622b0f0f7581e_rand h1 {
                    justify-content: flex-start;
                }
                
                .td_uid_8_622b0f0f7581e_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_8_622b0f0f7581e_rand .tdb-logo-text-tagline {
                    margin-top: 2px;
                    margin-left: 0;
                }
                
                .td_uid_8_622b0f0f7581e_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_8_622b0f0f7581e_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_8_622b0f0f7581e_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_8_622b0f0f7581e_rand .tdb-logo-icon {
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.td_uid_8_622b0f0f7581e_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_8_622b0f0f7581e_rand .tdb-logo-text-tagline {
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://gwinnettmagazine.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo.png" src="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo.png" alt=""  title="" width="721px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">Gwinnett Magazine</div><div class="tdb-logo-text-tagline">Gwinnett\'s definitive lifestyle and business resource.</div></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_9_622b0f0f811bf_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_9_622b0f0f811bf_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_9_622b0f0f811bf_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_9_622b0f0f811bf_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_10_622b0f0f81340_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_10_622b0f0f81340" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_10_622b0f0f81340_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_622b0f0f81340_rand {
                    display: inline-block;
                }
                
                .td_uid_10_622b0f0f81340_rand {
                    float: right;
                }
                
                .td_uid_10_622b0f0f81340_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_10_622b0f0f81340_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_10_622b0f0f81340_rand #tdb-header-search-button-mob {
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_8_622b0f0f8153e" class="tdc-zone"><div class="tdc_zone td_uid_11_622b0f0f81542_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_11_622b0f0f81542_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="td_uid_9_622b0f0f816c9" class="tdc-row"><div class="vc_row td_uid_12_622b0f0f816cc_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_12_622b0f0f816cc_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_13_622b0f0f817b3_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_13_622b0f0f817b3_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_11_622b0f0f818d9" class="tdc-zone"><div class="tdc_zone td_uid_14_622b0f0f818dc_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_14_622b0f0f818dc_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_14_622b0f0f818dc_rand{
position:relative;
}

</style>
<div class="td_uid_11_622b0f0f818d9_rand_style td-element-style" ><style>
.td_uid_11_622b0f0f818d9_rand_style{
background-color:#1e73be !important;
}
 
.td_uid_11_622b0f0f818d9_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#ffffff, #ffffff) !important;
}
</style></div><div id="td_uid_12_622b0f0f81a40" class="tdc-row"><div class="vc_row td_uid_15_622b0f0f81a43_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_15_622b0f0f81a43_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_16_622b0f0f81b72_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_16_622b0f0f81b72_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search td_uid_17_622b0f0f81d11_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_17_622b0f0f81d11" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://gwinnettmagazine.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i><span class="tdb-search-txt">Search</span></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_18_622b0f0f83e2d_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_18_622b0f0f83e2d_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_19_622b0f0f83fad_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_19_622b0f0f83fad"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.td_uid_19_622b0f0f83fad_rand{
margin-top:-2px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_622b0f0f83fad_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_19_622b0f0f83fad_rand {
                    display: inline-block;
                }
                
                .td_uid_19_622b0f0f83fad_rand {
                    float: right;
                }
                
                .td_uid_19_622b0f0f83fad_rand .tdb-horiz-menu {
                    margin: 0 auto;
                }
                
                .td_uid_19_622b0f0f83fad_rand .tdb-horiz-menu > li > a {
                    padding: 8px;
                }
                
                
                .td_uid_19_622b0f0f83fad_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_19_622b0f0f83fad_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_19_622b0f0f83fad_rand .tdb-horiz-menu {
                    background-color: #ee0345;
                }
                
                .td_uid_19_622b0f0f83fad_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_19_622b0f0f83fad_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_19_622b0f0f83fad_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_19_622b0f0f83fad_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_19_622b0f0f83fad_rand .tdb-horiz-menu > li:hover > a {
                    color: #ffffff;
                }
                
                .td_uid_19_622b0f0f83fad_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    color: #ffffff;
                }
                
                .td_uid_19_622b0f0f83fad_rand .tdb-horiz-menu > li > a {
                    font-family:Roboto !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
                }
                
                
                
                .td_uid_19_622b0f0f83fad_rand .tdb-horiz-menu ul {
                    text-align: center;
                }
                
                .td_uid_19_622b0f0f83fad_rand .tdb-horiz-menu ul {
                    left: 50%;
                    transform: translateX(-50%);
                }
                
                .td_uid_19_622b0f0f83fad_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_19_622b0f0f83fad_rand .tdb-horiz-menu ul li > a {
                    font-family:Merriweather Sans !important;font-size:14px !important;line-height:36px !important;font-weight:400 !important;
                }
</style><div id=td_uid_19_622b0f0f83fad class="td_block_inner td-fix-index"><div class="menu-td-gmage-top-first-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://guidetogwinnett.com/advertise"><span class="tdb-menu-item-text">Advertise</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://www.guidetogwinnett.com/join"><span class="tdb-menu-item-text">List Your Business</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
</ul></div></div></div></div></div></div></div><div id="td_uid_15_622b0f0f84f6a" class="tdc-row"><div class="vc_row td_uid_20_622b0f0f84f6f_rand  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_20_622b0f0f84f6f_rand {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .td_uid_20_622b0f0f84f6f_rand .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }

                
                .td_uid_20_622b0f0f84f6f_rand {
                    min-height: 0;
                }

                
                @media (min-width: 767px) {
                    .td_uid_20_622b0f0f84f6f_rand.tdc-row-content-vert-center,
                    .td_uid_20_622b0f0f84f6f_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_20_622b0f0f84f6f_rand.tdc-row-content-vert-bottom,
                    .td_uid_20_622b0f0f84f6f_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_20_622b0f0f84f6f_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_20_622b0f0f84f6f_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_20_622b0f0f84f6f_rand{
padding-top:5px !important;
padding-bottom:15px !important;
}

.td_uid_20_622b0f0f84f6f_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_622b0f0f84f6f_rand{
padding-top:14px !important;
}
}

</style><div class="vc_column td_uid_21_622b0f0f85180_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_21_622b0f0f85180_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_22_622b0f0f852b6_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_622b0f0f852b6" >
<style>

/* inline tdc_css att */

.td_uid_22_622b0f0f852b6_rand{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_622b0f0f852b6_rand{
display:none !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.td_uid_23_622b0f0f87536 .tdm-title {
					font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:400 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index td_uid_23_622b0f0f87536"><h3 class="tdm-title tdm-title-sm"><a href="#" data-paperform-id="r1oadvuz" data-popup-button="1" data-spinner="1">Subscribe</a></h3></div></div></div></div><div class="td_block_wrap tdb_mobile_menu td_uid_24_622b0f0f87780_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_24_622b0f0f87780" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_24_622b0f0f87780_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_24_622b0f0f87780_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_24_622b0f0f87780_rand {
                    display: inline-block;
                }
                
                .td_uid_24_622b0f0f87780_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_24_622b0f0f87780_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
                
                
                
                .td_uid_24_622b0f0f87780_rand #tdb-mobile-menu-button {
                    color: #000000;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_24_622b0f0f87780_rand #tdb-mobile-menu-button i {
                    font-size: 60px;
                }
                
                .td_uid_24_622b0f0f87780_rand #tdb-mobile-menu-button i {
                    width: 120px;
					height: 120px;
					line-height:  120px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="vc_row_inner td_uid_25_622b0f0f87898_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_25_622b0f0f87898_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_26_622b0f0f879db_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_26_622b0f0f879db_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_26_622b0f0f879db_rand{
width:100% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_27_622b0f0f87b80_rand tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_27_622b0f0f87b80"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.td_uid_27_622b0f0f87b80_rand{
margin-top:0px !important;
padding-top:0px !important;
width:100% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_622b0f0f87b80_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_27_622b0f0f87b80_rand .td_block_inner {
                    text-align: center;
                }
                
                .td_uid_27_622b0f0f87b80_rand .tdb-menu > li > a,
                .td_uid_27_622b0f0f87b80_rand .td-subcat-more {
                    padding: 2px;
                }
                
                
                .td_uid_27_622b0f0f87b80_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_27_622b0f0f87b80_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_27_622b0f0f87b80_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_27_622b0f0f87b80_rand .td-subcat-more .tdb-menu-more-subicon {
                    font-size: 2px;
                }
                
                .td_uid_27_622b0f0f87b80_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_27_622b0f0f87b80_rand .td-subcat-more .tdb-menu-more-subicon {
                    margin-left: 6px;
                }
                
                .td_uid_27_622b0f0f87b80_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_27_622b0f0f87b80_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: 0px;
                }
                
                
                .td_uid_27_622b0f0f87b80_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_27_622b0f0f87b80_rand .tdb-menu > li > a,
                .td_uid_27_622b0f0f87b80_rand .td-subcat-more {
                    color: #000000;
                }
                
                .td_uid_27_622b0f0f87b80_rand .tdb-menu > li > a,
                .td_uid_27_622b0f0f87b80_rand .td-subcat-more > .tdb-menu-item-text {
                    font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:capitalize !important;
                }
                
                .td_uid_27_622b0f0f87b80_rand .td-subcat-more {
                    line-height: 1;
                }
                
                
                
                .td_uid_27_622b0f0f87b80_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_27_622b0f0f87b80_rand .td-pulldown-filter-list {
                    text-align: center;
                }
                
                .td_uid_27_622b0f0f87b80_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_27_622b0f0f87b80_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_27_622b0f0f87b80_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_27_622b0f0f87b80_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
				.td_uid_27_622b0f0f87b80_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.td_uid_27_622b0f0f87b80_rand .tdb-menu > li > a:after,
				.td_uid_27_622b0f0f87b80_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_27_622b0f0f87b80_rand .tdb-menu > li > a:after,
				.td_uid_27_622b0f0f87b80_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 0px;
				}
				
				.td_uid_27_622b0f0f87b80_rand .tdb-menu > li > a:after,
				.td_uid_27_622b0f0f87b80_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>

</style><div id=td_uid_27_622b0f0f87b80 class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li id="menu-item-23457" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23457"><a href="#"><span class="tdb-menu-item-text">Magazine</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li id="menu-item-23458" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23458"><a href="#"><span class="tdb-menu-item-text">Newsletter</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
</ul></div></div></div></div></div></div></div></div><div class="vc_column td_uid_30_622b0f0f88d36_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_30_622b0f0f88d36_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_31_622b0f0f88df4_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_31_622b0f0f88df4" >
<style>

/* inline tdc_css att */

.td_uid_31_622b0f0f88df4_rand{
padding-top:40px !important;
padding-bottom:25px !important;
}

</style>
<style>
/* custom css */
.td_uid_31_622b0f0f88df4_rand .tdb-logo-a,
                .td_uid_31_622b0f0f88df4_rand h1 {
                    align-items: center;
                }
                
                .td_uid_31_622b0f0f88df4_rand .tdb-logo-a,
                .td_uid_31_622b0f0f88df4_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_31_622b0f0f88df4_rand .tdb-logo-img {
                    max-width: 400px;
                }
                
                
                .td_uid_31_622b0f0f88df4_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_31_622b0f0f88df4_rand .tdb-logo-text-tagline {
                    margin-top: 2px;
                    margin-left: 0;
                }
                
                .td_uid_31_622b0f0f88df4_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_31_622b0f0f88df4_rand .tdb-logo-text-tagline {
                    display: none;
                }
                
                .td_uid_31_622b0f0f88df4_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_31_622b0f0f88df4_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_31_622b0f0f88df4_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_31_622b0f0f88df4_rand .tdb-logo-icon {
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://gwinnettmagazine.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo.png" src="https://gwinnettmagazine.com/wp-content/uploads/2019/07/Asset-1gmag-logo.png" alt=""  title="" width="721px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">Gwinnett Magazine</div><div class="tdb-logo-text-tagline">Gwinnett\'s definitive lifestyle and business resource.</div></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_32_622b0f0f8b7c9_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_32_622b0f0f8b7c9_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_32_622b0f0f8b7c9_rand{
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_622b0f0f8b7c9_rand{
display:none !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner td_uid_33_622b0f0f8b8df_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_33_622b0f0f8b8df_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_34_622b0f0f8ba15_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_34_622b0f0f8ba15_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_34_622b0f0f8ba15_rand{
width:100% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_35_622b0f0f8bafe_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_622b0f0f8bafe" >
<style>

/* inline tdc_css att */

.td_uid_35_622b0f0f8bafe_rand{
margin-bottom:6px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.td_uid_36_622b0f0f8c97e .tdm-title {
					font-size:20px !important;font-style:italic !important;font-weight:400 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index td_uid_36_622b0f0f8c97e"><h3 class="tdm-title tdm-title-xxsm">Connect with us</h3></div></div></div></div></div></div></div></div><div class="vc_row_inner td_uid_37_622b0f0f8cb24_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_37_622b0f0f8cb24_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_38_622b0f0f8cc42_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_38_622b0f0f8cc42_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials td_uid_39_622b0f0f8cd6c_rand tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_39_622b0f0f8cd6c" >
<style>

/* inline tdc_css att */

.td_uid_39_622b0f0f8cd6c_rand{
width:100% !important;
}

</style>
<style>
.td_uid_40_622b0f0f8dbd2 .tdm-social-item i {
					font-size: 11px;
					vertical-align: middle;
				}
				.td_uid_40_622b0f0f8dbd2 .tdm-social-item i.td-icon-twitter,
				.td_uid_40_622b0f0f8dbd2 .tdm-social-item i.td-icon-linkedin,
				.td_uid_40_622b0f0f8dbd2 .tdm-social-item i.td-icon-pinterest,
				.td_uid_40_622b0f0f8dbd2 .tdm-social-item i.td-icon-blogger,
				.td_uid_40_622b0f0f8dbd2 .tdm-social-item i.td-icon-vimeo {
					font-size: 8.8px;
				}
				
				.td_uid_40_622b0f0f8dbd2 .tdm-social-item {
					width: 23.1px;
					height: 23.1px;
				}
				.td_uid_40_622b0f0f8dbd2 .tdm-social-item i {
					line-height: 23.1px;
				}
				
				.td_uid_40_622b0f0f8dbd2 .tdm-social-item {
				    margin: 0px 0px 0px 0;
				}
				
				.td_uid_40_622b0f0f8dbd2 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_40_622b0f0f8dbd2 .tdm-social-item i,
				.tds-team-member2 .td_uid_40_622b0f0f8dbd2.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_40_622b0f0f8dbd2 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_40_622b0f0f8dbd2.tds-social1 .tdm-social-item:hover i {
					color: #ffffff;
				}
				
				
				
				.td_uid_40_622b0f0f8dbd2 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_40_622b0f0f8dbd2 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_40_622b0f0f8dbd2 .tdm-social-text {
					margin-right: 18px;
				}
				
                
				.td_uid_40_622b0f0f8dbd2 .tdm-social-text{
				    font-weight:600 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 td_uid_40_622b0f0f8dbd2"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/GwinnettMagazine" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/GwinnettMagazine" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/gwinnettmagazine/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/gwinnettmagazine/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/gwinnett-magazine" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/gwinnett-magazine" class="tdm-social-text">LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/gwinnettmag" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/gwinnettmag" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="http://www.youtube.com/gwinettmagazine" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="http://www.youtube.com/gwinettmagazine" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="td_uid_25_622b0f0f8dee0" class="tdc-row stretch_row"><div class="vc_row td_uid_41_622b0f0f8dee4_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_41_622b0f0f8dee4_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_41_622b0f0f8dee4_rand{
margin-top:0px !important;
padding-top:0px !important;
z-index:0 !important;
position:relative;
}

.td_uid_41_622b0f0f8dee4_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_25_622b0f0f8dee0_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_25_622b0f0f8dee0_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.td_uid_25_622b0f0f8dee0_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_42_622b0f0f8e04e_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_42_622b0f0f8e04e_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_42_622b0f0f8e04e_rand{
width:100% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_43_622b0f0f8e151_rand tds_menu_active1 tds_menu_sub_active1 td-pb-border-top subnav td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_43_622b0f0f8e151"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.td_uid_43_622b0f0f8e151_rand{
margin-top:0px !important;
padding-top:0px !important;
border-style:none !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_43_622b0f0f8e151_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_43_622b0f0f8e151_rand .td_block_inner {
                    text-align: center;
                }
                
                .td_uid_43_622b0f0f8e151_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_43_622b0f0f8e151_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    font-size: 12px;
                }
                
                .td_uid_43_622b0f0f8e151_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_43_622b0f0f8e151_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: 1px;
                }
                
                
                .td_uid_43_622b0f0f8e151_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_43_622b0f0f8e151_rand .td-subcat-more .tdb-menu-more-subicon {
                    font-size: 7px;
                }
                
                .td_uid_43_622b0f0f8e151_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_43_622b0f0f8e151_rand .td-subcat-more .tdb-menu-more-subicon {
                    margin-left: 9px;
                }
                
                .td_uid_43_622b0f0f8e151_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_43_622b0f0f8e151_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -2px;
                }
                
                
                .td_uid_43_622b0f0f8e151_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_43_622b0f0f8e151_rand .tdb-menu > li > a,
                .td_uid_43_622b0f0f8e151_rand .td-subcat-more {
                    color: #000000;
                }
                
                .td_uid_43_622b0f0f8e151_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_43_622b0f0f8e151_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    color: #ee0345;
                }
                
                .td_uid_43_622b0f0f8e151_rand .tdb-menu > li > a,
                .td_uid_43_622b0f0f8e151_rand .td-subcat-more > .tdb-menu-item-text {
                    font-weight:600 !important;text-transform:none !important;
                }
                
                .td_uid_43_622b0f0f8e151_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_43_622b0f0f8e151_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_43_622b0f0f8e151_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_43_622b0f0f8e151_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_43_622b0f0f8e151_rand .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .td_uid_43_622b0f0f8e151_rand .td-pulldown-filter-list li a {
                    line-height:1 !important;
                }
                
                
                
				.td_uid_43_622b0f0f8e151_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
				
				
				.td_uid_43_622b0f0f8e151_rand .tdb-menu > li > a {
				    transition: all 0.5s ease;
				}
				.td_uid_43_622b0f0f8e151_rand .tdb-menu:hover > li > a {
					opacity: 1;
				}
				.td_uid_43_622b0f0f8e151_rand .tdb-menu > li:hover > a {
					opacity: 1;
				}
</style>
<style>
.td_uid_43_622b0f0f8e151_rand .tdb-menu > li > a:after,
				.td_uid_43_622b0f0f8e151_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_43_622b0f0f8e151_rand .tdb-menu > li > a:after,
				.td_uid_43_622b0f0f8e151_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 1px;
				}
				
				.td_uid_43_622b0f0f8e151_rand .tdb-menu > li > a:after,
				.td_uid_43_622b0f0f8e151_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_43_622b0f0f8e151_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_43_622b0f0f8e151_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_43_622b0f0f8e151_rand .td-pulldown-filter-list li:hover a {
					background-color: #ffffff;
				}
</style><div id=td_uid_43_622b0f0f8e151 class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25255"><a href="https://gwinnettmagazine.com/tag/food/"><span class="tdb-menu-item-text">Food</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25254"><a href="https://gwinnettmagazine.com/tag/health/"><span class="tdb-menu-item-text">Health</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25253"><a href="https://gwinnettmagazine.com/tag/home/"><span class="tdb-menu-item-text">At Home</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-174"><a href="https://gwinnettmagazine.com/category/schools/"><span class="tdb-menu-item-text">School</span><i class="tdb-sub-menu-icon tdc-font-oi tdc-font-oi-caret-bottom"></i></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23563"><a href="https://gwinnettmagazine.com/category/schools/college/"><span class="tdb-menu-item-text">College</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-175"><a href="https://gwinnettmagazine.com/category/schools/archer-cluster/"><span class="tdb-menu-item-text">Archer Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-176"><a href="https://gwinnettmagazine.com/category/schools/berkmar-cluster/"><span class="tdb-menu-item-text">Berkmar Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-177"><a href="https://gwinnettmagazine.com/category/schools/brookwood-cluster/"><span class="tdb-menu-item-text">Brookwood Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-178"><a href="https://gwinnettmagazine.com/category/schools/buford-city-schools/"><span class="tdb-menu-item-text">Buford City Schools</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-179"><a href="https://gwinnettmagazine.com/category/schools/central-gwinnett-cluster/"><span class="tdb-menu-item-text">Central Gwinnett Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-180"><a href="https://gwinnettmagazine.com/category/schools/collins-hill-cluster/"><span class="tdb-menu-item-text">Collins Hill Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-181"><a href="https://gwinnettmagazine.com/category/schools/dacula-cluster/"><span class="tdb-menu-item-text">Dacula Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-182"><a href="https://gwinnettmagazine.com/category/schools/discovery-cluster/"><span class="tdb-menu-item-text">Discovery Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-183"><a href="https://gwinnettmagazine.com/category/schools/duluth-cluster/"><span class="tdb-menu-item-text">Duluth Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-184"><a href="https://gwinnettmagazine.com/category/schools/grayson-cluster/"><span class="tdb-menu-item-text">Grayson Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-185"><a href="https://gwinnettmagazine.com/category/schools/gwinnett-school-of-mathematics-science-and-technology/"><span class="tdb-menu-item-text">GSMST</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-186"><a href="https://gwinnettmagazine.com/category/schools/lanier-cluster/"><span class="tdb-menu-item-text">Lanier Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-187"><a href="https://gwinnettmagazine.com/category/schools/meadowcreek-cluster/"><span class="tdb-menu-item-text">Meadowcreek Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-188"><a href="https://gwinnettmagazine.com/category/schools/mill-creek-cluster/"><span class="tdb-menu-item-text">Mill Creek Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189"><a href="https://gwinnettmagazine.com/category/schools/mountain-view-cluster/"><span class="tdb-menu-item-text">Mountain View Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-190"><a href="https://gwinnettmagazine.com/category/schools/norcross-cluster/"><span class="tdb-menu-item-text">Norcross Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-191"><a href="https://gwinnettmagazine.com/category/schools/north-gwinnett-cluster/"><span class="tdb-menu-item-text">North Gwinnett Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-192"><a href="https://gwinnettmagazine.com/category/schools/parkview-cluster/"><span class="tdb-menu-item-text">Parkview Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-193"><a href="https://gwinnettmagazine.com/category/schools/peachtree-ridge-cluster/"><span class="tdb-menu-item-text">Peachtree Ridge Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-194"><a href="https://gwinnettmagazine.com/category/schools/private-schools/"><span class="tdb-menu-item-text">Private Schools</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-195"><a href="https://gwinnettmagazine.com/category/schools/shiloh-cluster/"><span class="tdb-menu-item-text">Shiloh Cluster</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-196"><a href="https://gwinnettmagazine.com/category/schools/south-gwinnett-cluster/"><span class="tdb-menu-item-text">South Gwinnett Cluster</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25256"><a href="https://gwinnettmagazine.com/tag/humanity/"><span class="tdb-menu-item-text">Human Spirit</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-197"><a href="https://gwinnettmagazine.com/category/cities/"><span class="tdb-menu-item-text">City By City</span><i class="tdb-sub-menu-icon tdc-font-oi tdc-font-oi-caret-bottom"></i></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-198"><a href="https://gwinnettmagazine.com/category/cities/auburn/"><span class="tdb-menu-item-text">Auburn</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-199"><a href="https://gwinnettmagazine.com/category/cities/berkeley-lake/"><span class="tdb-menu-item-text">Berkeley Lake</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-200"><a href="https://gwinnettmagazine.com/category/cities/braselton/"><span class="tdb-menu-item-text">Braselton</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-201"><a href="https://gwinnettmagazine.com/category/cities/buford/"><span class="tdb-menu-item-text">Buford</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-202"><a href="https://gwinnettmagazine.com/category/cities/dacula/"><span class="tdb-menu-item-text">Dacula</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-203"><a href="https://gwinnettmagazine.com/category/cities/duluth/"><span class="tdb-menu-item-text">Duluth</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-204"><a href="https://gwinnettmagazine.com/category/cities/grayson/"><span class="tdb-menu-item-text">Grayson</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-205"><a href="https://gwinnettmagazine.com/category/cities/lawrenceville/"><span class="tdb-menu-item-text">Lawrenceville</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-206"><a href="https://gwinnettmagazine.com/category/cities/lilburn/"><span class="tdb-menu-item-text">Lilburn</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-207"><a href="https://gwinnettmagazine.com/category/cities/loganville/"><span class="tdb-menu-item-text">Loganville</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-208"><a href="https://gwinnettmagazine.com/category/cities/norcross/"><span class="tdb-menu-item-text">Norcross</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-209"><a href="https://gwinnettmagazine.com/category/cities/peachtree-corners/"><span class="tdb-menu-item-text">Peachtree Corners</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-210"><a href="https://gwinnettmagazine.com/category/cities/snellville/"><span class="tdb-menu-item-text">Snellville</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-211"><a href="https://gwinnettmagazine.com/category/cities/sugar-hill/"><span class="tdb-menu-item-text">Sugar Hill</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-212"><a href="https://gwinnettmagazine.com/category/cities/suwanee/"><span class="tdb-menu-item-text">Suwanee</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25252"><a href="https://gwinnettmagazine.com/tag/business/"><span class="tdb-menu-item-text">Business</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24981"><a href="https://gwinnettmagazine.com/tag/podcast/"><span class="tdb-menu-item-text">Podcast</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-170"><a href="https://gwinnettmagazine.com/tag/video/"><span class="tdb-menu-item-text">Video</span></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23456"><a href="https://www.guidetogwinnett.com"><span class="tdb-menu-item-text">Best of Gwinnett</span><i class="tdb-sub-menu-icon tdc-font-oi tdc-font-oi-caret-bottom"></i></a><i class="tdb-menu-sep td-icon-circle-full"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-23472"><a href="https://www.guidetogwinnett.com/best-of-gwinnett#how-it-works"><span class="tdb-menu-item-text">How it Works</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-23473"><a href="https://www.guidetogwinnett.com/best-of-gwinnett#nominate"><span class="tdb-menu-item-text">Nominate a Business</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-23474"><a href="https://www.guidetogwinnett.com/best/2020"><span class="tdb-menu-item-text">2020 Winners</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-23475"><a href="https://www.guidetogwinnett.com/best-of-gwinnett/vote"><span class="tdb-menu-item-text">2021 Voting</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-23476"><a href="https://www.guidetogwinnett.com/best-of-gwinnett/campaign-kit"><span class="tdb-menu-item-text">2021 Campaign Kit</span></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_27_622b0f0f90bb9" class="tdc-zone"><div class="tdc_zone td_uid_46_622b0f0f90bbe_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_46_622b0f0f90bbe_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="td_uid_28_622b0f0f90ce6" class="tdc-row"><div class="vc_row td_uid_47_622b0f0f90ce9_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_47_622b0f0f90ce9_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_48_622b0f0f90dc3_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_48_622b0f0f90dc3_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="26148" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-23448"
                    class="post-23448 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_30_622b0f0f9179d" class="tdc-zone"><div class="tdc_zone td_uid_49_622b0f0f917a1_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_49_622b0f0f917a1_rand {
                    min-height: 0;
                }
</style><div id="td_uid_31_622b0f0f918cd" class="tdc-row stretch_row"><div class="vc_row td_uid_50_622b0f0f918d0_rand header-ad wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_50_622b0f0f918d0_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_50_622b0f0f918d0_rand{
margin-top:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.td_uid_50_622b0f0f918d0_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_31_622b0f0f918cd_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_31_622b0f0f918cd_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.td_uid_31_622b0f0f918cd_rand_style{
background-color:#fcfcfc !important;
}
 </style></div><div class="vc_column td_uid_51_622b0f0f91a1b_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_51_622b0f0f91a1b_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_51_622b0f0f91a1b_rand{
margin-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_52_622b0f0f91aef_rand header-ad" ><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-3' style='margin: 0px auto; text-align: center; display: block; clear: both;'>
<!-- 970x90 Inline [async] -->
<div style="max-width:970px;margin: 0 auto;">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc371959 = window.plc371959 || 0;
document.write('<'+'div class="inline-adv" id="placement_371959_'+plc371959+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176355, 371959, [970,90], 'placement_371959_'+opt.place, opt); }, opt: { place: plc371959++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
</aside></div></div></div></div></div><div id="td_uid_34_622b0f0f92436" class="tdc-row"><div class="vc_row td_uid_53_622b0f0f9243a_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_53_622b0f0f9243a_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_54_622b0f0f9252d_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_54_622b0f0f9252d_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_36_622b0f0f92586" class="tdc-row"><div class="vc_row td_uid_55_622b0f0f92589_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_55_622b0f0f92589_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_56_622b0f0f92756_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_56_622b0f0f92756_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image td_uid_57_622b0f0f928d9_rand tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_57_622b0f0f928d9" >
<style>

/* inline tdc_css att */

.td_uid_57_622b0f0f928d9_rand{
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>
/* custom css */
.td_uid_57_622b0f0f928d9_rand .tdb-caption-text {
                        margin: 6px 0 0;
                    }
                    
                    .td_uid_57_622b0f0f928d9_rand .tdb-caption-text {
                        display: none;
                    }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb" 
                                        src="https://gwinnettmagazine.com/wp-content/uploads/2022/02/gtrfeature-696x392.jpg" srcset="https://gwinnettmagazine.com/wp-content/uploads/2022/02/gtrfeature-696x392.jpg 696w, https://gwinnettmagazine.com/wp-content/uploads/2022/02/gtrfeature-300x169.jpg 300w, https://gwinnettmagazine.com/wp-content/uploads/2022/02/gtrfeature-768x432.jpg 768w, https://gwinnettmagazine.com/wp-content/uploads/2022/02/gtrfeature-1536x864.jpg 1536w, https://gwinnettmagazine.com/wp-content/uploads/2022/02/gtrfeature-1068x601.jpg 1068w, https://gwinnettmagazine.com/wp-content/uploads/2022/02/gtrfeature-747x420.jpg 747w, https://gwinnettmagazine.com/wp-content/uploads/2022/02/gtrfeature.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="gtrfeature"
                                    />
                                    </div></div><div class="td_block_wrap tdb_title td_uid_58_622b0f0f93730_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_58_622b0f0f93730" >
<style>
/* custom css */
.td_uid_58_622b0f0f93730_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_58_622b0f0f93730_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_58_622b0f0f93730_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_58_622b0f0f93730_rand {
					text-align: left;
				}
				.td_uid_58_622b0f0f93730_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_58_622b0f0f93730_rand .tdb-title-text {
					font-size:24px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_58_622b0f0f93730_rand .tdb-title-text {
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_58_622b0f0f93730_rand .tdb-title-text {
					font-size:32px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Georgia Time Recorder Celebrates 40 Years!</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_59_622b0f0f93b53_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_59_622b0f0f93b53" ><div id="td_uid_59_622b0f0f93b53" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgwinnettmagazine.com%2Fgeorgia-time-recorder-celebrates-40-years%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Georgia+Time+Recorder+Celebrates+40+Years%21&url=https%3A%2F%2Fgwinnettmagazine.com%2Fgeorgia-time-recorder-celebrates-40-years%2F&via=GwinnettMag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://gwinnettmagazine.com/georgia-time-recorder-celebrates-40-years/&title=Georgia+Time+Recorder+Celebrates+40+Years%21">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Georgia Time Recorder Celebrates 40 Years!&body=https://gwinnettmagazine.com/georgia-time-recorder-celebrates-40-years/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_59_622b0f0f93b53">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_smartlist td_uid_60_622b0f0f9404d_rand td-pb-border-top td_block_template_1 td-post-content"  data-td-block-uid="td_uid_60_622b0f0f9404d" ><script>var block_td_uid_60_622b0f0f9404d = new tdBlock();
block_td_uid_60_622b0f0f9404d.id = "td_uid_60_622b0f0f9404d";
block_td_uid_60_622b0f0f9404d.atts = '{"sm_type":"tdb_smart_list_3","sm_h":"h1","sm_order":"","first_image_size":"","separator":"","title_color":"","counter_color":"","counter_bg":"","caption_color":"","descr_color":"","nextprev_color":"","nextprev_h_color":"","nextprev_bg":"","nextprev_h_bg":"","f_title_font_header":"","f_title_font_title":"Title text","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_counter_font_title":"Counter text","f_counter_font_settings":"","f_counter_font_family":"","f_counter_font_size":"","f_counter_font_line_height":"","f_counter_font_style":"","f_counter_font_weight":"","f_counter_font_transform":"","f_counter_font_spacing":"","f_counter_":"","f_caption_font_title":"Image caption text","f_caption_font_settings":"","f_caption_font_family":"","f_caption_font_size":"","f_caption_font_line_height":"","f_caption_font_style":"","f_caption_font_weight":"","f_caption_font_transform":"","f_caption_font_spacing":"","f_caption_":"","f_descr_font_title":"Description text","f_descr_font_settings":"","f_descr_font_family":"","f_descr_font_size":"","f_descr_font_line_height":"","f_descr_font_style":"","f_descr_font_weight":"","f_descr_font_transform":"","f_descr_font_spacing":"","f_descr_":"","f_nextprev_font_title":"Next prev text","f_nextprev_font_settings":"","f_nextprev_font_family":"","f_nextprev_font_size":"","f_nextprev_font_line_height":"","f_nextprev_font_style":"","f_nextprev_font_weight":"","f_nextprev_font_transform":"","f_nextprev_font_spacing":"","f_nextprev_":"","sm_ad":"","sm_ad_title":"- Advertisement -","ad_color":"","el_class":"","tdc_css":"","block_template_id":"","td_column_number":2,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","css":"","class":"td_uid_60_622b0f0f9404d_rand","tdc_css_class":"td_uid_60_622b0f0f9404d_rand","tdc_css_class_style":"td_uid_60_622b0f0f9404d_rand_style"}';
block_td_uid_60_622b0f0f9404d.td_column_number = "2";
block_td_uid_60_622b0f0f9404d.block_type = "tdb_single_smartlist";
block_td_uid_60_622b0f0f9404d.post_count = "5";
block_td_uid_60_622b0f0f9404d.found_posts = "2108";
block_td_uid_60_622b0f0f9404d.header_color = "";
block_td_uid_60_622b0f0f9404d.ajax_pagination_infinite_stop = "";
block_td_uid_60_622b0f0f9404d.max_num_pages = "422";
tdBlocksArray.push(block_td_uid_60_622b0f0f9404d);
</script><div class="tdb-block-inner td-fix-index">
<p><a href="https://gtrbusinesssystems.com">Georgia Time Recorder</a> (dba GTR Business Systems), a family-owned business since 1982, is celebrating 40 years of serving Gwinnett County, Metro Atlanta and the Southeast. The business started in the time clock industry and later expanded to include systems such as automated monitoring, access control, tracking systems and many other time management systems. As an active part in our community, GTR has served over 15,000 customers and employed around 150 employees, including family members.</p>



<p>Norman Gage, Jr., the founder of Georgia Time Recorder, began his education in the time clock business at the Simplex Time Recorder factory in Massachusetts.&nbsp;There he&nbsp;was influential in the engineering of the solid-state master clock system.</p>



<p>In 1974, he was transferred to a field office in Atlanta where his time clock, master clock and fire alarm education continued as he sold and installed systems in new buildings such as the Peachtree Plaza Hotel, CNN, county school systems, grocery stores, golf&nbsp;clubs, athletic clubs, hospitals, manufacturing facilities and more.&nbsp;&nbsp;</p>



<p>In 1982, Norman started Georgia Time Recorder with the home office located in downtown Norcross near the train depot. Almost immediately, GTR developed relationships with clients such as Gwinnett County Public Schools and surrounding school districts, Northside Hospital Gwinnett and their other locations. Other notable customers and segments that were early staples of GTR were Big Star Grocery Stores, Georgia Expo, Formax Manufacturing, Discovery Point Daycare, Piggly Wiggly grocery stores, Gwinnett Greenhouse and many other manufacturing facilities, restaurants and hospitals.&nbsp;&nbsp;</p>



<p>Norman’s daughter, Andrea Drath, was born in Massachusetts but moved to Lawrenceville with her family at a young age where she attended Central Gwinnett High School. She then went on to attend the University of Georgia, home of our NCAA National Championship football team, where she graduated with her bachelor’s degree in music (Piano Performance).&nbsp;</p>



<p>In 2007, Andrea began working with her father Norman, learning all aspects of the business until she took it over in 2011.&nbsp;This allowed Norman to retire a few years later.&nbsp;</p>



<p>GTR has participated in many groups and associations such as the NTEA (National Time Equipment Association) for many years and still supports Georgia associations such as GASHE (Georgia Society of Healthcare Engineers), GSBA (Georgia School Board Association), GSCCCA&nbsp;(Georgia Superior Clerk of Court Cooperative Authority), COAG (Constitutional Officers Assoc. of Ga.), GMA (Georgia Manufacturing Alliance) and more.&nbsp;</p>



<p>Most recently, GTR Business Systems was awarded Best of Gwinnett in 2018 and again in 2021.&nbsp;GTR is so thankful for all our past and present customers, as well as our patrons whom we are honored to serve for many years to come.</p>



<p>Moving forward in 2022, GTR intends to continue and grow their client base by expanding into more Southeastern markets and territories as well as researching and bringing the most up-to-date solutions to market. Having been a family-run business from the onset, GTR will continue to provide the best customer service by remaining as such.&nbsp;</p>



<p>Here is a list of some of our long-standing customers we have serviced over the years in the Southeast:</p>



<p>Grady Health System, Hartsfield-Jackson International Airport, Peachtree Packaging, MARTA, Georgia Tech, Spelman College, Morehouse College, University of Georgia, Atlanta Athletic Club, GATX Railway, Atrium Health, Emory University, Federal Express, Aramark, Georgia Eye Association, Georgia Expo, Georgia Hardwoods, Georgia National Fairgrounds, Georgia State University, Glass Dynamics, Gill Plumbing, Gwinnett Co. Clerk of Courts, Gwinnett County Library System, Gwinnett County Parks &amp; Recreation, Gwinnett Greenhouses, Hire Dynamics, USPS-BMEU, Kichler Lighting, Kilian Hill Christian School, Collins Hill Christian School, Multiplastics Georgia, Network Cabling Infrastructure (NCI).</p>



<p>What GTR Customers are saying&#8230;</p>



<p><strong><em>“My personal experiences with GTR have always been the best. Crystal (GTR Sales Consultant) has always been there to answer my questions and take care of my orders in a timely manner. I would highly recommend GTR.&#8221;</em></strong><strong><em>&nbsp;–&nbsp;</em></strong><strong><em>Christ Rogers, Atrium Health</em></strong><strong><em></em></strong></p>



<p><strong><em>“</em></strong><strong><em>It has been our pleasure to do business with GTR Business Systems for many years.&nbsp;Their employees are personal and professional individuals. They respond to our needs efficiently and professionally.&nbsp;This company is a top-notch customer service provider.&nbsp; Congratulations on your 40 years of being in business and may you continue to prosper.&nbsp;We would recommend this company any time!”</em></strong><strong>&nbsp;–&nbsp;<em>Gwinnett Clerk of Court</em></strong></p>
</div></div><div class="td_block_wrap tdb_single_post_share td_uid_61_622b0f0f95728_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_61_622b0f0f95728" ><div id="td_uid_61_622b0f0f95728" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgwinnettmagazine.com%2Fgeorgia-time-recorder-celebrates-40-years%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Georgia+Time+Recorder+Celebrates+40+Years%21&url=https%3A%2F%2Fgwinnettmagazine.com%2Fgeorgia-time-recorder-celebrates-40-years%2F&via=GwinnettMag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://gwinnettmagazine.com/georgia-time-recorder-celebrates-40-years/&title=Georgia+Time+Recorder+Celebrates+40+Years%21">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Georgia Time Recorder Celebrates 40 Years!&body=https://gwinnettmagazine.com/georgia-time-recorder-celebrates-40-years/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_61_622b0f0f95728">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_62_622b0f0f95bb8_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_62_622b0f0f95bb8_rand{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_next_prev td_uid_63_622b0f0f95c39_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_63_622b0f0f95c39" >
<style>

/* inline tdc_css att */

.td_uid_63_622b0f0f95c39_rand{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://gwinnettmagazine.com/3-underrated-kitchen-essentials-to-elevate-your-cooking/">3 Underrated Kitchen Essentials to Elevate Your Cooking!</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://gwinnettmagazine.com/leaders-legends-beauty-baldwin/">Leaders &#038; Legends: Beauty Baldwin</a></div></div></div></div></div><div class="vc_column td_uid_64_622b0f0f9663c_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_64_622b0f0f9663c_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_65_622b0f0f966c7_rand " ><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-1' style='margin: 0px auto; text-align: center; display: block; clear: both;'>
<!-- 300x250 Position 1 Home Page [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc371954 = window.plc371954 || 0;
document.write('<'+'div class ="inline-adv" id="placement_371954_'+plc371954+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176355, 371954, [300,250], 'placement_371954_'+opt.place, opt); }, opt: { place: plc371954++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_52_5d1ccd56bf4b4_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.td_uid_52_5d1ccd56bf4b4_rand{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.image-wrap {
	  position: relative;
	  height: 175px;
	  text-align: center;
	  border: 1px #eee;
	  border-radius: 4px;
		padding: 15px;
		padding-top:5px !important;
	}
	.image-wrap img {
	  position: relative;
	  top: 50%;
	  max-width: 100%;
	  max-height: 100%;
	  height: auto;
	  transform: translateY(-50%);
	  border-radius: 4px;
	}

	.btn { display: inline-block; padding: 6px 12px; margin-bottom: 0px; font-size: 14px; font-weight: normal; line-height: 1.42857; text-align: center; white-space: nowrap; vertical-align: middle; cursor: pointer; background-image: none; border: 1px solid transparent; border-radius: 4px; user-select: none; }.btn-primary { color: rgb(255, 255, 255); background-color: rgb(66, 139, 202); border-color: rgb(53, 126, 189); }.btn-primary:hover, .btn-primary:focus, .btn-primary:active, .btn-primary.active, .open .dropdown-toggle.btn-primary { color: rgb(255, 255, 255); background-color: rgb(50, 118, 177); border-color: rgb(40, 94, 142); }.btn { white-space: normal; }.tmargin { margin-top: 10px; }a:focus, .btn.active.focus, .btn.active:focus, .btn.focus, .btn.focus:active, .btn:active:focus, .btn:focus { outline: none medium; outline-offset: 0px; }a:hover { text-decoration: none; }a { background-color: transparent; }a:active, a:hover { outline: 0px; }* { box-sizing: border-box; }a { color: rgb(51, 122, 183); text-decoration: none; }a:focus, a:hover { color: rgb(35, 82, 124); text-decoration: underline; }a:focus { outline: -webkit-focus-ring-color auto 5px; outline-offset: -2px; }.btn { display: inline-block; padding: 6px 12px; margin-bottom: 0px; font-size: 14px; font-weight: 400; line-height: 1.42857; text-align: center; white-space: nowrap; vertical-align: middle; touch-action: manipulation; cursor: pointer; user-select: none; background-image: none; border: 1px solid transparent; border-radius: 4px; }.btn.active.focus, .btn.active:focus, .btn.focus, .btn:active.focus, .btn:active:focus, .btn:focus { outline: -webkit-focus-ring-color auto 5px; outline-offset: -2px; }.btn.focus, .btn:focus, .btn:hover { color: rgb(51, 51, 51); text-decoration: none; }.btn.active, .btn:active { background-image: none; outline: 0px; box-shadow: rgba(0, 0, 0, 0.125) 0px 3px 5px inset; }.btn-primary { color: rgb(255, 255, 255); background-color: rgb(51, 122, 183); border-color: rgb(46, 109, 164); }.btn-primary.focus, .btn-primary:focus { color: rgb(255, 255, 255); background-color: rgb(40, 96, 144); border-color: rgb(18, 43, 64); }.btn-primary:hover { color: rgb(255, 255, 255); background-color: rgb(40, 96, 144); border-color: rgb(32, 77, 116); }.btn-primary.active, .btn-primary:active, .open > .dropdown-toggle.btn-primary { color: rgb(255, 255, 255); background-color: rgb(40, 96, 144); border-color: rgb(32, 77, 116); }.btn-primary.active.focus, .btn-primary.active:focus, .btn-primary.active:hover, .btn-primary:active.focus, .btn-primary:active:focus, .btn-primary:active:hover, .open > .dropdown-toggle.btn-primary.focus, .open > .dropdown-toggle.btn-primary:focus, .open > .dropdown-toggle.btn-primary:hover { color: rgb(255, 255, 255); background-color: rgb(32, 77, 116); border-color: rgb(18, 43, 64); }.btn-primary.active, .btn-primary:active, .open > .dropdown-toggle.btn-primary { background-image: none; }.btn-group-sm > .btn, .btn-sm { padding: 5px 10px; font-size: 12px; line-height: 1.5; border-radius: 3px; }.btn-block { display: block; width: 100%; }a, a.h1, a.h2, a.h3, a.h4, a.h5, a.h6 { color: rgb(3, 53, 94); }a:hover, a:focus { color: rgb(0, 90, 190); }.btn-primary { background-color: rgba(0, 90, 190, 0.95); border: 1px solid rgb(0, 90, 190); color: rgb(255, 255, 255); }.btn-primary:hover, .btn-primary:focus, .btn-primary:active, .btn-primary:active:focus, .btn-primary:active:hover { background-color: rgb(0, 90, 190); border: 1px solid rgb(0, 90, 190); color: rgb(255, 255, 255); }@media print{*, ::after, ::before { color: rgb(0, 0, 0) !important; text-shadow: none !important; background: 0px 0px !important; box-shadow: none !important; }}@media print{a, a:visited { text-decoration: underline; }}


	</style></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_52_5d1ccd56bf4b4_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.td_uid_52_5d1ccd56bf4b4_rand{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-2' style='margin: 0px auto; text-align: center; display: block; clear: both;'>
<!-- 300x250 Position 1 Home Page [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc371954 = window.plc371954 || 0;
document.write('<'+'div class ="inline-adv" id="placement_371954_'+plc371954+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176355, 371954, [300,250], 'placement_371954_'+opt.place, opt); }, opt: { place: plc371954++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_52_5d1ccd56bf4b4_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.td_uid_52_5d1ccd56bf4b4_rand{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.image-wrap {
	  position: relative;
	  height: 175px;
	  text-align: center;
	  border: 1px #eee;
	  border-radius: 4px;
		padding: 15px;
		padding-top:5px !important;
	}
	.image-wrap img {
	  position: relative;
	  top: 50%;
	  max-width: 100%;
	  max-height: 100%;
	  height: auto;
	  transform: translateY(-50%);
	  border-radius: 4px;
	}

	.btn { display: inline-block; padding: 6px 12px; margin-bottom: 0px; font-size: 14px; font-weight: normal; line-height: 1.42857; text-align: center; white-space: nowrap; vertical-align: middle; cursor: pointer; background-image: none; border: 1px solid transparent; border-radius: 4px; user-select: none; }.btn-primary { color: rgb(255, 255, 255); background-color: rgb(66, 139, 202); border-color: rgb(53, 126, 189); }.btn-primary:hover, .btn-primary:focus, .btn-primary:active, .btn-primary.active, .open .dropdown-toggle.btn-primary { color: rgb(255, 255, 255); background-color: rgb(50, 118, 177); border-color: rgb(40, 94, 142); }.btn { white-space: normal; }.tmargin { margin-top: 10px; }a:focus, .btn.active.focus, .btn.active:focus, .btn.focus, .btn.focus:active, .btn:active:focus, .btn:focus { outline: none medium; outline-offset: 0px; }a:hover { text-decoration: none; }a { background-color: transparent; }a:active, a:hover { outline: 0px; }* { box-sizing: border-box; }a { color: rgb(51, 122, 183); text-decoration: none; }a:focus, a:hover { color: rgb(35, 82, 124); text-decoration: underline; }a:focus { outline: -webkit-focus-ring-color auto 5px; outline-offset: -2px; }.btn { display: inline-block; padding: 6px 12px; margin-bottom: 0px; font-size: 14px; font-weight: 400; line-height: 1.42857; text-align: center; white-space: nowrap; vertical-align: middle; touch-action: manipulation; cursor: pointer; user-select: none; background-image: none; border: 1px solid transparent; border-radius: 4px; }.btn.active.focus, .btn.active:focus, .btn.focus, .btn:active.focus, .btn:active:focus, .btn:focus { outline: -webkit-focus-ring-color auto 5px; outline-offset: -2px; }.btn.focus, .btn:focus, .btn:hover { color: rgb(51, 51, 51); text-decoration: none; }.btn.active, .btn:active { background-image: none; outline: 0px; box-shadow: rgba(0, 0, 0, 0.125) 0px 3px 5px inset; }.btn-primary { color: rgb(255, 255, 255); background-color: rgb(51, 122, 183); border-color: rgb(46, 109, 164); }.btn-primary.focus, .btn-primary:focus { color: rgb(255, 255, 255); background-color: rgb(40, 96, 144); border-color: rgb(18, 43, 64); }.btn-primary:hover { color: rgb(255, 255, 255); background-color: rgb(40, 96, 144); border-color: rgb(32, 77, 116); }.btn-primary.active, .btn-primary:active, .open > .dropdown-toggle.btn-primary { color: rgb(255, 255, 255); background-color: rgb(40, 96, 144); border-color: rgb(32, 77, 116); }.btn-primary.active.focus, .btn-primary.active:focus, .btn-primary.active:hover, .btn-primary:active.focus, .btn-primary:active:focus, .btn-primary:active:hover, .open > .dropdown-toggle.btn-primary.focus, .open > .dropdown-toggle.btn-primary:focus, .open > .dropdown-toggle.btn-primary:hover { color: rgb(255, 255, 255); background-color: rgb(32, 77, 116); border-color: rgb(18, 43, 64); }.btn-primary.active, .btn-primary:active, .open > .dropdown-toggle.btn-primary { background-image: none; }.btn-group-sm > .btn, .btn-sm { padding: 5px 10px; font-size: 12px; line-height: 1.5; border-radius: 3px; }.btn-block { display: block; width: 100%; }a, a.h1, a.h2, a.h3, a.h4, a.h5, a.h6 { color: rgb(3, 53, 94); }a:hover, a:focus { color: rgb(0, 90, 190); }.btn-primary { background-color: rgba(0, 90, 190, 0.95); border: 1px solid rgb(0, 90, 190); color: rgb(255, 255, 255); }.btn-primary:hover, .btn-primary:focus, .btn-primary:active, .btn-primary:active:focus, .btn-primary:active:hover { background-color: rgb(0, 90, 190); border: 1px solid rgb(0, 90, 190); color: rgb(255, 255, 255); }@media print{*, ::after, ::before { color: rgb(0, 0, 0) !important; text-shadow: none !important; background: 0px 0px !important; box-shadow: none !important; }}@media print{a, a:visited { text-decoration: underline; }}


	</style></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_52_5d1ccd56bf4b4_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.td_uid_52_5d1ccd56bf4b4_rand{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-2' style='margin: 0px auto; text-align: center; display: block; clear: both;'>
<!-- 300x250 Position 1 Home Page [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc371954 = window.plc371954 || 0;
document.write('<'+'div class ="inline-adv" id="placement_371954_'+plc371954+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176355, 371954, [300,250], 'placement_371954_'+opt.place, opt); }, opt: { place: plc371954++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</aside></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="hannahjones@gwinnettmagazine.com"></span><meta itemprop="datePublished" content="2022-02-14T18:20:00+00:00"><meta itemprop="dateModified" content="2022-03-10T18:35:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gwinnettmagazine.com/georgia-time-recorder-celebrates-40-years/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gwinnettmagazine.com/wp-content/uploads/2019/07/GMAG_header-300x87.jpg"></span><meta itemprop="name" content="Gwinnett Magazine"></span><meta itemprop="headline" content="Georgia Time Recorder Celebrates 40 Years!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gwinnettmagazine.com/wp-content/uploads/2022/02/gtrfeature.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/GwinnettMagazine" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://instagram.com/gwinnettmagazine/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/gwinnettmag" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://www.youtube.com/gwinettmagazine" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-25165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-25165"><a href="https://www.guidetogwinnett.com/">Guide to Gwinnett</a></li>
<li id="menu-item-23569" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23569"><a href="https://gwinnettmagazine.com/recent-issues/">Recent Issues</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a href="https://gwinnettmagazine.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Gwinnett Magazine                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script type="text/javascript"> 
jQuery(document).ready(function(){
  jQuery("div.tdb-category-loop-posts div.td_block_inner div.tdb_module_loop:nth-of-type(1)").after(jQuery( "#inline-ad-1" ).html());
  jQuery("div.tdb-category-loop-posts div.td_block_inner div.tdb_module_loop:nth-of-type(4)").after(jQuery( "#inline-ad-2" ).html());
  jQuery("div.tdb-category-loop-posts div.td_block_inner div.tdb_module_loop:nth-of-type(8)").after(jQuery( "#inline-ad-3" ).html());
  jQuery("div.tdb-category-loop-posts div.td_block_inner div.tdb_module_loop:nth-of-type(12)").after(jQuery( "#inline-ad-4" ).html());
  jQuery("#menu-item-23457 a").attr("data-paperform-id", "r1oadvuz");
  jQuery("#menu-item-23457 a").attr("data-popup-button", "1");
  jQuery("#menu-item-23457 a").attr("data-prefill", "sub-type=Magazine");
  jQuery("#menu-item-23458 a").attr("data-paperform-id", "r1oadvuz");
  jQuery("#menu-item-23458 a").attr("data-popup-button", "1");


});
</script>

<script>(function() { var script = document.createElement('script'); script.src = "https://paperform.co/__embed";document.body.appendChild(script); })()</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://gwinnettmagazine.com/grow-a-green-thumb-8-great-apps-to-guide-your-gardening-journey/" rel="bookmark" class="td-image-wrap" title="Let Your New Hobby Take Root with These 8 Gardening Apps!"><img width="100" height="70" class="entry-thumb" src="https://gwinnettmagazine.com/wp-content/uploads/2022/03/8gardeningapps-100x70.jpg"  srcset="https://gwinnettmagazine.com/wp-content/uploads/2022/03/8gardeningapps-100x70.jpg 100w, https://gwinnettmagazine.com/wp-content/uploads/2022/03/8gardeningapps-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Let Your New Hobby Take Root with These 8 Gardening Apps!" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://gwinnettmagazine.com/grow-a-green-thumb-8-great-apps-to-guide-your-gardening-journey/" rel="bookmark" title="Let Your New Hobby Take Root with These 8 Gardening Apps!">Let Your New Hobby Take Root with These 8 Gardening Apps!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-08T15:38:24+00:00" >March 8, 2022</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://gwinnettmagazine.com/heroes-project-2022-another-generation-of-courageous-stories/" rel="bookmark" class="td-image-wrap" title="Heroes Project 2022: Another Generation of Courageous Stories!"><img width="100" height="70" class="entry-thumb" src="https://gwinnettmagazine.com/wp-content/uploads/2022/03/heroeskickoff4-01-100x70.jpg"  srcset="https://gwinnettmagazine.com/wp-content/uploads/2022/03/heroeskickoff4-01-100x70.jpg 100w, https://gwinnettmagazine.com/wp-content/uploads/2022/03/heroeskickoff4-01-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Heroes Project 2022: Another Generation of Courageous Stories!" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://gwinnettmagazine.com/heroes-project-2022-another-generation-of-courageous-stories/" rel="bookmark" title="Heroes Project 2022: Another Generation of Courageous Stories!">Heroes Project 2022: Another Generation of Courageous Stories!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-04T06:00:00+00:00" >March 4, 2022</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://gwinnettmagazine.com/welcome-to-leaders-legends-find-inspiration-and-insight-from-gwinnetts-greatest-leaders/" rel="bookmark" class="td-image-wrap" title="Welcome to Leaders &#038; Legends!"><img width="100" height="70" class="entry-thumb" src="https://gwinnettmagazine.com/wp-content/uploads/2022/02/ll-100x70.jpg"  srcset="https://gwinnettmagazine.com/wp-content/uploads/2022/02/ll-100x70.jpg 100w, https://gwinnettmagazine.com/wp-content/uploads/2022/02/ll-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Welcome to Leaders &#038; Legends!" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://gwinnettmagazine.com/welcome-to-leaders-legends-find-inspiration-and-insight-from-gwinnetts-greatest-leaders/" rel="bookmark" title="Welcome to Leaders &#038; Legends!">Welcome to Leaders &#038; Legends!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-16T15:50:25+00:00" >February 16, 2022</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 622b0f104661e
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.wp-block-media-text {max-width:100% !important;  margin: 6px 0 6px 0 !important;}
</style>

<script type='text/javascript' src='https://gwinnettmagazine.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://gwinnettmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script>
ai_insert=function(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);-1==selector_string.indexOf(".ai-viewports")&&(c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")")}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==
a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})};
ai_insert_code=function(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}if("undefined"!=typeof a){var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}};function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};

</script>

</body>
</html>